Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iskrzenie w trafo

dgajew 18 Sty 2003 22:56 1642 11
  • #1 18 Sty 2003 22:56
    dgajew
    Poziom 18  

    no i stało się...
    usterka dotyczy HIGHSCREENA MS 1585P
    najpierw kilkakrotnie przeskakiwały krótkie słyszalne iskry...
    po około pół godziny iskrzenie stało się ciągłe 8O
    teraz cyrk w trafie zaczyna się od razu po wysterowaniu monitora
    przez komputer...
    nie widać żadnych mechanicznych pęknięć czy rozlewisk :?
    czy jest sens grzebać w trafie, wymieniać kondensator z wnętrza,
    zalewać zywicą lub stosowac inne takie sztuczki ?
    monitor jest mój i mogę to robić na własną odpowiedzialność :?
    nic nie moge pomierzyc bo to iskrzenie jest dosc intensywne i zaraz wyłączam...
    o schemacie nie ma nawet mowy....
    znalazłem tylko jeden zimny lut i upalony rezystor


    PS

    jakby mi udało się to naprawić to mam pytanie o wczesniejszą
    wadę którą ignorowałem...
    po właczeniu na ekranie były widoczne czerwone smugi za
    niektórymi elementami obrazu, rozciągające się poziomo i zanikające
    ku krawędzi ekranu...
    może pętla rozmagnesowująca się zepsuła (pozystor ?)
    a może to co innego...

    na razie priorytetem jest naprawa trafa....
    podzielcie się proszę opiniami na ten temat

    0 11
  • #2 18 Sty 2003 23:07
    tolo
    Poziom 33  

    Sam to raczej trafa nie naprawisz jest taka firma we Wrocławiu co takie rzeczy robi ale to koszt około 80zł bodajże plus przesyłka.
    Pozdrawiam
    Tolo

    0
  • #3 18 Sty 2003 23:07
    Richi
    Poziom 39  

    Niektorzy probuja kleic trafa inni cos w nich probuja wymieniac. Mysle jednak ze takie naprawy sa krotkoterminowe o ile wogole ma jakis sens to robic. W bardzo niewielu wypadkach slyszalem ze taki trafo dluzej chodzil. Dlatego tez polecam ci kupno nowego trafa, a z naprawa daj sobie spokoj, nie warto. :lol:
    Co do tych smug to byly to efekty padajacego trafa.
    Poprostu zmienialy sie napiecia na UG2. :wink:

    0
  • #4 18 Sty 2003 23:13
    picador
    Poziom 33  

    zaczniesz lepić to poleci więcej elementów i wtedy będą koszta , szukaj nowego trafa ...

    0
  • #5 18 Sty 2003 23:16
    transu
    Poziom 18  

    ja mialem iskre 1 cm na trafie
    monitor sampo
    zakleilem zwyklym klejem gumowym , wytrzymal 2 dni
    zalalem zywica , dzialal 3 dni
    takze nie wim czy warto sie w to bawic

    0
  • #6 18 Sty 2003 23:17
    tolo
    Poziom 33  

    Moim zdanie to niema sensu szukać nawet nowego trafa ,bo za cenę trafa można kupić sprawny monitor, chyba że chodzi o satysfakcję z naprawy.

    0
  • #7 19 Sty 2003 01:00
    dgajew
    Poziom 18  

    też tak myślę...
    ale może uda mi sie wykombinować takie lub podobne trafo z jakiegoś
    szrota...
    ta iskra to miała grubo ponad 1 cm, powiedziałbym nawet że było ich wiele
    :cry:
    przeglądałem archiwum forum i znalazłem wiele podobnych wypadków
    słabe jakieś robią teraz te podzespoły, kiedyś to były solidne, na całe życie...
    spokojnie, tylko żartuje...
    wylutuje tego nieszczęśnika i sprawdze czy w PIKO to mają...
    do 100 zł można jeszcze zainwestować, pytanie tylko czy to
    masakrujące iskrzenie nie poupalało tranzystora sterującego
    i scalaka-sterownika...
    na razie siedzę w akademcu, a warsztat mam daleko...
    zawsze można sie przyssać do komputera kolegi... :D

    0
  • #8 19 Sty 2003 19:05
    Tomasz
    Poziom 18  

    Cześć.

    Z własnej praktyki.Jak nie było wyjścia - zakleiłem miejsce przebicia silikonem. W efekcie jedno działa już cztery lata , a drugie około sześć miesięcy. Takie praktyki napewno są ryzykowne i może nawet niebezpieczne, ale jak nie ma nic do stracenia, to w akcie desperacji można spróbować.
    Również z własnej praktyki- kupiłem używany monitor ( na szczęście z gwarancją ) działał około 10 minut i walnęło z trafa.Dyskretnie zajżałem do środka . Trafo zalane było żywicą i :lol: plasteliną.
    Tak więc może to zależy o użytego środka.
    Mam trochę do czynienia ze sprzętem medycznym. Np w kardiomonitorze spotkałem trafo linii na rdzeniu kubkowym zalanym silikonem.Tak więc kto wie...

    Pozzdrawiam

    0
  • #9 19 Sty 2003 19:32
    witt69
    Poziom 23  

    Jeśli chodzi o trafo WN,to nie mam raczej zdania na ten temat i przychylam się do porad kolegów,mogę natomiast doradzić w sprawie czerwonych smug na ekranie.
    Miałem kiedyś taki sam model w naprawie,z identycznym objawem,wymiana elki 10uF(znaczna utrata pojemności) na płytce kineskopu na wejściu sygnałów RGB załatwiła sprawe.
    Jeśli uda Ci się odpalić monitor,wymień wszystkie trzy na wszelki wypadek, na poszczególnych kolorach,po roku,od czasu naprawy monitor wrócił do mnie z tym samym objawem,tylko w innym kolorze...

    0
  • #10 19 Sty 2003 22:43
    dgajew
    Poziom 18  

    dzięki witt69 za poradę co do tych smug.
    W ogóle to mam wrażenie, że sam sobie jestem winien,
    bo trzymałem tył monitora przy samej ścianie i całe to
    ustrojstwo wewnątrz mogło się przegrzać. Ten model ma
    bardzo "subtelną" perforację obudowy...
    Gdybym w ramach aktu desperacji zdecydował się kleić
    trafo, to mam szukać miejca przebicia na zewnątrz obudowy
    ( otwór ? ) czy gdzieś w wewnętrznych czeluściach :) ?

    0
  • #12 20 Sty 2003 21:00
    dgajew
    Poziom 18  

    spoko Zdzichu, chciałem się tylko nauczyć czegoś nowego :)
    teraz mam sesję, ale jak już wszystko zaliczę ( he he ) to od
    razu zabieram się za reanimację...

    0