Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Suzuki Grand Vitara 2005 HDI 2,0 Diesel -problem lampka

24 Kwi 2010 18:22 13562 13
  • Poziom 9  
    Samochód ten jest wyposażony w sterowany mikroprocesorem układ ograniczający toksyczność spalin. Od 2 tygodni mechanik próbuje zlokalizować usterkę, po przejechaniu ok.100 km zapala się lampka ostrzegawcza usterki.
    W serwisie chcieli wymienić zawór EGR i skasować mnie na 800 zł.
    W zaprzyjaźnionym warsztacie zawór został wyczyszczony a katalizator wymieniony na strumienice .... i nic to nie dało, zapaliła się znowu.
    W czwartek zawór został zablokowany i miało być lżej dla silnika, gorzej dla natury ... przejechałem 120 km i znowu się pali.
    Samochód nie traci na mocy i nie kopci, nie ma kłopotów z rozruchem.
    Czy ktoś może mi pomóc ? Myślę, że mimo szczerych chęci ten warsztat mi nie pomoże.
    Mieszkam w Ząbkach k. Warszawy.
  • Poziom 42  
    Dawno takich pierdół nie czytałem.....idąc takim tokiem myślenia trzeba było usunąć kontrolkę lub podłączyć pod ręczny aby zgasła, byłoby taniej......
  • Poziom 43  
    Jak strumienica to tylko w parze ze stożkiem i chip,em (2,7kohm)
  • Poziom 42  
    drywulski napisał:
    Samochód ten jest wyposażony w sterowany mikroprocesorem układ ograniczający toksyczność spalin.

    To jakiś unikatowy samochód....
  • Poziom 9  
    Liczyłem raczej na pomoc a nie drwiny. Jasno z postu wynika, że to nie ja jestem pomysłodawcą, nie wszyscy użytkownicy pojazdów są tak otrzaskani w temacie jak kolega.
    Informacje o mikroprocesorze wyczytałem z instrukcji, może to nie ten model.
    Samochód 2 miesiące temu zakupiłem z Duńską instrukcją.
    Silnik na pewno jest od Peugeota
    Spodziewałem się, że otrzymam namiary na profesjonalny warsztat lub wskazówkę dla mechanika.
  • Poziom 42  
    No wiesz może masz rację, ale przeczytaj swój pierwszy post...
    Byłeś w serwisie, coś stwierdzili - ty nie dajesz się "złoić"....
    Zaprzyjaźniony warsztat wycina katalizator, myje czyści i to nic nie daje - ty dałeś się "złoić"....
    A teraz szukasz solidnego warsztatu.....
    Piszesz, że zapala się lampka.....nie przyszło ci do głowy podać nam jaki jest błąd na komputerze, pewnie naprawiasz na "czuja" razem ze swoim "zaprzyjaźnionym", może trzeba będzie z powrotem założyć katalizator....
    A poza tym ma być dobrze, czy tylko lampka ma nie świecić?
    Więc nie dziw się......
  • Poziom 9  
    Masz rację, od początku dałem się wkręcić i wszystko wygłąda na wielką improwizację.
    Zależy mi na tym żeby było jak należy.
    Jutro będę wiedział dokładnie jakie są błędy.

    A za link z emulatorem wielkie dzięki kolego, to może być to i zdaje się, że strumienicę da się wykorzystać (?).
  • Poziom 9  
    Jeden błąd to zawór EGR, drugi C12 00 (?).

    Samochód wyposażony jest w katalizator, jeszcze nie montowali filtrów FAP- a.
    W serwisie Suzuki naciskają na wymianę zaworu, ponoć czyszczenie nic nie daje.
  • Poziom 43  
    drywulski napisał:
    Jeden błąd to zawór EGR, drugi C12 00 (?).

    Samochód wyposażony jest w katalizator, jeszcze nie montowali filtrów FAP- a.
    W serwisie Suzuki naciskają na wymianę zaworu, ponoć czyszczenie nic nie daje.

    Jeśli EGR czysto elektryczny(sterowany elektrycznie, bez udziału podciśnienia), z czujnikiem wzniosu to mają rację, na 100% praktycznie nie do wyczyszczenia i błąd będzie wracał. Podajesz tylko błąd EGR ale co, niedostateczne otwarcie?
  • Poziom 9  
    Zawór jest mechaniczny, szukają używanego sprawnego w celu sprawdzenia diagnozy serwisu.
  • Poziom 9  
    Zmieniłem mechanika na elektro-mechanika.Zgasił kontrolkę, ale samochód stracił moc. Przyczyną były zawory podciśnień, tyle mógł mi wyjawić.
    Straciłem 3 dni i kolejne pewnie na ustalenie spadku mocy.
    Tyrbosprężarka czasami się włączy i samochód mknie jak dawniej.
    Wystarczy wyłączyć zapłon i ponownie odpalić i dalsza jazda jak na mule, aż zaskoczy.
    Dziś przez 50 km nie zaskoczył w różnym trybie jazdy.
    Potwierdził, że zawór EGR jest sprawny.
  • Poziom 10  
    Witam.
    mam pytanko czy udało ci się coś ustalić z tym problemem, bo mam podobny przypadek. Zapala mi się błąd P0380 i P0230. Auto traci na mocy, max 120km/h. W trakcie jazdy potrafi się wyłączyć, przydusić i trzeba wyłączyć zapłon aby od nowa odpalić silnik. Czasami uda mi się wykasować błąd lub po nocy lampka gaśnie, ale jak pojezdzi się trochę wszystko powraca. Będę wdzięczny za odpowiedź lub sugestie innych użytkowników co do przyczyny.
  • Poziom 9  
    Niestety nie pomogę Ci, jeżdżę z palącą się kontrolką.
    Mam gdzieś ponoć przebicie na przewodach.
    Ty masz chyba trochę poważniejszy problem, u mnie auto nie traci mocy.
    Powodzenia.