Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio samochodowe Lifetec LT 81425 brak dźwięku

areczek5s 25 Kwi 2010 21:54 2404 3
  • #1 25 Kwi 2010 21:54
    areczek5s
    Poziom 12  

    Witam.Posiadam nawet fajne radio . Pisze na nim lifetec lt 81425. włącza się normalnie,płyty sie wysuwają i widać,że je czyta lecz niestety nie ma głosu. Rozebrałem radio i są w nim: laser i płytka która nim chyba steruje,i płyta główna, na której są jakieś układy"tranzystoro-podobne" :) przykręcone do obudowy. Na pierwszy rzut oka nie widać nic spalonego więc jaki element mógł się zepsuć?

    Gdzieś wyczytałem,że mogła sie zepsuć końcówka mocy. Czy to jest taki układ z wieloma nóżkami,przykręcony z tyłu do radiatora?

  • #2 29 Kwi 2010 07:03
    damiancz
    Moderator Radia Samochodowe

    Owszem to jest ten układ. :D

  • #3 07 Maj 2010 13:07
    daywalker1
    Poziom 14  

    Napisałeś tylko o CD, a Tuner ? radyjko w ogóle nie wydaje dźwięku czy tylko na CD ?

  • #4 02 Lis 2010 19:21
    areczek5s
    Poziom 12  

    sorki,że odpisuję po tak dłuuugim czasie ale teraz zobaczyłem,że ktoś coś jeszcze napisał :D no więc wymieniłem końcówkę mocy i radyjko zaczęło grać dzięki za pomoc

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo