Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak oszukać ECU w ford focus 1,8 TDDI

mir_99 26 Kwi 2010 08:52 4482 8
  • #1 26 Kwi 2010 08:52
    mir_99
    Poziom 9  

    Może ktoś ma pomysł jak oszukać ECU podstawiając coś wzamian czujnika temperatury silnika aby komputer szczytywał (myślał), że temperatura jest nap. 10 st.C.

    0 8
  • Pomocny post
    #2 26 Kwi 2010 09:12
    ITKIM
    Poziom 14  

    Nie możesz ustawić statycznej temperatury, jedyne rozwiązanie to rezystor wpięty pomiędzy czujnik temperatury a ecu. Najlepiej przez przekaźnik.

    0
  • #3 26 Kwi 2010 11:12
    mir_99
    Poziom 9  

    Dzięki za odpowiedz
    poniżej dane czujnika
    Czujnik temperatury cieczy chłodzącej / termistancyjny, o ujemnym współczynniku temperaturowym rezystancji, o złączu 2-stykowym
    Napięcie zasilania 5 V
    Napięcie sygnału (między stykami złącza czujnika)
    - przy 20°C 3,09 V
    - przy 40°C 2,15 V
    - przy 70°C 1,04 V
    - przy 80°C 0,79 V
    - przy 90°C 0,61 V
    - przy 95°C 0,53 V
    - przy 105°C 0,41 V
    Jaki rezystor zastosowac aby napięcie utrzymywał poniżej 3 V tzn. na wyjsciu do ECU.

    0
  • #4 26 Kwi 2010 11:31
    1078231
    Użytkownik usunął konto  
  • #5 26 Kwi 2010 12:12
    mir_99
    Poziom 9  

    Bardzo przepraszam nie poniżej a powyżej 3V
    Dla sprawdzenia bo gdy silnik zimny to odpala tzn. poniżej 20 st. C i odpala powyżej 80 st. C nie odpala w zakresie od 25-30 do około 80 st. C. ale teraz podczas pisania pomyslałem czy mogę odlączyć czujnik i zmostkować wejscie i wyjscie na czujnik aby oszukać ECU czy ECU czyta napięcie wychodzące z czujnika czy rezystancję?

    Dodano po 10 [minuty]:

    A tak przy okazji to może ktoś wie jak to mozliwe że po odlączeniu czujnika temp. silnika, czujnika na filtrze powietrza, czujnika intelkolera i czujnika komory silnika nadal wskazuje wskaznik temperatury i wyświetla temperature w trybie serwisowym?

    0
  • Pomocny post
    #6 26 Kwi 2010 14:21
    atol_2008
    Poziom 12  

    A czy czasami nie jest tak,że komputer sam sobie wstawia uśrednioną wartość temperatury w przypadku uszkodzenia czujnika??

    0
  • #7 27 Kwi 2010 12:48
    mir_99
    Poziom 9  

    Tak chyba jest jak pisze atol. Jestem po wszelkich możliwych próbach z czujnikiem tzn. za czujnik tak jak pisałem podstawiłem rezystor próbowałem o różnych oporach aż w końcu udało mi się dobrać odpowiedni krótko mówiąc pierwsza próba po podłączeniu temperatura -14 st. C świece grzały długo silnik odpalił druga próba na innym oporniku temp. 8 st. C odpalił przy trzecim temp. 34 st. C niestety nie odpala, były jeszcze dwie, ale nie próbowałem odpalać, bo temp. wskazywała -34 st. C i 130 st. C. Podsumowując to chyba mam uszkodzoną pompę, bo przy -14 odpalił, bo dostał dużą dawkę paliwa i odczuwalne były większe obroty silnika biegu jałowego, co do wskazań temperatury w trybie serwisowym to po odłączeniu wszystkich czujników to wyświetla ostatnio zapisaną temperaturę i tak jak pisze kolega jest to wartość średnia obliczeniowa ECU oszukuje sam siebie.

    0
  • Pomocny post
    #8 27 Kwi 2010 13:48
    yaaro
    Poziom 33  

    mir_99 napisał:
    jest to wartość średnia obliczeniowa ECU oszukuje sam siebie.


    Nie oszukuje tylko kalkuluje żeby w miare sterować pracą silnika i nic nie uszkodzić.

    0
  • #9 27 Kwi 2010 14:41
    mir_99
    Poziom 9  

    Masz rację kalkuluje

    0