Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy blokada zapłonu może dać kod błędu uszkodzonej cewki?

Pieraś 26 Kwi 2010 09:50 2039 4
  • #1 26 Kwi 2010 09:50
    Pieraś
    Poziom 11  

    Hej,

    Mam w Peugeot 205 zamontowany alarm z blokadą zapłonu (autoryzacja jest wyłączona). Wyłączyłem silnik stacyjką i później już go się nie da odpalić - auto kreci żwawo ale nie łapie nic.

    Wg błędów komputera (wskazał 2) wynika, że uszkodzona jest cewka zapłonowa.
    Czy może być tak, że to np. alarm się zepsuł i on blokuje zapłon? Dodam, że raz auto mi odpaliło i po jakoś 1 minucie się wyłączył - pomyślałem, że gdyby alarm się zepsuł (sam z siebie) to chyba nie pozwolił by auta odpalić choć na minutę, a aparat zapłonowy mógłby chyba.

    0 4
  • #2 26 Kwi 2010 10:21
    instalatorWawa
    Poziom 13  

    Wydaje mi się , że nie jest to uszkodzenie cewki... bo gdyby była uszkodzona, nie odpalił byś go...
    Najpierw sprawdź, czy oby masz masę na cewce! Czasami styki się tak pobrudzą smarami że nie ma masy i cewka wariuje. Ja akurat mam ten problem właśnie w tej chwili. U ciebie jest komputer, więc, jeśli nie będzie zasilania na cewce, komp pokarze błąd cewki (dla komputera będzie to uszkodzenie)... Jeśli to nie pomorze, przyczyny trzeba szukać w centralce alarmu... na linii immobiliser> lub w miejscu, w którym centralka alarmu wysyła napięcie do cewki...
    Jeśli i to jest ok... pozostają takie rzeczy jak: sama centralka (układ sterowania napięciem w niej), immobiliser (o ile jest) lub w najgorszym przypadku sam komputer pokładowy samochodu...
    Najpierw sprawdź sam alarm. Czy działa bez najmniejszych problemów? Sprawdź czy reaguje na włamanie do auta... Zamknij wszystko i posprawdzaj czujniki... Jeśli alarm będzie się włączał przy otwieraniu drzwi, klapy itp. oznacza to w 99% że magistralę zasilania ma OK, więc, Ja w tym miejscu wykluczył bym centralkę alarmu... Sprawdź wszystkie przewody przy centralce. Czy siedzą wciśnięte itp.

    0
  • #3 26 Kwi 2010 11:10
    Pieraś
    Poziom 11  

    Tak sprawdzałem tylko drzwi kierowcy, czy włącza się alarm - włączał się. Próbowałem go programować wg instrukcji, tj. włączyć blokadę zapłonu i odpalić z użyciem przycisku autoryzacji i później po wyłączeniu tej opcji.
    Fakt, że przy przekręceniu kluczyka na zapłon to faktycznie na kostce co wchodzi do cewki nie ma prądu w ogóle. Pomęczę dziś jeszcze ten alarm, może uda mi się jakoś tam dopchać i jakoś pominąć tę blokadę, a jak nie to dam do elektryka by wywalili to paskudztwo ... najlepsze, że wyłączyłem silnik przed torami, a do miasta miałem 10km ... dobrze, że żonie kupiłem auto bo bym musiał holu długo szukać :-)

    EDIT:
    Dzis zaholuje go do goscia od alarmow by pominal blokade.

    0
  • #4 26 Kwi 2010 11:33
    1078231
    Użytkownik usunął konto  
  • #5 26 Kwi 2010 14:25
    Pieraś
    Poziom 11  

    no a jednak dalo mi taki blad ... wg IGNITION COIL 2 niby wyszlo.
    mowili na forum, ze to niby cewka zaplonowa... a tu sie okazalo, ze glupi przekaznik pod maska w takiej plastikowej puszce przy kierowcy (sa 2, jeden padl) ... juz jest cacy.

    Zostawiam temat dla potomnych .... :-)

    0