Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polar PDP 885 nie odwirowuje

galante 27 Kwi 2010 07:52 10748 27
  • #1 27 Kwi 2010 07:52
    galante
    Poziom 23  

    Pralka 10 letnia, wiec naprawa serwisowa wykluczona przez koszty.
    Nie jestem fachowcem w tym zakresie, ale kilka razy ją naprawiłem sam po instrukcjach forumowiczów i Waszym opisie jak chłopu na miedzy.
    Pralka pierze poprawnie tzn. nabiera wody, grzeje, pierze, wylewa, odsysa wodę, ale nie wiruje tzn....
    najprawdopodobniej wiruje tylko po pierwszym wylewaniu po praniu zasadniczym, na pewno nie wiruje już po żadnym płukaniu, a już na pewno nie wiruje po ostatnim. Po każdym płukaniu, po wylaniu wody, gdy już słychać charakterystyczny dźwięk, że zbiera się do nabrania obrotów do wirowania to niestety tylko przechodzi wyłącznie do wysysania wody.
    Poczytałem sporo na forum o tym, ale nie bardzo wiem co jak zmierzyć, bo nie specjalnie mam czym, więc proszę o jakieś sugestie na podstawie w/w opisu.
    Dzisiaj jeszcze raz wypiorę i potwierdzę, czy na pewno odwirowuje po zakończeniu prania zasadniczego. Gdy ustawiam programator w miejscu (narysowana wanienka) gdzie wydaje mi się że wirowała, aby tylko odwirować mokre pranie to wirówka się nie włącza, ale na pewno raz po praniu wirowała prawidłowo, wydaje mi się, że bezpośrednio po zakończeniu prania zasadniczego.
    Jeżeli problemem byłoby czyszczenie styków programatora to znalazłem bardzo czytelny schemat demontażu, czyszczenia i montażu programatora i podejdę do tego.
    Proszę o pomoc.

    0 27
  • Pomocny post
    #2 27 Kwi 2010 08:33
    grzewoj
    Poziom 26  

    Witam, miałem podobny do Twojego problem, wymieniałem triaka w regulatorze wyważenia bębna, sprawdzałem prądniczkę (czujnik obrotów), w końcu okazało się że styki w przycisku od wirowania skorodowały. Po wyczyszczeniu pralka zaczęła normalnie wirować. Sprawdź ten przełącznik, może u Ciebie też jest to samo :-)

    1
  • Pomocny post
    #3 27 Kwi 2010 09:49
    staszekf
    Poziom 32  

    Do sprawdzenia programator oraz C=25 mikro. Pozdrawiam.

    0
  • Pomocny post
    #4 28 Kwi 2010 22:01
    Irekjak
    Poziom 15  

    Silnik na wirówce pobiera za duży prąd i zatyka moduł Nie rozpędzi się Spróbuj z zakładu napraw pożyczyć na próbę silnik,a nie wierzę,że nie mają /nie rozbieraj programatora/

    0
  • #5 21 Lip 2010 16:32
    galante
    Poziom 23  

    Problem powraca, ponieważ nic na razie nie zrobiłem. Piorę raz na dwa - trzy tygodnie jednego dnia trzy pralki prania. Przy pierwszym praniu pralka odwirowuje dwa trzy pierwsze cykle płukania, a przy ostatnim tylko wypompuje wodę, a później tylko odsysa, ale nie obraca i nie odwirowuje wody. Po otwarciu pralki po ostatnim odpompowaniu, wody prawie nie ma ale pranie jest nasiąknięte wodą.
    Kolejne ustawienie na odwirowanie powoduje, że tylko odsysa wodę ale nie kręci i nie wiruje.
    Gdy pranie ustawię na ostatnie płukanie, to pobierze wodę, wypłucze, odpompuje wodę, programator przeskoczy o milimetr na odwirowanie i tu niby zbiera się do odwirowania ale nagle zamiast kręcić tylko odsysa wodę.
    Spróbowałem płukanie bez wsadu, tylko woda i odwirowuje prawidłowo.
    Styki przełącznika oszczędnego płukania przeczyściłem bez rezultatu.
    Pożyczanie i zamiana silnika jak ktoś mi sugerował trochę mnie zniechęca, bo nie znam się na tym za wiele.
    Może ktoś jeszcze coś zasugeruje.
    Mam dwa dni wolnego i chciałbym jeszcze czegoś spróbować.
    Proszę o pomoc.

    0
  • Pomocny post
    #6 21 Lip 2010 21:54
    kruszyna 2
    Poziom 17  

    odpompowanie wody i dopiero wirowanie może sprawdzić dokładnie pompę spustową

    0
  • #7 22 Lip 2010 17:23
    galante
    Poziom 23  

    ... ale wodę odpompowuje poprawnie, tylko problem jest z samym odwirowaniem. Po odpompowaniu wody pralka powinna przejść w stan odwirowywania czyli powinna szybko kręcić bębnem i odsysać wodę, a tymczasem u mnie w ogóle nie kręci się bęben tylko przy stojącym bębnie odsysa wodę.
    Jedyny problem to to, że nie kręci bębnem ,czyli nie odwirowuje.

    Dodano po 57 [minuty]:

    Chciałbym na początek wyczyścić układ hydrostatu. Ale jak się do niego dostać. Jak zdemontować przednią osłonę wraz z drzwiczkami? Wydaje mi się, że jest spięta nitami z bokami. Czy się mylę?

    Dodano po 21 [minuty]:

    Uporałem się ze zdjęciem płyty przedniej. mam wszystko na wierzchu.
    Moje pytanie, czy można gumowy wąż łączący bęben z hydrostatem odłączyć od bębna aby go dokładnie wymyć?

    Dodano po 4 [godziny] 42 [minuty]:

    Uporałem się wszystko wskazuje, że powodem nie odwirowywania wody było zanieczyszczenie przewodów gumowych między hydrostatem a bębnem.

    0
  • #8 05 Lis 2010 08:05
    cns80
    Poziom 9  

    Podepnę się pod temat.
    Mój problem wygląda tak:
    Pralka czasami nie odwirowywała aż w końcu wogóle przestała. Wymieniłem kondensator 25 micF ale nic to nie dało. Wirowanie próbuje ruszyć ale tylko drga i się zatrzymuje. Wymieniłem triaka. Był BTB15 600CI niestety nie mogłem takiego dostać więc zastąpiłem BTB16 600 (w sklepie powiedzieli że będzie OK). Objaw nadal ten sam. Teraz pralka wykonuje na pusto 2-3 obroty i się zatrzymuje. Słychać buczenie, ale nie może ruszyć. Obroty są w obie strony. W międzyczasie wyczyściłem wszystkie przewody i przewód od hydrostatu oraz łożyska i amortyzatory. Pojawił się nowy objaw - gdy ustawiam wirowanie z płukaniem to pralka pobiera wodę ale jej nie odpompowuje (pompa nie rusza). Gdy ustawiam samo wirowanie jest tak samo. Czy możliwe jest że zamieniłem przewody (na pompie, bo od hydrostatu nie odpinałem) i będzie taki objaw, czy mimo to pompa powinna ruszyć ?
    Czytałem coś o prądniczce tachometrycznej i zastanawiałem się jak ją sprawdzić. Jeśli dobrze myślę to jet to urządzenie po przeciwnej stronie silnika niż kółko pasowe. Wychodzą z niego dwa przewody. Podłączyłem woltomierz i wykazywał mi podczas kręcenia 0,00-0,01 V (pralka odłączona od zasilania).
    Nie znam się na elektronice ani na elektryce więc nie wiem czy dobrze to sprawdziłem.
    Poradźcie co jeszcze mogło paść ?

    1
  • #9 05 Lis 2010 11:50
    galante
    Poziom 23  

    Jestem założycielem tego tematu i z problemem do końca się nie uporałem, ale doszedłem do wniosku, że w moim przypadku ma znaczenie ile prania włożę do pralki. Przed praniem zawsze moczę wkład. Kiedyś pchałem takie namoczone na full i prała i wirowała, teraz kładę mniej i wiruję, ale gdy włożę za dużo to nie wiruje.
    Dlaczego pralka się męczy tego nie wiem, myślałem, że może silnik słabnie.... Obawiałem się wymian części na zasadzie Twoich prób, bo się na tym nie znam, a obawiałem się powikłań takich jakie Ciebie spotkały. Gdyby ktoś napisał, chłopie wymień to, czy tamto i musi hulać to bym to zrobił. Nadal jestem żywo zainteresowany, więc podpinam się pod powyższe pytania.

    0
  • Pomocny post
    #10 06 Lis 2010 00:36
    machefi
    VIP Zasłużony dla elektroda

    Czy wymieniałeś na nówkę kondensator 25 mikro jak radził kolega staszekf ?Sprawdź czy w momencie włączania się wirówki programator nie podaje napięcia na styki wolnych obrotów silnika które to mogą hamować silnik.Jeśli to wszystko sprawdzisz i będzie dobrze a dalej nie będzie wirówki to do wymiany będzie moduł na szczęście nie jest taki drogi.

    0
  • #11 06 Lis 2010 11:38
    galante
    Poziom 23  

    cns80 jestem z Warszawy i żywo zainteresowany poprawą stanu swojej pralki. Gdybyś chciał metodą prób i błędów coś ode mnie wymontować dla sprawdzenia u siebie, czy sprawdzić działanie czegoś Twojego u mnie to jestem otwarty na wszelkie propozycje. Mieszkam rejon Żwirki/1-go Sierpnia.

    0
  • #12 08 Lis 2010 10:51
    cns80
    Poziom 9  

    Dzięki wielkie wszystkim. okazało się że walnięty był kondensator i triak. A dalsza usterka polegała na tym że omyłkowo zamieniłem przewody kondensatora z przewodami pompy. Teraz już wszystko działa :D
    Jako że kupiłem w międzyczasie używaną taką pralkę na części (sprawna) to jakbyś galante chciał to dysponuje bazą części zamiennych do wypożyczenia. Wrazie czego pisz na PW. Mieszkam w Wawrze, a pracuję na Powązkowskiej.

    0
  • #13 18 Lis 2010 21:35
    galante
    Poziom 23  

    Postanowiłem wymienić kondensator i triak w swojej pralce.
    Kondensator oryginalny był taki: FILTR FILTANA FS 910 1581.
    Kupiłem taki jak na foto. Czy mogę go wymienić? Czy ich parametry są jednakowe?

    0
  • #14 22 Lip 2012 21:20
    Kapek31
    Poziom 10  

    Witam
    Chciałbym siępodłączyć pod temat i jednocześnie go odświeżyć. Mam podobny problm z pralką PDP 885. Zaczęło się od tego, że nie chciała wirować,okazało sie że były wypalone 2 styki w programatorze oraz we wtyczkach pomiędzy czarną i czerwoną. Kupiłem nowy używany programator zamontowałem go, wtyczki musiałem troszke poprzerabiać bo były bardzo wypalone i sie kruszyły. Po wszystkim okazało się, że silnik pralki nie chce ruszyć, bęben ruszy sie jakiś centymetr i sie zatrzymuje. W kółko pompuje i wypompowuje wode. Wymieniłem kondensator rozruchowy, sprawdziłem silnik (kręci we wszystkie strony), wymieniłem triaka oraz rezystor 8k2 w module i dalej nic. Jak zwieram triaka na płytce beben rusza. Rurka do hydrostatu porządnie oczyszczona. Czy ktoś miał już z tym doczynienia bo już od czytania tych wszystkich postów dostaje oczopląsów

    0
  • #15 22 Lip 2012 21:44
    galante
    Poziom 23  

    Mam takie dwie pralki w użytkowaniu w dwóch mieszkaniach i problem od czasu do czasu występuje gdy włożę za dużo wsadu do pralki. Swego czasu ten problem występował częściej i poradzono mi wymianę modułu (płytka elektroniczna umiejscowiona w metalowym pudełku) i umocowana w prawym górnym rogu pod pokrywą. Po wymianie modułu było idealnie ale tylko przez pół roku a teraz od roku od czasu do czasu problem z nieodwirowaniem powraca. Ja nie ustaliłem jednoznacznej przyczyny ale na pewno pomogła doraźnie wymiana modułu.

    0
  • #16 22 Lip 2012 23:17
    Kapek31
    Poziom 10  

    No właśnie szukam modułu na podmiane, ponieważ nie chce kupować nowego, jeśli okaże sie ze i tak nie bedzie pracować. Ale czy moduł by powodował, że silnik sie wogóle nie chce obrócić?? Widać ze probuje raz w prawo raz w lewo ale jakby mu brakowalo czegos

    0
  • #17 23 Lip 2012 07:54
    galante
    Poziom 23  

    Właśnie takie objawy są w mojej pralce gdy nałożę za dużo wsadu. Bęben próbuje obrócić się w lewo, za chwilę w prawo i nie może wcale dlatego zamiast wirować przechodzi w proces wyłącznie wysysania wody. Te objawy u mnie występują tylko przy wirowaniu. Generalnie podczas innych procesów prania pralka obraca i pierze poprawnie. U mnie pusta pralka zawsze pierze i wiruje poprawnie.
    Problem zaczyna się podczas prania z wsadem i zależy od jego ilości. Staram się jej nie przeładowywać i wówczas pierze lux. Z czym to jest związane nie wiem, bo się na pralkach kompletnie nie znam. Ale na pewno doraźnie pomogła wymiana modułu. Akurat znalazłem zaprzyjaźnionego naprawiacza pralek i dał mi dwie używki modułów. Szkoda, że mieszkasz tak daleko ode mnie, coś byśmy podmienili!

    0
  • #18 23 Lip 2012 10:01
    Kapek31
    Poziom 10  

    No szkoda, że taka odległość nas dzieli. Zapomniałem wcześniej napisać, że pralka jest cały czas pusta i nie chce iść.

    0
  • #19 23 Lip 2012 12:40
    galante
    Poziom 23  

    Nawet nie doczytałem, że wymieniłeś jakiś istotny element modułu. Dalej moja wiedza nie sięga. Wszelkie inne moje podpowiedzi to wróżenie z fusów i zaśmiecanie tematu. Może ktoś inny coś podpowie....
    Mam tylko prośbę, gdybyś znalazł rozwiązanie problemu opisz je w dwóch zdaniach tu w temacie.

    0
  • #20 23 Lip 2012 12:48
    Kapek31
    Poziom 10  

    Nie ma problemu napewno napisze

    0
  • #21 24 Lip 2012 22:53
    Kapek31
    Poziom 10  

    Moj problem rozwiazany. Beben sie nie ruszał, poniewaz zamienilem przypadkiem przewody od kondensatora i grzalki na wtyczkach od programatora. Wtyczki sie zweglily i musialem je troszke przerobic i z tąd ten problem. Po zamianie bęben zaczął ładnie kręcić ale nie wirował na 800 obrotów. Wymieniłem moduł i działa. Pojawił sie niestety nowy problem. Jak chce ruszyć bębnem to słychać metaliczny dzwiek, tylko przy starcie.

    0
  • #22 25 Lip 2012 08:33
    galante
    Poziom 23  

    To pewnie łożyska. U mnie od lat trzeszczą i piszczą i dzwonią podczas całego prania i nie ruszam, bo ciągle coś bym naprawiał. Jak wysiądą całkowicie będę się martwił.
    Rozumiem, że ostatecznie winny całego zamieszania u Ciebie był moduł?

    1
  • Pomocny post
    #23 25 Lip 2012 14:31
    iorum
    Poziom 14  

    Mam ten sam problem, przeczytałem temat i Kapek31 czy te skorodowane styki i wymiana programatora była potrzebna czy wystarczyła wymiana modułu?

    0
  • #24 25 Lip 2012 17:11
    Kapek31
    Poziom 10  

    wymiana programatora nie byla potrzebna, jak go rozebralem to srodek wygladal dobrze. Styki wszystkie działały jak powinny. Wiec w moim przypadku wystarczylaby wymiana modułu.

    0
  • #25 04 Sie 2012 14:30
    EkoGrzew
    Poziom 19  

    FS 910 1581. gdzie mogę kupić? szukam w google i nijak nie mogę trafic na sklep z takim kondensatorem w ofercie. (pralka polar pds 585)

    1
  • #26 04 Sie 2012 14:45
    zhudomel
    Specjalista AGD

    To jest filtr przeciwzakłóceniowy. Pokaż w sklepie z częściami agd stary i kupisz.

    EkoGrzew napisał:
    Kielce/Busko/Sandomierz
    Na pewno jest kilka takich sklepów.

    0
  • #27 05 Sie 2012 22:40
    EkoGrzew
    Poziom 19  

    To mojej przyjaciolce pralka nawaliła. w Polancu. prawde mowiac nie widzialem tam takiego sklepu ani nawet serwisu agd. moze jakis tel/adres? jak ktoś zna. Tak to jest filtr przeciwzakloceniowy. z rozpedu napisalem. I oczywiscie pytam w innych punktach. ale na razie bez skutku

    0
  • Pomocny post
    #28 12 Wrz 2012 07:10
    iorum
    Poziom 14  

    Problem z odwirowywaniem powrócił po roku. Postanowiłem wyczyścić styki modułu. Zdjąłem zaciski z kablami, zdemontowałem pudełko z modułem (prawy tylni narożnik), wypiąłem płytkę z modułem, wyczyściłem lekko zaśniedziałe styki na module, zmontowałem z powrotem do kupy i praleczka hula (8 prań z rzędu bez problemowych). Poprzednio tylko podmieniałem moduł na inny co doraźnie pomagało. Być może sama wymiana i poruszenie styków doraźnie pomagało, teraz po dokładnym oczyszczeniu styków na razie jest ok, jak długo? Zobaczę.

    0