Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z rozłączaniem internetu router

Szogi21 27 Kwi 2010 15:33 6508 19
  • #1 27 Kwi 2010 15:33
    Szogi21
    Poziom 8  

    Zacznę od tego ze mam internet z "Vectry" System na laptopie to vista, dzisiaj kupiłem router d-link dl -524 wszystko jest ok poza tym że na laptopie rozłącza mi internet co jakiś czas na parę sekund i wszystko wraca do normy... Ostatnio byłem u znajomego i tez miałem identyczny problem ze mi neta wywalało na parę sekund i znowu łączyło... czy to może być wina systemu ? czy może z moim sprzętem coś nie tak ?

    0 19
  • #2 27 Kwi 2010 16:21
    bogiebog
    Specjalista Sieci, Internet

    znajomy jaki ma OS ?
    jeśli używasz sieci WIFI (bezprzewodowowej) to
    u mnie to sie działo na XP, ale może vista ma to samo

    powodem jest wzcsvc usługa, "windows zero configuration..."
    co 1 minutę szuka nowych sieci WIFI i wtedy jest zawiech neta

    u mnie rozwiązaniem bylo używanie programu producenta do konfiguracji
    i podłączanie karty bezprzewodowej (dlink, tp-link - takie karty probowałem) i wyłączenie WZCSVC usługi.

    0
  • #3 27 Kwi 2010 16:41
    Szogi21
    Poziom 8  

    bogiebog napisał:
    znajomy jaki ma OS ?
    jeśli używasz sieci WIFI (bezprzewodowowej) to
    u mnie to sie działo na XP, ale może vista ma to samo

    powodem jest wzcsvc usługa, "windows zero configuration..."
    co 1 minutę szuka nowych sieci WIFI i wtedy jest zawiech neta

    u mnie rozwiązaniem bylo używanie programu producenta do konfiguracji
    i podłączanie karty bezprzewodowej (dlink, tp-link - takie karty probowałem) i wyłączenie WZCSVC usługi.


    jak wyłączyć tą usługę ?? to nie jakaś osiedlowa sieć tylko masowy dostawca internetu jak neostrada czy netia. i tak używam WIFI

    dodam ze znajomy mial netie i jego laptopa nie rozlaczalo a mojego tak...

    0
  • #4 27 Kwi 2010 17:16
    bogiebog
    Specjalista Sieci, Internet

    > to nie jakaś osiedlowa sieć tylko masowy dostawca internetu jak neostrada czy netia

    hmm... może jak nie bardzo rozumiem
    zatem
    czy możesz zamieścić schemat połączeń urządzeń (interent, dostawca, router, twój komp, twoja sieć) albo opisać co jest podłączone do czego

    wklej co pokazuje
    ipconfig /all (uruchomine z CMD okiena)

    Dodano po 6 [minuty]:

    jak często nastepuje zwiech internetu ?

    odczytaj twoją "brama dymyślna" z wydruku "ipconfig"

    następnie pinguj bramę przez 3 minuty i patrz czy są jakies odchylenia od normy,

    ping -t IP_BRAMY

    u mnie zwiechy łączności do routera były co jedną minutę,

    0
  • #5 27 Kwi 2010 20:13
    Szogi21
    Poziom 8  

    bogiebog napisał:
    > to nie jakaś osiedlowa sieć tylko masowy dostawca internetu jak neostrada czy netia

    hmm... może jak nie bardzo rozumiem
    zatem
    czy możesz zamieścić schemat połączeń urządzeń (interent, dostawca, router, twój komp, twoja sieć) albo opisać co jest podłączone do czego

    wklej co pokazuje
    ipconfig /all (uruchomine z CMD okiena)

    Dodano po 6 [minuty]:

    jak często nastepuje zwiech internetu ?

    odczytaj twoją "brama dymyślna" z wydruku "ipconfig"

    następnie pinguj bramę przez 3 minuty i patrz czy są jakies odchylenia od normy,

    ping -t IP_BRAMY

    u mnie zwiechy łączności do routera były co jedną minutę,



    mialem namysli ze to jest internet dostarczany z telewizji kablowej / tzn dostarczaja kablowke jak i internet.

    internet po kablu -> router -> stacjnoarny pc - laptop


    rozlaczenia sa nieregularne co 20-30 minut czasami wiecej czasami mniej... screen z configu

    Problem z rozłączaniem internetu router

    0
  • #6 27 Kwi 2010 22:04
    bogiebog
    Specjalista Sieci, Internet

    stacjonarny podłączony jest kablem ?
    laptop podłączony przez WLAN (wifi) ?

    sciągnij hrping http://www.cfos.de/hrping-v244.zip
    ustaw zegary na lapie i stacjonarnym tak samo dokladnie co do sekundy/dwoch

    na _każdym_ kompie (lap i stacjonary) uruchom dwa pingi (z okna CMD) i zapisuj wynki do plików

    na lapie
    hrping -h -T -F ping-brama-lap.txt 192.168.0.1
    hrping -h -T -F ping-net-lap.txt www.google.com

    na stacjonarnym
    hrping -h -T -F ping-brama-desk.txt 192.168.0.1
    hrping -h -T -F ping-net-desk.txt www.google.com

    jak zauważysz że brak neta, stop ping i zamieść logi (*.txt)

    Dodano po 16 [minuty]:

    dodaj "-s 1000" do hrping
    tj
    hrping -s 1000 -h -T .....

    Dodano po 50 [minuty]:

    i jeszcze dodaj "-o" aby pokazywal zgubione pakiety (sorry ale dawno tego nie uzywalem)
    tj

    hrping -o -s 1000 -h -T ....

    0
  • #7 28 Kwi 2010 10:12
    Szogi21
    Poziom 8  

    bogiebog napisał:
    stacjonarny podłączony jest kablem ?
    laptop podłączony przez WLAN (wifi) ?

    sciągnij hrping http://www.cfos.de/hrping-v244.zip
    ustaw zegary na lapie i stacjonarnym tak samo dokladnie co do sekundy/dwoch

    na _każdym_ kompie (lap i stacjonary) uruchom dwa pingi (z okna CMD) i zapisuj wynki do plików

    na lapie
    hrping -h -T -F ping-brama-lap.txt 192.168.0.1
    hrping -h -T -F ping-net-lap.txt www.google.com

    na stacjonarnym
    hrping -h -T -F ping-brama-desk.txt 192.168.0.1
    hrping -h -T -F ping-net-desk.txt www.google.com

    jak zauważysz że brak neta, stop ping i zamieść logi (*.txt)

    Dodano po 16 [minuty]:

    dodaj "-s 1000" do hrping
    tj
    hrping -s 1000 -h -T .....

    Dodano po 50 [minuty]:

    i jeszcze dodaj "-o" aby pokazywal zgubione pakiety (sorry ale dawno tego nie uzywalem)
    tj

    hrping -o -s 1000 -h -T ....


    mozna by jasniej ? krop po kroku bo nie bardzo wiem co czym zrobic i co gdzie wpisac na dodatek ten program co dales do sciagniecia okienko sie odpala i znika nie chce sie wlaczyc ;/

    0
  • #8 28 Kwi 2010 10:32
    bogiebog
    Specjalista Sieci, Internet

    zakładam ze masz hrping.exe juz na dysk, załóżmy że w katalogu C:\temp

    > okienko sie odpala i znika nie chce sie wlaczyc ;/
    musisz hrping "odpalić" z poziomu programu CMD

    na lapie
    1 - Menu Start => Uruchom: CMD
    2 - winno otworzyć sie czarne okno CMD, w oknie CMD uruchom
    C:\temp\hrping -o -s 1000 -h -T -F ping-brama-lap.txt 192.168.0.1

    3 - uruchom drugi CMD (j/w), i w oknie CMD uruchom
    C:\temp\hrping -o -s 1000 -h -T -F ping-net-lap.txt www.google.com

    powtórz kroki na stacjonarnym, tylko zmień nazwy plików ("-lap" => "-desk")

    0
  • #9 28 Kwi 2010 19:26
    Szogi21
    Poziom 8  

    bogiebog napisał:
    zakładam ze masz hrping.exe juz na dysk, załóżmy że w katalogu C:\temp

    > okienko sie odpala i znika nie chce sie wlaczyc ;/
    musisz hrping "odpalić" z poziomu programu CMD

    na lapie
    1 - Menu Start => Uruchom: CMD
    2 - winno otworzyć sie czarne okno CMD, w oknie CMD uruchom
    C:\temp\hrping -o -s 1000 -h -T -F ping-brama-lap.txt 192.168.0.1

    3 - uruchom drugi CMD (j/w), i w oknie CMD uruchom
    C:\temp\hrping -o -s 1000 -h -T -F ping-net-lap.txt www.google.com

    powtórz kroki na stacjonarnym, tylko zmień nazwy plików ("-lap" => "-desk")


    hm pingowałem przez jakieś 4 min i racja co minute są jakieś drobne przerwy....;/ TIME w pingu przeciętnie mam 2.xx - 8.xx ms co minute skacze do ponad 200

    nie wiem czy akurat dobrze to robię :)


    dodam ze na stacjonarnym gdzie net idzie po kablu od routera nie ma takich przerw

    Popraw błędy w swoich postach. Regulamin pkt. 8.1, 11, 15. [witux]

    -1
  • #10 28 Kwi 2010 19:58
    bogiebog
    Specjalista Sieci, Internet

    na lapie, w oknie CMD
    podaj co pokazuje
    sc query wzcsvc

    nastepnie
    1- w jednm oknie CMD, uruchom pinga do 192.168.0.1
    2- w drugim oknie CMD, zatrzymaj "windows zero configuration"
    net stop wzcsvc

    po zatrzymaniu wzcsvc obserwuj pingi czy nadal są drobe przerwy

    0
  • #11 28 Kwi 2010 20:08
    Szogi21
    Poziom 8  

    bogiebog napisał:
    na lapie, w oknie CMD
    podaj co pokazuje
    sc query wzcsvc

    nastepnie
    1- w jednm oknie CMD, uruchom pinga do 192.168.0.1
    2- w drugim oknie CMD, zatrzymaj "windows zero configuration"
    net stop wzcsvc

    po zatrzymaniu wzcsvc obserwuj pingi czy nadal są drobe przerwy


    rozumiem że w oknie CMD mam wpisac "sc query wzcsvc" jeżeli tak to pokazuje mi coś takiego : [SC] EnumQueryServicesStatus : OpenService NIEPOWODZENIE 1060:
    Określona usługa nie istnieje jako usługa zainstalowana.

    to samo mam jak wpisuje "net stop wzcsvc"

    0
  • #13 28 Kwi 2010 20:49
    karwo
    Poziom 22  

    Miałem podobny problem z tym routerem (DI 524) a rozwiązaniem okazało się wyłączenie DHCP w routerze i wpisanie stałych IP dla wszystkich kompów w sieci.

    Osobiście uważam że coś z tymi routerami jest nie tak, bo wszystkie które przewinęły się przez moje ręce miały właśnie taką przypadłość.

    Jeśli to nie pomoże to skorzystaj z gwarancji i wymień na drugi, znajomy mi wspominał że te niektóre routery podobno (nie sprawdzałem tej informacji) były fabrycznie nie sprawne. Zaznaczam że nie wiem jak jest z wiarygodnością tej informacji. Może ziarenko prawdy w tym jest

    0
  • #14 29 Kwi 2010 09:31
    Szogi21
    Poziom 8  

    eh ja to mam zawsze same problemy wcześniej kupiłem router appro jakiś tam to w ogóle nie podawał internetu do laptopa oddałem go i kupiłem ten ... jakaś masakra teraz z tym problemy bo rozłącza... ;/ potem napisze jakie są wyniki wyłączenia DHCP i wpisania stałych IP...


    ustawiłem stałe DHCP nie wiem czy dobrze to zrobiłem .... dodam screena i dalej są jakieś odchyły... nie wiem postaram sie zmienić system na 7... może to coś da a jak nie no to już sam nie wiem co mam dalej robić ;/
    Problem z rozłączaniem internetu router

    0
  • #15 29 Kwi 2010 23:27
    karwo
    Poziom 22  

    nadal masz włączone DHCP bo "DHCP Serwer" masz na "Enebled".
    Ustaw na "Disabled" i wtedy będzie wyłaczony, następnie ustaw "Static DHCP" na "Enebled"
    Potem kliknij na "Apply"
    Nie pamiętam czy router sam się zrestaruje po kliknięciu na "Apply", jeśli nie to w którejś z zakładek jest opcja "Restart"

    Co trzeba przestawić zaznaczyłem na obrazku
    Problem z rozłączaniem internetu router

    "Name" to nazwa Twojego komputera (zapisywana w routerze nie ma nic wspólnego z nazwą komputera zapisaną w systemie)
    "IP Addres" to IP komputera któremu na sztywno go przypisujesz
    "MAC Addres" to MAC adres karty sieciowej komputera któremu chcesz przypisać ten adres IP


    Żeby była pełna jasność to oprócz ustawień w routerze musisz jeszcze wpisać kilka danych w systemie
    szukasz "Połączenia sieciowe" -> "Połaczenie sieci bezprzewodowej" -> właściwości "protokół TCP/IP" i wpisujesz w pola:
    Adres IP - adres jaki przypisałeś do karty sieciowej w ustawieniach routera
    Maska - jak klikniesz w pierwsze pole sama się uzupełni
    Brama - IP Twojego router (to z którego łączysz się w przeglądarce do zmiany ustawień)
    Serwer DNS - IP Twojego routera
    Alternatywny Serwer DNS - możesz zostawić puste (router i tak powinien znać adresy serwerów DNS)

    Nie pamiętam jak to dokładnie jest na Viście, ale jak poszukasz to znajdziesz.

    P.S. Jakie masz łącze? Bo z tego co słyszałem to te routery nie bardzo się sprawdzają przy łączach powyżej 2Mb/s (słyszałem ale nie sprawdzałem w praktyce, u mnie na łączu z Vectry 1Mb/s działa stabilnie za wyjątkiem awarii sieci energetycznej bo wtedy zdarza się mu poświrować - gubi ustawienia, zawiesza się itp. rada na to UPS lub przywrócenie ustawień fabrycznych i ponowne załądowanie ustawień z pliku)

    0
  • #16 30 Kwi 2010 09:34
    Szogi21
    Poziom 8  

    wszystko zrobiłem tak jak pisałeś i nic dalej są odchyły od normy co minute ;/ dzisiaj zmienie system na 7 i zobaczę czy to coś zmieni bo odkąd pamiętam to na viscie mnie rozłączało co jakiś czas... może ten system jest jakiś do niczego ;/ a jak po reinstalacji dalej tak będzie no to będę zmuszony oddać go i zamienić na inny ... ;/ aha a łącze mam 2mb.

    0
  • #17 30 Kwi 2010 13:28
    bogiebog
    Specjalista Sieci, Internet

    Szogi21 napisał:
    wszystko zrobiłem tak jak pisałeś i nic dalej są odchyły od normy co minute


    a probowałeś to (ja na swoim lapie tak to rozwiązałem) ?
    bogiebog napisał:

    na lapie, w oknie CMD
    podaj co pokazuje
    sc query WLANSVC

    nastepnie
    1- w jednm oknie CMD, uruchom pinga do 192.168.0.1
    2- w drugim oknie CMD, zatrzymaj WLANSVC usługę
    net stop WLANSVC

    po zatrzymaniu WLANSVC obserwuj pingi czy nadal maja problem co minutę

    0
  • #18 30 Kwi 2010 18:44
    Szogi21
    Poziom 8  

    jak wpisuję sc query WLANSVC pokazuje mi to

    Problem z rozłączaniem internetu router

    a jak wpisuje net stop wlansvc to mi wogole neta wywala ... a tak w ogóle to zmieniłem system na 7 i jakby nie rozłączało mi neta ale sam już zgłupiałem ;/


    hmm odchyly od normy sa dalej ale zauwazylem ze na 7 jakby nie rozłączało mi neta tylko ping skacze

    0
  • #19 30 Kwi 2010 23:07
    bogiebog
    Specjalista Sieci, Internet

    Szogi21 napisał:
    a jak wpisuje net stop wlansvc to mi wogole neta wywala ... a tak w ogóle to zmieniłem system na 7 i jakby nie rozłączało mi neta ale sam już zgłupiałem ;/


    tzn teraz masz win 7 ?
    i bez zatrzymania zatrzymania usługi WLANSVC działa poprawnie ?
    możliwe, moze w win 7 naprawili ten problem z przymulaniem WIFI łącza co minutę

    ja u siebie na XP mam WLANSVC wyłączony i używam programu tplinka do zestawienia połączenia WIFI, bo WLANSVC przytykał co minute na 1-2 sekundy, próbowałem inne karty (dlink) i to samo.

    0
  • #20 01 Maj 2010 08:28
    Szogi21
    Poziom 8  

    no teraz mam 7 i jak pinguję to dalej są odchyły od normy do 100ms ale neta chyba nie rozłącza zobaczę to jak będę miał chwile żeby dłużej pograć w coś.

    0
  Szukaj w 5mln produktów