Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Switche POE
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-Link TL-WR1043ND + Linksys SPA 2102, Brak połączenia

27 Kwi 2010 21:30 2892 14
  • Poziom 9  
    Witam. Kupiłem ostatnio router TP-Link TL-WR1043ND do którego podłączyłem Linksys'a SPA 2102. Gdy tylko gdzieś dzwonię nie mogę korzystać z internetu. Wszystko głuchnie, żadna strona nie da się odpalić. Podczas rozmowy działa jedynie internet po Wi-fi, Gdy tylko się wyłączę wszystko wraca do normy. Czy może mi ktoś pomóc? nie wiem od czego się zabrać. Nie chcę podłączać ich odwrotnie gdyż wtedy znika mi 200 kilobajtów/sekundę połączenia nie wiadomo gdzie :) Tak dla ścisłości, korzystam z Ubuntu, ale mam też Winde 7. Proszę o pomoc bo sam nie mogę do tego dojść :P
  • Switche POE
  • Specjalista Sieci, Internet
    jakie masz urządzenia i komputer i jak to jest "wszystko" połączone
  • Switche POE
  • Poziom 9  
    Płyta główna:
    - asus p5kse
    Procesor:
    - Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz
    Grafika:
    - NVIDIA GeForce 9800 GT
    Karta sieciowa z płyty głównej :
    - Kontroler Gigabit Ethernet Atheros L1 10/100/1000Base-T (192.168.1.100)
    Pamięć fizyczna:
    - 4096 MB
    I tak od modemu od mojego ISP do TP-linka pod WAN podpięty jest internet. Z tp linka wychodzą dwa przewody po LAN:
    - Jeden idzie do mojego komputera
    - Drugi podłączony jest do linksys'a SPA 2102 (wpięty w gniazdo niebieskie opisane jako internet)
    Jeżeli taka specyfikacja to za mało to proszę o upomnienie :)
    W załączniku prosty rozkład urządzeń jeżeli napisałem coś niezrozumiale:)

    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html [DriverMSG]
  • Specjalista Sieci, Internet
    podaj jak masz internet dostarczany, (neo, kablówka, radiówka) ?
    jakie parametry łącza internetowego, upload/download ?
    pisałeś ze w czasie rozmowy nie działa internet, zakładam z PC ?

    ale tesz piszez w czasie rozmowy działa internet po wifi, zakładam masz laptopa ? (na obrazku brak :)

    spróbuj czy działaja pingi do googla z obu kompów bez rozmowy.
    uruchom CMD, w oknie CMD wpisz "ping -t www.google.com"

    teraz zacznij rozmowę i sprawdż czy pingi nadal działają
    winny działac na lapie bo piszesz że internet jest na lapie w czasie rozmowy,

    wklej zrzuty ping-ów w czasie rozmowy
  • Poziom 9  
    Mój internet wygląda tak:
    Dostawca też jest podany (ASTER)
    TP-Link TL-WR1043ND + Linksys SPA 2102, Brak połączenia
    Pingi po lanie tylko gdyż po wifi korzystam z telefonu i nie mogę sprawdzić :) ale było by identycznie tak jak i po lanie tylko że w ogóle mi nie zrywa połączenia:)

    A co do telefonu to mam podłączony telefon do bramki, nie dzwonie przez PC.

    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html [DriverMSG]
  • Specjalista Sieci, Internet
    czy ping z PC do tplink-a działa w czasie rozmowy ?

    spróbuj wyłącz UPNP w tp-link-u

    Dodano po 6 [minuty]:

    > Pingi po lanie tylko gdyż po wifi korzystam z telefonu i nie mogę sprawdzić

    nie rozumiem, tplink ma wbudowanego AP-eka, co masz podłączone do tego APeka po WIFI ?

    jak to "po wifi korzystam z telefonu" ?? może dorysuj jak masz wiecej urządzeń
  • Poziom 9  
    Niestety wyłączenie UPnP nie pomogło dalej dzieje się to samo co poprzednio :(
    Podczas rozmowy TP-link odpowiada co widać niżej
    Obecnie korzystam z wifi tylko przy użyciu telefonu.
  • Specjalista Sieci, Internet
    sprawdż czy są najnowszy firmware do tp-linka

    Dodano po 2 [minuty]:

    może ustaw jakąs regułe dla max bandwidth w tplinku dla linksysa
  • Poziom 9  
    Firmware najnowszy :) Tylko nie wiem pod jakim IP zgłasza się linksys.
    Edit: Jednak nie wiem jak to sprawdzić:/ pod ipconfig -all dziwne rzeczy mi pokazuje
  • Admin grupy komputery
    rafikl napisał:
    Jednak nie wiem jak to sprawdzić:/ pod ipconfig -all dziwne rzeczy mi pokazuje


    To pokaż nam jakie.
  • Poziom 9  
    tu jest ipconfig /all :
    TP-Link TL-WR1043ND + Linksys SPA 2102, Brak połączenia
  • Admin grupy komputery
    192.168.1.1 to adres routera.
  • Poziom 9  
    nie chodzi mi o pierwszy router czyli TP - Linka tylko linksys'a:) wyżej pisałem że linksys jest podpięty do tp linka i bierze z niego internet
  • Admin grupy komputery
    rafikl napisał:
    nie chodzi mi o pierwszy router czyli TP - Linka tylko linksys'a:) wyżej pisałem że linksys jest podpięty do tp linka i bierze z niego internet


    Więc popraw swoje poprzednie wypowiedzi, wstawiając zdjęcia regulaminowo.
    Nic też nie stoi na przeszkodzie, by podłączyć się kablem do drugiego routera i sprawdzić w nim ustawienia.
  • Poziom 9  
    udało mi się zwalczyć ten problem:P adres tp-linka był z innej grupy niż linksysa:) kolejną rzeczą było to, że po tej zmianie nie chciało chodzić, gdyż 2 urządzenia miały ten sam mac adres :D Wyłączyłem klonowanie i śmiga. Nadal nie umiem konkretnie wytłumaczyć dlaczego to ze sobą działało, a gdy ktoś rozmawiał - za pomocą bramki linksysa - nie :P Ważne że teraz działa :) Dziękuje wszystkim za pomoc w rozwiązywaniu tego problemu i poświęcony mi czas :P Myślę, że temat można uznać za zamknięty, oraz że będzie pomocny dla innych (o ile ktoś się do tego dokopie)