Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sprawdzenie poprawności schematu

28 Kwi 2010 16:41 1930 6
  • Poziom 12  
    Witam! Mam pewien problem a jest on następujący: Załączam schemat sterowania Mostkiem H. Czy moglibyście sprawdzić czy ten schemat na bramkach NAND jest poprawny? I czy będzie współpracował z mostkiem H którego również podaje w załączniku? Będę bardzo wdzięczny za pomoc...
  • Specjalista Automatyk
    Bramki działają poprawnie, sprawdziłem w symulatorze. Reszta wydaje się być poprawna ale pewności nie mam.
    Pozdrawiam.
  • Poziom 12  
    Dzięki! Kato76 Napisał byś mi jeszcze czy można po między te dwa układy zastosować wzmacniacz operacyjny? jeśli tak to w jaki sposób?
  • Poziom 39  
    mateusz-lot napisał:
    Dzięki! Kato76 Napisał byś mi jeszcze czy można po między te dwa układy zastosować wzmacniacz operacyjny? jeśli tak to w jaki sposób?

    Witam
    Na początek, to poczytaj o silnikach krokowych i sposobach ich sterowania ( choćby TU "silniki krokowe od podstaw" ), bo jak widzę w ogóle nie "rozumiesz" zagadnienia. Twój układ po zwarciu S2 lub S3 spowoduje, że silnik poruszy się w prawo lub w lewo tylko o 1 krok. Nie widzę też sensu stosowania dodatkowego przełącznika S1, a rezystory R4 i R5 są niepotrzebne, bo bazy tranzystorów maja już ograniczenie prądowe (R1 i R2). a wszelkie wzmacniacze operacyjne tu są zupełnie zbędne.
    Pozdrawiam.
  • Poziom 12  
    Witam! Bankot dziEki za rady. Dla sprostowania ten mostek H służy do sterowania silnikiem prądu stałego DC. Nie da rady sterować nim silnika krokowego.
  • Specjalista Automatyk
    Wedle mojego rozumienia schematu to S1 załącza silnik do pracy w lewo lub w prawo a S2 i S3 to "krańcówki" które go zatrzymują. Wzmacniacze rzeczywiście nie będą potrzebne.
  • Poziom 12  
    Witam! Złożyłem obydwa układy i działają razem bez zarzutu. W załączniku Dodaje schemat gdzie dołożyłem diode Led i problem polega na tym, że nie chce mi świecić, do tego po podłączeniu tej diody grzeje się strasznie tranzystor Q6... Jaka może być tego przyczyna?