Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

altivar 66 ATV66 po rozruchu komunikat drive overtemp

28 Kwi 2010 19:09 1215 4
  • Poziom 12  
    Witam w pracy mam altivar 66 pokazuje on co jakiś czas komunikat: "Drive overtemp check ventilation and current". Komunikat pojawia się dość losowo, choć zauważyłem peną cechę: komunikat wyskakuje najczęściej po przerwie w pracy silnika np półgodzinnej. Wtedy przez pierwsze 1-1,5 h komunikat występuje kilkunastokrotnie i za każdym razem następuję samoczynny ponowny start napędu po kilkunastu-kilkdziesięciu sekundach. Komunikat pojawia się nawet przy nieznacznych obciążeniach. Usterkę silnika wykluczam podłączałem inny. Na wyświetlaczu pojawiają się chwilowe wartości prądów wyższe niż przy bliźniaczym altivarze, wyższe są również parametry DRth oraz Mth (motor thermal state, drive thermal state). Co może dolegać temu altivarowi?

    --
    Pozdrawiam
    Leszek
  • Poziom 34  
    A jaka jest temp w falowniku? Wentylator działa?
  • Poziom 12  
    czesiu napisał:
    A jaka jest temp w falowniku? Wentylator działa?

    Wentylator działa z altivara wylatuje zimne no może letnie powietrze
  • Poziom 14  
    Witam.
    Ile lat ma ten falownik. Może tracą właściwości kondensatory.
  • Poziom 12  
    szarak65 napisał:
    Witam.
    Ile lat ma ten falownik. Może tracą właściwości kondensatory.

    altivar ma 8-10 lat, można spróbować je powymieniać, choć 3 pozostałe altivary pracują poprawnie, więc to nie musi być to. Ostatnio skłaniam się do podejżenia o wadliwie działające oprogramowanie, chyba będzie trzeba zamówić serwis ponieważ zdaje się że wgrywa je się przez kartę PCMCI, której nie posiadam, nie posiadam również softu.