Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Electrolux ZE2210 zwalnia i przyspiesza

30 Kwi 2010 20:13 5382 6
  • Poziom 25  
    witam

    Mam do naprawy odkurzacz Electrolux ergo space ZE2210 .

    Problem jest nietypowy odkurzacz szczególnie na niższych obrotach zwalnia i przyspiesza (płynnie) a po paru minutach bardzo wolno chodzi lub dochodzi napięcie do silnika ale za niskie żeby pracował...

    Silnik nie wydaje żadnych niepokojących dźwięków ,lekko chodzi wirnik szczotki w porządku,nie iskrzy nie grzeje się .

    Gdy zwolni obroty lekko podkręcam potencjometr i już ma wyższe .
    Jak sie zatrzyma to czasem po wyjęciu wtyczki z gniazdka i włożeniu z powrotem działa...
    Podłączałem miernik pod wyjście na silnik i gdy zmniejszają się obroty spada napięcie , także raczej wina w elektronice niż w silniku .
    Nic nie jest nadpalone.
    Potencjometr czyściłem .

    Sterowanie jest na triaku BTB12 grzeje się ale niezbyt mocno .

    z góry dzięki za pomoc .
  • Poziom 17  
    Witam,kolego uważam że wina stoi po stronie modułu elektronicznego.Jeśli nie znasz się na elektronice radzę moduł dać dobremu elektronikowi bez problemu naprawi pozdrawiam
  • Poziom 25  
    Znam się dosyć ale nie mam doświadczenia przy odkurzaczach ,wymienię tego triaka i powinno być ok .
    A to że wina jest po stronie elektroniki to ja też wiem co wynika z mojego poprzedniego postu .
  • Poziom 9  
    Na 100% to moduł ,może być triak , suche elektrolity , uszkodzony potencjometr.
  • Poziom 25  
    Chyba znalazłem przyczynę .
    Jedna z końcówek triaka idzie na rezystor (wg.symbolu na płytce)
    wygląda jak dioda ....poniżej zdjęcie .
    Oznaczenia DB-3 ...ciężko odczytać takie małe .
    Nie ma żadnej rezystancji w obie strony




    Odkurzacz Electrolux ZE2210 zwalnia i przyspiesza



    Mod. ROBSON33

    Należy poprawnie wkleić foto zgodnie z tą instrukcją

    https://www.elektroda.pl/rtvforum/topic595877.html

    Proszę poprawić post nie usuwając powyższego wpisu .
  • Specjalista AGD
    Nie wygląda to na rezystor. Raczej to diaczek DB-3. Też może "wariować " choc zdarza się to niezwykle rzadko.
  • Poziom 9  
    Miałem bardzo podobny problem z Zelmerem Meteor 2. Z czasem doszło do tego, że silnik startował na zimno z 10 minut. Jak się nagrzał to już potem się włączał bez problemu. Triak został sprawdzony, zimne luty usunięte, styki na złączach poprawione i ... został układ scalony sterujący. Niestety okazało się, że to rzecz niedostawalna, a w dodatku to coś wymaga zaprogramowania !!! więc nie mając szans na odpowiednią paczkę do wgrania kupiłem w serwisie całą elektronikę nówkę za 50zł i odkurzacz od tej pory rwie dywany. Tu należy też, moim zdaniem, zmienić elektronikę, a jak za droga to niestety kupić nowe AGD.