Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie mogę wpisać kodu radia CABASSE w Renault VEL SATIS

01 Maj 2010 17:31 15694 7
  • Poziom 2  
    Witam wszystkich którzy pomogą mi w rozwiązaniu mego problemu mam autko Renault Vel Satis rocznik 2002 poniżej zamieszczę zdjęcie radia problem mój polega na tym że nie mogę w żaden sposób wpisać kodu żeby można było uruchomić radio nie posiada ono wyświetlacza jest tam wyświetlacz centralny do którego podłączona jest także navi podobno w radio trzeba przytrzymać razem dwa przyciski żeby na wyświetlaczu pojawiło się miejsce do wpisania kodu(0000 lub ----) w żaden sposób nie mogę dojść do tego w którym miejscu należy wpisać kod jak przyciskam coś na panelu sterowania radiem w głośnikach słyszę pikanie i nic więcej a na wyświetlaczu nie pojawia się nic co by wskazywało na to że radio można odkodować w zasadzie oprócz funkcji sterowania nawigacją nic tam innego się nie pojawia przy kierownicy jest oczywiście również joystick do sterowania radiem ale te przyciski na nim wcale nie reagują proszę o pomoc jak wprowadzić kod żeby uruchomić ten sprzęt nie mogę wpisać kodu radia CABASSE w Renault VEL SATIS
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 23  
    A spróbuj nacisnąć jednocześnie przyciski 2 i 5 i włączyć zasilanie, następnie odczekać około 2 min.
  • Poziom 2  
    dziękuję za podpowiedź ,sprzęt odpalił ale niestety kodu nadal nie mogę wprowadzić, radio działa przez jakieś 2 minuty po czym się wyłącza a w trakcie działania cały czas co jakieś 2 sekundy pika no i nie mogę załadować płytek może to wina tego że nie jest odkodowany ,proszę o więcej podpowiedzi ,dziękuję
  • Poziom 10  
    Aby wpisac kod do radia musza na wyswietlaczy navigacji pojawic sie 0000
    A wiec wloz karte i nacisnij przycisk od uruchamiania radia jesli radio dziala i gra muzyka a po 2 minutach przstaje odlacz akumulator na doslownie 4 sek i bedziesz mogl wpisac kod.Aby wlozyc plyte nacisnij przycisk wyjecia plyt tylko ten bez napisu ALL i wybierz numer szuflady od 1 do chyba 6 czyli tej gdzie nie pali sie dioda czerwona i wloz plyte.Jak nie dziala daj znac pomoge.

    Proszę poprawić swój post tak aby był napisany po polsku - klawisz "Pisownia" pomoże. Reg. pkt 15. [damiancz]
  • Poziom 2  
    Witam dziękuję za podpowiedź jednak nic to nie dało akumulator odłączałem nawet na pół godziny i nic,nie pojawia się miejsce do wpisania kodu ,płyty także nie mogę załadować ,radio tylko działa w trybie awaryjnym tak jak wcześniej pisałem a na wyświetlaczu pojawia się tylko komunikat jak na zdjęciu poniżej i reaguje tylko wtedy gdy zaczynam sterować nawigacją zresztą wyświetlacz tylko komunikuje się z navi z radiem nie ,sterowanie przy kierownicy również nie działa nie wiem sam może ten model radia nie może skomunikować się z komputerem od tego auta ponieważ auto nie posiadało żadnego sprzętu (kupiłem już taki nie było w nim nic)ale cały ten komplecik to znaczy sterowanie navi ,czytnik płytek do navi oraz zmieniarka i główny sterownik radiem kupiłem w komplecie tak więc myślę że jakoś powinien działać .Nawigacja chodzi elegancko ale z radiem i CD nie mogę sobie poradzić zdejmowałem też pokrywę zmieniarki sprawdzić czy jakaś płyta nie blokuje wejścia ale jest pusty wkład, ktoś mi poradził również żebym włączył radio i nie wyłączał go przez co najmniej 32min bo taki czas może być zablokowane po kilkukrotnym błędnym wprowadzeniu kodu coś mi się wydaję że nie poradzę sobie z tym bez elektromechanika lub serwisu renault ale jeżeli ktoś się orientuje w tym temacie to proszę każde sugestie sprawdzę za wszystkie podpowiedzi z góry dziękuję poniżej dodaję fotki nie mogę wpisać kodu radia CABASSE w Renault VEL SATIS nie mogę wpisać kodu radia CABASSE w Renault VEL SATIS nie mogę wpisać kodu radia CABASSE w Renault VEL SATIS
    ps. a propos może ma ktoś do sprzedania plastikową ramkę nawiewu powietrza nad radiem ,dziękuję
  • Poziom 10  
    Sprawdź jeszcze pod tylną kanapą powinieneś mieć wzmacniacz z centralką, możę tam jest coś żle podłaczone. Ja miałem wczoraj podobnie jak robiłem podłączenie do IPOD-a - troszke tam grzebałem i pozniej mi nie laczylo i nie pokazywalo radia na wyswietlaczu ale gralo.Mysle że masz coś nie podlączone do wyswietlacza albo cos zle styka.

    Swoje posty piszemy po polsku - do poprawy , klawisz "Pisownia" może pomóc. Reg. pkt 15. [damiancz]
  • Poziom 1  
    W moim przypadku pomogło pozostawienie załączonego silnika na ok 25 minut, po tym czasie pokazał się napis 'CODE 0000' i możliwość wpisania kodu, do tego czasu nie należy wykonywać żadnych czynności na radyjku ani navi po prostu zostawić załączone i niech silnik pracuje lub się przejechać dla rozrywki.
  • Poziom 1  
    Witam a co zrobić jak radio wyłącza się po 2 min ?a powinno około 32 min być włączone aby wpisać kod .