Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner R8040 - grzanie się tranzystora BD139.

karol_elektrykow 02 Maj 2010 22:37 3413 43
  • #1 02 Maj 2010 22:37
    karol_elektrykow
    Poziom 15  

    Witam,
    posiadam amplituner R8040 unitra i mam z nim pewien problem.Włączając go pierwszy raz zauwazyłem ze nie grają oba kanały. wymieniłem bezpieczniki na 1,6A
    tranzystory sterujące, tranzystory bdp285/6 zamieniłem na bd911/2, wymieniłem takze diody d10 i d11, kondensatory i zamiast bf257 wlutowałem tam bd139. Z tego co zauwazyłem koncówka mocy po 15 minutach grania jest letnia a tranzystor bd139(zamiast bf257) jest gorący.Zauwazyłem tez ze na początku (przed wszystkimi zmianami) tranzystor bf257 miał uciętą nóżkę kolektora, która nie była wlutowana do obwodu. Czy grzanie się tego tranzystora powoduje przy głosnosci ustawionej powyzej połowy na zniekształcenia tzn. wysokie i niskie tony nie są czyste?

    0 29
  • #2 03 Maj 2010 00:02
    kolszu
    Poziom 17  

    Ciekawa sprawa.
    Może ciut odbiegne od tematu.
    Mam gdzies w piwnicy unitroski wzmacniacz ws 304s tez na tych samych bd285/6 i na płytkach sterujących tez te same chyba bf'y były, które regularnie po dłuższym czasie sie przepalały, ale na jakośc dżwięku, z tego co pamiętam, nie miały wpływu...

    pozdrawiam

    0
  • #3 03 Maj 2010 00:12
    1078231
    Użytkownik usunął konto  
  • #4 03 Maj 2010 00:16
    adamadi33
    Poziom 43  

    Zamiennik BF257 to:BC117, BC145, BC312 itd.

    0
  • #5 03 Maj 2010 00:22
    1078231
    Użytkownik usunął konto  
  • #7 03 Maj 2010 09:05
    karol_elektrykow
    Poziom 15  

    No dobra wszyscy piszą o zamiennikach a co z tą uciętą nóżką kolektora (bf257) w lewym kanale w prawym bf miał wszystkie wlutowane do płyty. Bd139 dobrze jest wlutowany sprawdzałem ze 3 razy.
    To jest ciekawe ze jak podłącze go tak jak był w oryginale(przed zmianami) czyli tylko baze i emiter do płyty to po podłączeniu głosnika buczy.

    0
  • #8 03 Maj 2010 10:25
    kolszu
    Poziom 17  

    No to wlutuj go tak jak w prawym kanale.
    Skoro w prawym sa wlutowane 3 i jest ok a w lewym 2 i buczy no to wniosek nasuwa sie chyba sam...

    0
  • #9 03 Maj 2010 10:33
    marian1981.02
    Spec od sprzętu Unitra

    Nie może być ucięta noga, mają być wlutowane wszystkie trzy. Grzać ma prawo on się.

    0
  • #10 03 Maj 2010 12:02
    karol_elektrykow
    Poziom 15  

    No dobra wszystko jest wlutowane i po podgłosnieniu lub podkręceniu basu głósniki zaczynają pierdzieć głosniki to Soundfinder 130.

    0
  • #11 03 Maj 2010 12:17
    marian1981.02
    Spec od sprzętu Unitra

    No jak przesterujesz sygnał to tak będzie. Ten amplituner ma chyba zaledwie 2×10W to nie spodziewaj się nie wiadomo czego. Podłącz na próbę jakieś inne głośniki, sprawdź też co z zasilaniem stopnia końcowego kiedy pogłośnisz znacznie. (czy nap. nie siada zbyt mocno).

    0
  • #12 03 Maj 2010 12:24
    karol_elektrykow
    Poziom 15  

    Czy przyczyną "pierdzenia" moze być rózne wzmocnienie tranzystora BD911 ma hfe=110 a bd912 170

    0
  • #13 03 Maj 2010 12:27
    1078231
    Użytkownik usunął konto  
  • #14 03 Maj 2010 12:29
    marian1981.02
    Spec od sprzętu Unitra

    A pierdzi tylko jeden kanał czy dwa?

    0
  • #15 03 Maj 2010 12:37
    karol_elektrykow
    Poziom 15  

    Lewy tylko. Prawy jakby troche zywszy. Ma głębszy bas i wysokie bardziej czyste. Kiedy wzmacniacz jest na 5 to lewy juz pierdzi a prawy w miare ładnie gra.

    0
  • #16 03 Maj 2010 12:39
    1078231
    Użytkownik usunął konto  
  • #17 03 Maj 2010 12:42
    karol_elektrykow
    Poziom 15  

    Na 26 mA.

    0
  • #18 03 Maj 2010 12:44
    jannaszek
    Poziom 39  

    Po wymianie jakich kolwiek tranzystorów sterujących stopień końcowy i końcowych, należy ustawić prąd spoczynkowy tranzystorów końcowych.
    Podkówką, nadmierny prąd, spowoduje grzanie się końcówki, lub całkiem je uśmierci.

    spóżniłem się, ale nie wiem, czy nie ma być większy: ok.70 mA.

    0
  • #19 03 Maj 2010 12:51
    karol_elektrykow
    Poziom 15  

    Chciałbym dodać rezystory emiterowe wymieniłem na 47 Ohm (wg schematu) bo stare miały opór 1 ohm

    0
  • #20 03 Maj 2010 12:53
    marian1981.02
    Spec od sprzętu Unitra

    jannaszek napisał:
    ale nie wiem, czy nie ma być większy: ok.70 mA.
    Nie przesadzaj, 26mA-30mA wystarczy.

    Na wyjściu jest tam podłączony szeregowo z gniazdem głośnikowym wyłącznik termiczny (jest przyklejony do radiatora) sprawdź jego rezystancję lub omiń go najlepiej i sprawdź czy jest jakaś poprawa.

    Dodano po 44 [sekundy]:

    Rezystory mają być 0,47Ω a nie 47Ω !

    0
  • #21 03 Maj 2010 12:53
    1078231
    Użytkownik usunął konto  
  • #22 03 Maj 2010 12:54
    jannaszek
    Poziom 39  

    karol_elektrykow napisał:
    Chciałbym dodać rezystory emiterowe wymieniłem na 47 Ohm (wg schematu) bo stare miały opór 1 ohm


    żle,mają być 1 ohm, lub 0,47ohm. i mają być bezindukcyjne.

    0
  • #23 03 Maj 2010 12:56
    karol_elektrykow
    Poziom 15  

    I po lewej i po prawej mają rezystancję 2.5 ohm

    0
  • #24 03 Maj 2010 12:59
    marian1981.02
    Spec od sprzętu Unitra

    jannaszek napisał:
    żle,mają być 1 ohm, lub 0,47ohm. i mają być bezindukcyjne.
    Ojeju mają być 0,47Ω/5W ceramiczne na przykład.

    Dodano po 1 [minuty]:

    karol_elektrykow napisał:
    I po lewej i po prawej mają rezystancję 2.5 ohm
    To jakie tam w końcu włożyłeś bo te 2,5Ω też nie pasuje.

    0
  • #25 03 Maj 2010 13:00
    jannaszek
    Poziom 39  

    marian1981.02 napisał:
    jannaszek napisał:
    żle,mają być 1 ohm, lub 0,47ohm. i mają być bezindukcyjne.
    Ojeju mają być 0,47Ω/5W ceramiczne na przykład.

    Dodano po 1 [minuty]:

    karol_elektrykow napisał:
    I po lewej i po prawej mają rezystancję 2.5 ohm
    To jakie tam w końcu włożyłeś bo te 2,5Ω też nie pasuje.


    Tak ,ceramiczne, nawijane przeciwsobnie=bezindukcyjne.Jak włoży inne ,też będzie, ale brak pewności, czy nie nastąpią oscylacje niesłyszalne dla ucha, a bardzo szkodliwe.

    0
  • #26 03 Maj 2010 13:00
    1078231
    Użytkownik usunął konto  
  • #27 03 Maj 2010 13:03
    marian1981.02
    Spec od sprzętu Unitra

    To kable by musiał mieć 2Ω, zewrzyj same kable z miernika na zakresie 200Ω, jak będzie powyżej 1Ω to je wyrzuć.

    jannaszek Żadnych oscylacji nie będzie, spokojnie...

    0
  • #28 03 Maj 2010 13:10
    karol_elektrykow
    Poziom 15  

    To mają być rezystory 0,47 ohm czy 47ohm (wg schematu R8010)

    0
  • #29 03 Maj 2010 13:12
    1078231
    Użytkownik usunął konto  
  • #30 03 Maj 2010 13:13
    marian1981.02
    Spec od sprzętu Unitra

    karol_elektrykow napisał:
    To mają być rezystory 0,47 ohm czy 47ohm (wg schematu R8010)
    Słuchaj na schemacie pisze Ω47 a to się równa 0,47Ω a nie 47Ω. To jest bardzo duża różnica między prawie pół ohmem a 47 ohm.
    A Tobie na miernik wychodzi 2,5Ω. To już całkowite czary, zakładając że włożyłeś 47Ω.

    0