Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

hp dv 6610ew brak dzwieku w sluchawkach

xedos626 02 May 2010 23:34 2524 14
  • #1
    xedos626
    Level 10  
    WITAM!

    mam problem z hp dv6610ew -po zmianie systemu z vista na xp jest problem z dzwiekiem a dokladnie niema dzwieku w sluchawkach jesli sie je podlaczy.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    User removed account
    User removed account  
  • #3
    xedos626
    Level 10  
    tak w glosnikach jest ok, choc denerwuje mnie to ze przy wlaczeniu systemu slychac dzwiek powitalny windows choc na panelu dotykowym mam wylaczony dzwiek(przy vista tak nie bylo)
  • #4
    atol_2008
    Level 12  
    U mnie nie ma tego problemu.
    Jeżeli po tamtym wgraniu sterowników miałeś dźwięk na głośnikach laptopa to jest wszystko ok.Jeżeli słuchawki nie działają to wina po stronie słuchawek albo masz coś z wejściami nie tak.Po podłączeniu słuchawek powinien wyłączyć się dźwięk na głośnikach.
  • #5
    xedos626
    Level 10  
    sluchawki sa ok na 100%(3 pary sprawdzalem) zreszta po wlaczeniu sluchawek powinien wylaczyc sie dzwiek w glosnikach a tak sie nie dzieje , wejscia tez sa dobre,na vista nie bylo zadnego problemu
  • #6
    atol_2008
    Level 12  
    Może przeinstaluj jeszcze raz sterowniki
  • #7
    xedos626
    Level 10  
    jak mam to dokładnie zrobić? które sterowniki?
  • #8
    marekangela
    Level 10  
    Sprawdź panel sterowania dźwiękiem. Niektóre płyty mają rozbudowane opcje, w których możesz zmieniać wejście liniowe na wejście mikrofonowe itp. Może tam masz coś przestawione. Ewentualnie wyjście szlag trafił. Powiedz jak to wygląda, gdy zainstalujesz vistę (na innej partycji) - wtedy można wykluczyć kilka błędów
  • #9
    atol_2008
    Level 12  
    sterownik do urządzenia znajdującego się w menadżerze urządzeń w kontrolerach dźwięku,wideo i gier -> "conexant HD-Audio SmartAudio 221".Dajesz prawym klik i aktualizuj sterownik i dalej ręcznie instalujesz poprzez wskazanie miejsca gdzie masz sterowniki rozpakowane.Ale to już chyba Tobie wcześniej wyjaśniałem w innym poście.
    https://www.elektroda.pl/rtvforum/topic1649145.html
  • #10
    xedos626
    Level 10  
    tak mam to w innym poscie od Ciebie, ok sprawdze czy to pomoze

    Dodano po 4 [godziny] 31 [minuty]:

    nic nie pomoglo dalej to samo
  • #11
    xedos626
    Level 10  
    czy jest Ktos co moze mi pomoc z tym problemem?
  • #12
    User removed account
    User removed account  
  • #13
    xedos626
    Level 10  
    a w jakim serwisie? moze w waszym?!-----?!
  • #14
    User removed account
    User removed account