Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Co sie moglo stac z Lanzar Max12, czerwona dioda Protect

cadence 03 May 2010 14:23 3230 17
  • #1
    cadence
    Level 9  
    Witam
    Panowie mam problem napewno juz byl ale wstepnie szukalem i nic co moglo by mi odpowiedzec na moje pytanie nie znalazlem.

    Wczoraj spieszac sie podlaczylem Suba LanzarMax12 i wzmacniacz jakis Phening (wiem wiem) i jak sie okazalo po niedlugim czasie pomylilem +i- sygnalowe na glosnik ,ze wzmacniacza + dalem na glosnik - i odwrotnie i w takim ukladzie dlugo to niepogralo (z godzine) i zapalil sie protect ,troche tez czuc lekka spalenizne wiec cos jest napewno spalone ,tylko co ? padl wzmak czy glosnik ? co sie moglo stac i czy da sie to naprawic ? moze jakies koszty orientacyjne?
    nie mam akurat nikogos znajomego zeby sprawdzic sprzet.
    Prosze o pomoc ,jestem mega zly za ta pomylke na siebie ,wszystko bylo wczesniej dobrze a teraz cos popsulem.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    powalla
    Moderator of CarAudio
    Zamiana +z - nie miała wpływu na to że pewnie go spaliłeś (jaki ten wzmacniacz?) .
  • #3
    basstec
    Level 34  
    Weź odłącz ten głośnik i zobacz czy na wzmacniaczu dalej świeci protect, możesz też wziąć głośnik do domu i podłączyć pod cokolwiek sprawdzić czy gra. Mogłeś usmażyć cewkę kwadratem na wyjściu i zrobiło się zwarcie albo peying nie wytrzymał :)
  • #4
    cadence
    Level 9  
    wzmacniacz to Peiying PY-B2H76R wlasnie bylem to spisac i zuwazylem dziwny objawy ,gdy odlacze glosnik a podlacze zasilanie na wzmacniacz to pali sie dioda zielona ,lub gdy jest zasilanie na wzmacniaczu i podeplne glosnik tez pali sie zielona ale gdy wlacze radio przechodzi na protect, lub gdy np podlacze wszystko a odlaczone sa czincze od radia tez pali sie zielona, tak czy inaczej glosnik nie gra ,ale skoro chyba na wzmacniaczu zapala sie zielona dioda to chyba jest dobry ?, pozatym nie wiem czy to wazne ale jak podepne wszystko jak trzeba i dam zasilanie to wzmacniacz zapala sie najpierw na zielono i zaraz potem przechodzi w czerwony.

    Czy mozliwe ze jak zle podpiolem glosnik to jego spalilem ,ta zamiana biegunow +i- mogla by go tak uszkodzic ,byc moze na nim jest jakies spiecie :/ nie wiem co gorsze skopany tez wzmak czy glosnik :/

    i co wazniejsze da sie to naprawic ?i czy oplaca sie ?
  • #5
    basstec
    Level 34  
    Już Ci kolega wyżej napisał, że +/- nie ma nic do rzeczy.
  • #6
    cadence
    Level 9  
    basstec wrote:
    Mogłeś usmażyć cewkę kwadratem na wyjściu i zrobiło się zwarcie albo peying nie wytrzymał :)

    co to znaczy ?
    jesli +/- nie ma roznicy to co jest przyczyna ze jest cos nie tak,gral niedlugo tak jak zawsze normalnie nic na maxa ,mam ten zestaw juz dosc dlugo i wszystko zawsze bylo ok ,ale moze juz nadszedl czas.

    Akurat tak sie sklada ze nie mam pod co go podlaczyc w domu ,moze jutro go gdzies zawioze , czyli wychodzilo by ze to glosnik ? skoro fakt faktem dioda zielona sie swieci na wzmacniaczu to to tez nic nie znaczy ?
  • #7
    powalla
    Moderator of CarAudio
    Słuchaj na 99% spaliłeś wzmacniacz , więc żeby wykluczyć ten 1% podepnij jakikolwiek głośnik (kolumnę domową) i jeśli będzie grać normalnie , to wzmacniacz jest OK i głośnik ma zwarcie . Weź miernik, ustaw na pomiar rezystancji i zmierz go (powinien pokazać ok 4 ohm) .
  • #8
    basstec
    Level 34  
    Podłącz gdziekolwiek głośnik i sprawdź, jeżeli nie on to wzmacniacz. Prościej nie sprawdzisz.
  • #9
    Bulion88
    Level 11  
    a sprawdzałeś bezpieczniki na wzmaku ja miałem podobnie gdy pomyliłem bieguny na wzmaku szczeliły bezpieczniki wymieniłem na new i grało.
    pozdrawiam!
  • #10
    cadence
    Level 9  
    Bulion88 bezpeiczniki to pierwsze co posprawdzalem i jest ok.

    Pozatym sprawdzilem dzis glosnik ,niestety nie gra !
    Wiec znalazlem kontakt do sklepu car audio w moim miescie co takie tematy ogarniaja ,podwiozlem na sprawdzenie ,nie specjalnie chcieli mi tlumaczyc (tajemnica zawodowa czy co) co sie stalo , w/g ich za bardzo dalem w pi**** i "zerwalem cewke" czy jakos tak ,i chetnie go naprawia za ok 100 zł... z wymiana na nowa wlasnie ta cewke ,oczywiscie daja rekojmie-gwarancje na naprawe - wiec chyba rozsadna cena ale nie wiem.

    Mam tylko jeszcze takie pytanie ,posiadam jeszcze gwarancje na ten glosnik (ale kupiony na allegro i nie wiem czy jest sens bawic sie w wysylki itp) i druga sprawa ze raczej watpliwa sprawa zeby ja uznali co ?
  • #11
    basstec
    Level 34  
    cadence wrote:
    ...gral niedlugo tak jak zawsze normalnie nic na maxa...


    Ładnie dałeś w tyłek głośnikowi jak usmażyłeś cewkę. Możesz spróbować reklamować głośnik.
  • #12
    cadence
    Level 9  
    basstec podobno jest zerwana, a czy to samo co spalona to nie wiem ,byc moze tak.

    teraz z tego co czytam o takich uszkodzeniach to napewno go nie rozgrzalem i szczerze mowiac nigdy tego nie robilem bo nie wiedzialem ze tak by wypadalo,napewno swoje zrobilo zle podlaczenie +/- a pewnie to bylo glowna przyczyna ,przeciez ten glosnik musial pracowac "wadliwie" ze ja glupi (gluchy ?)tego jakos nie uslyszalem odrazu, byc moze sygnal na wzmacniacz byl tym razem zbyt dobrej jakosci (jakis za "dobry" utwor polecial z cd) co odbilo sie na glosniku ktory i tak pracowal nie tak jak musial.
    i jak pisze w takiej samej konfiguracji (ustawienie ,lvl ,podbicie itp- wszystko na pol gwizdka) uzytkowalem go juz sporo czasu i nie bylo problemu.
    Jak by nie patrzec to moja wina ,czlowiek uczy sie na bledach ,nastepnym razem bede lepiej uwazal.

    Tak czy owak dziekuje wszystkim za rady ,wskazowki,sugestje itp ,milo mi ze laika w temacie i swierzaka na forum nie potraktowaliscie z gory itp.
    Pozdrawiam serdecznie.
  • #13
    powalla
    Moderator of CarAudio
    Słuchaj zamiana + z - to inaczej odwrócenie fazy ... poczytaj na jakiej zasadzie działa głośnik i dalej nie rozsiewaj bzdur. Spaliłeś go i tyle .
  • #14
    cadence
    Level 9  
    no trudno spalilem nie mam nic na swoje usprawiedliweinie.
    ostanie pytanie ,czy po naprawie bedzie on dzialal tak samo jak nowy ?bedzie mial ta sama moc itp ?
  • #15
    powalla
    Moderator of CarAudio
    Ej każdy przez to chyba przechodził (spalenie jakiegoś "klocka") ale mi chodziło o to, że piszesz , iż zrobiło się to poprzez odwrócenie fazy , a to nieprawda .
  • #16
    Karol-lolek
    Level 12  
    No to jest ta właśnie kontrola wzmaka nad głośnikiem... Jak głosnik ma 275 rms a wzmak 500rms w mostku to normalne, że się spalil....
  • #17
    basstec
    Level 34  
    Jak się puszcza 500 rms przy thd 10 czy 20% to i 1000rms głośnik ugotujesz.
  • #18
    Karol-lolek
    Level 12  
    basstec wrote:
    Jak się puszcza 500 rms przy thd 10 czy 20% to i 1000rms głośnik ugotujesz.


    A to druga racja...