Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z webasto czujnik poziomu paliwa

03 Maj 2010 23:48 3189 5
  • Poziom 9  
    Witam
    niedawno kupiłem Tourana z 2004roku z silnikiem 2,0TDi mo on zamontowane fabrycznie webasto (nie dogrzewacz). Po załączeniu webasta z pod samochodu przez kilkanaście sekund wydobywają się kłęby dymy (czyli wydaje mi się że odpala wtedy) poczym wszystko ustaje i już piecyk się wyłącza. Po podłączeniu do interfejsu diagnostycznego w sterowniku webasta pokazuje się błąd czujnika poziomu paliwa. Co może być przyczyną dymienia i rozłączania się się ogrzewania, gdzie jest ten czujnik poziomu paliwa w webasto.

    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 9  
    Witam ponownie

    dziś się okazało że jak temperatura spadła poniżej 5stopni to załączyła się funkcja dogrzewacza i działało z 10min myślę że sam palnik jest ok tylko coś jest z pompką elektryczną webasta bo wyraźnie słychać że woda się gotuje w nim...jak ogarnę temat to dam znać
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 25  
    Webasto nie posiada własnego czujnika poziomu paliwa, a informację tę uzyskuje po CAN z instalacji pojazdu. Błąd tego typu prawdopodobnie źle odczytany.... błąd nie samego czujnika, tylko niskiego poziomu paliwa i jako "nie aktualny" tylko "były sporadyczny" zapisany w pamięci. Przy trybie aktualnym urządzenie w ogóle nie będzie miało próby startu.

    Pierwotnym i głównym problemem w Twoim przypadku jest uszkodzona elektryczna pompa obiegowa płynu chłodzącego.... po jej wymianie najczęściej wszystko wraca do normy.
  • Poziom 9  
    autko było w serwisie okazało się że cieknie z niego płyn prawdopodobnie miedzy sterownikiem a ścianką webasta, a jeśli chodzi o pompe to pewnie tak właśnie jest bo gdy silnik pracuje to działa normalnie :) jak naprawie to napisze dokładnie co i jak....a co do błędu poziomu paliwa faktycznie był to błąd sporadyczny po wykasowaniu nigdy więcej się nie pojawił.