Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ładowaniem baterii w laptopie.

04 Maj 2010 08:34 4307 9
  • Poziom 9  
    Witam, mam problem, moje dwie baterie do laptopa przestały działać, tzn działają ale nie chcą się naładować.

    Czytałem trochę na internecie że Windows 7 niszczy baterie. I w sumie coś w tym może być gdyż posiadam go od jakiś 3 tygodni i od tego momentu zaczynały się problemy.

    Najpierw informacja że muszę wymienić baterię (gdzie spokojnie trzymała ok 1,5h druga troszkę mniej), teraz to że nie chce się ładować.
    Włożyłem drugi dysk z zainstalowanym Windows XP ale niestety nic nie pomaga.
    Jak podłączam ładowanie bateria ładuję się przez jakieś 10sek po czym przestaje się ładować.

    I tak poszły się dwie baterie :/
    Rozważam na allegro kupienie nowej baterii gdyż jest mi niezbędne korzystanie bezprzewodowo z laptopa ale obawiam się że będzie podobnie.
    Czy jest może jakiś sposób aby te dwie baterię naprawić?
    Bo nie wydaje mi się że z dnia na dzień nagle obie baterie się wyczerpały.

    Mój laptop:
    Maxdata ECO 4510 IW, baterie oryginalne (2,5 roku tyle co laptop)

    Pozdrawiam Kamil
  • Poziom 9  
    Najpewniejszą rzeczą jaką mógł byś zrobić to sprawdzić baterię przed zakupem. W małych sklepikach komputerowych z jednym sprzedawcą pewnie chętnie Ci pomogą. Wsadź nową baterię i zobacz czy bedzie się ładowała. Podładuj przez 15 min, i zostaw komputer tylko na zasilaniu z baterii. Jeśli bedzie działał przez minimum 10minut, oznacza to tylko że Twoje baterie już się zużyły. Nie dawno miałem innego laptopa, i dokładnie ten sam problem z Windows 7. Bateria pod XP trzymała mi około 2,5-3 h. Po instalacji Windows 7 zauważyłem że wytrzymuje zaledwie 1,5h. Po 3,4 tygodniach bateria trzymała mniej jak 60minut. Coś w tym jest... Teraz mam małego EEE z XP Home i tu, bateria trzyma około 4h
  • Poziom 15  
    A czy ten laptop nie ma może w opcjach formatowania (formowania) baterii ? Dawniej niektóre laptopy miały coś takiego w BIOSie i kiedy bateria miała już "namieszane w głowie" i nie miała pojęcia jaką ma rzeczywistą pojemność to odpalało się 'learning' i na drugi dzień bateria znowu działała. Cudów nie będzie ale powinno wystarczyć aby zabezpieczyć przed nagłym zanikiem napięcia w sieci.
  • Poziom 37  
    Kolega olooo ma rację koniecznie sprawdź tą opcje.
    Ja w mojej starej toshibie 4300 miałem baterie trzymającą niecałe 10 min po "resecie" w biosie chodzi spokojnie ponad godzinę
  • Poziom 9  
    niestety w biosie znalazłem opcję tylko włączenia/wyłączenie: LONG BATTERY LIFE MODE.

    W zakładce Power niestety nie ma innych funkcji, tym bardziej formatowania baterii, w innych zakładkach biosa też niestety nie. Bios Phoenix.
  • Poziom 15  
    Nie zawsze znajdziesz w BIOSie. Np w starych HP naciskało się F6 w momencie gdy na ekranie (tuż po włączeniu) pojawiało się logo producenta. Poszukaj informacji na temat baterii i swojego laptopa w manualu.
  • Poziom 9  
    Szukałem w Biosie, próbowałem wszelkich klawiszy F oraz jakiś różnych skrótów lecz nic, na necie też nic nie znalazłem.
    Znajomy prawdopodobnie ma taką samą baterię więc sprawdzę jeszcze z jego laptopem wtedy się trochę wyjaśni. Obym nie musiał kupować nowego laptopa.
  • Poziom 9  
    Dziś sprawdziłem z innym laptopem.
    Moje dwie baterie nie chcą się ładować na innym laptopie (praktycznie taki sam gdyż praktycznie te same podzespoły).
    Inna bateria się bezproblemowo ładuje, ale mimo wszystko coś jest nie tak z tym systemem gdyż mrugał krzyżyk przy baterii i info "rozważ wymianę baterii", a co lepsze w pewnym momencie jak odłączyłem zasilanie i pozostał na samej baterii wyskoczył komunikat "niski stan baterii (97%) podłącz zasilanie lub wymień akumulator". Dziwny ten system, lub po prostu nie obsługuje mojego sprzętu.

    Jeśli ktoś ma pomysł żeby w jakiś sposób naprawić te baterię to proszę o pomoc.
  • Użytkownik usunął konto  
  • Poziom 1  
    Witam. Podłącze się do tematu bo ja już sam niewiem o co chodzi z Baterią w Lenovo Ideapad y530. I mam taki problem że na pasku pisze mi cały czas. "podłączony, ładuje 0%"
    Załączam zrzut ekranu z BatteryMon

    https://obrazki.elektroda.pl/5994323400_1404637135.jpg

    Mam nadzieje ze ktoś mi pomoże :)