Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działające ALT+F10 w Acer - ROZWIĄZANIE PROBLEMU

damianprz 04 Maj 2010 11:12 6262 0
  • #1 04 Maj 2010 11:12
    damianprz
    Poziom 9  

    Ja miałem problem z moim Acerem 5740G i Windows 7
    Nie działała kombinacja klawiszy ALT + F10 i nie można było uruchomić instalki RECOVERY z dysku
    Ale chyba znam rozwiązanie, żeby to obejść i instalować Wina z partycji recovery.
    Odpalamy instalkę Windowsa XP, robimy partycje jak nam pasuje (albo i nie, jesli juz mamy dysk podzielony) i formatujemy partycję C. Gdy formatowanie się skończy, nastepuje krótkie sprawdzanie dysków i następnie zaczyna się kopiowanie plików do instalki XP - wtedy przerywamy instalkę (!) - przyciskając przycisk POWER aż komp wyłączy się. Chodzi tylko o to, żeby wyczyścić partycję C. Po takim zabiegu gdy uruchamiamy kompa kombinacja ALT + F10 działa! Nie wiem dlaczego tak jest. Gdy na dysku C jest zainstalowany system (np Win 7) to ta kombinacja nie chce ruszyć, a gdy partycja C jest czysta to kombinacja działa. Problem tylko w tym, że opcja RECOVERY nie ma mozliwości formatowania dysku ani zmiany partycji (jest tylko instalka Windowsa lub instalka Windowsa z zachowaniem plików użytkownika) i dlatego musimy posiłkować się jakąś płytką Windowsa (np XP) która sformatuje nam dysk C. Ktoś gdzieś napisał, że gdy zmieni się rozmiary partycji (a każdy to robi bo przeważnie laptop ma 1 partycję a praca na 1 partycji np. 640 GB jest niepoważna) to wtedy nie działa już kombinacja klawiszy ALT+F10 i nie można uruchomić recovery z dysku.

    Ja gdy dostałem laptopa odrazu płytką Win XP, porobiłem partycje i sformatowałem C i nastepnie instalowałem Win 7 z partycji recovery bo kombinacja ALT+F10 działała. Nie sądziłem, że gdy będę chciał przeinstalować system ta kombinacja nie będzie działać. Spróbował sformatować partycje C płytką XP i na szczęście ALT+F10 zadziałało. Nagrałem też RECOVERY na 3 DVD + 1 DVD aplikacje sterowniki, ale gdy próbowałem instalować z tych płyt to przy drugiej płycie wyskakiwał błąd:
    FAIL TO COPY FILE TO HDD
    FILE: K:\Path\Modules\WIncre.002\WOP0003100XXTCO114.SWM

    (nie wiem czy te płyty nagrywałem gdy miałem jeszcze 1 partycję 640GB czy gdy już udało mi się podzielić dysk wg uznania i zainstalować system od nowa)
    Tak więc jeszcze wczoraj stanąłem przed takimi faktami:
    1) instalka z płyt DVD nie idzie (błąd przy 2 DVD)
    2) kombinacja klawiszy ALT+F10 nie działa, nie mozna uruchomić recovery z dysku
    3) system nie uruchamia się, bo próbowałem instalować system z Recovery na DVD ale nie powiodło się
    Już myślałem że jest po moim Win 7, za który na pewno zapłaciłem (większa cena laptopa), ale spróbowałem sformatować partycję C i wtedy ALT+F10 zadzialało

    0 0