Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z celeronem

ja_fryta 19 Sie 2004 20:35 843 5
  • #1 19 Sie 2004 20:35
    ja_fryta
    Poziom 19  

    Mam płyte głowną lucky star 6va693t od nowości włożony był tam procesor celeron 433 teraz kiedy inne procki staniały kupiłem sobie na allegro celerona 800. Włożyłem go i nic. Nawt nie ruszył. Zmieniłem zwotki na płycie z magistrali 66MHz na 100MHz pod kturą chodzi ta 800 ale to nic niedało. Myśle sobie że jest złe napięcie. Celeron 800 chodzi na 1.75 V niestety nie wiem pod jakim napięciem chodzi ten 433. W biosie ma możliwość ustawienia jeszcze mnożnika aktualnie ustawiony on jet na 2x. Może ktoś wie co i jak żeby to działało.

    0 5
  • #2 19 Sie 2004 21:15
    bs123
    Poziom 16  

    Witaj,
    - Celeron 433 zasilany jest napięciem 2,0 V.
    Czy masz manual do tej płyty?
    Ja znalazłem go na stronie:
    http://www.elhvb.com/mboards/luckystar/manuals/6va693t.pdf
    Wynika z niego, że płyta obsługuje procesory PPGA w podstawce Socket 370 oraz w obudowie Slot1.
    Napięcie procesora powinno zostać ustawione automatycznie przez BIOS
    płyty. Być może masz procesor typu FCPGA i BIOS nie może go uruchomić.
    Aby to sprawdzić należy wpisać oznaczenie kodowe Intela umieszczone na obudowie procesora (np. SL55R) w oknie wyszukiwarki internetowej.
    Zgłosi się na pewno strona Intela:
    http://processorfinder.intel.com/scripts/details.asp?sSpec=xxx
    na której będą określone parametry procesora.
    Możesz spróbować uruchomić ten procesor zamontowany na przejściówce
    w gnieździe Slot1.

    pozdrawiam.

    0
  • #3 19 Sie 2004 21:53
    ja_fryta
    Poziom 19  

    Ten procesor jest z rdzeniem Coppermine czyli mam rozumieć że nie ma szans uruchomić go na mojej płycie głownej.

    0
  • #4 19 Sie 2004 22:54
    Platon
    Spec od komputerów

    hmmm - jezeli plyta jest dwupodstawkowa i socket jest PGA370 to copermine nie zadziala - bedzie w ciaglym resecie. Musisz miec przejsciowke slot1->FCPGA. Jezeli tego celerona miales w przejsciowce Slot1->PGA370 mozesz przerobic przejsciowke. opis jest na THG.

    0
  • #5 20 Sie 2004 14:47
    aurek
    Poziom 11  

    Witam!
    Do tej płyty pasują tylko czarne Celerony (max. 533MHz), zielone nie pasują.
    pozdro

    0
  • #6 20 Sie 2004 15:50
    ja_fryta
    Poziom 19  

    Już wiem że kupiłem proceso, który niestety nie będzie chodził u mnie. Chciałbym go sprzedać ale jak go sprawdzić czy jest dobry. Najlepszym pomysłem wydało mi się włożenie go do komputera mojego kumpa, który ma aktualnie płyte procomp BVD2A. Jest tam aktualnie procesor 566MHZtypu Coppermine. Nie wiem tylko na jakiej magistrali. Włożyłem tam swój procesor i nic na monitorze nic się nie wyświetliło. Płyta ta posiada slot 370 na PPGA i FC-PGA. Nie wiem może poprostu nieprzestawiłem odpowiedniej zworki. Zmieniłem tylko tą odpowiedzialną za magistrale na 100MHZ. No i w książecce napisane jest że pasują tam procesory od 300 - 750 MHz celerony. 800 a 750 to chyba nie duża różnica i powinno ruszyć.

    0