Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Roland E36 Karta AC97 konfiguracja MIDI

duh85 19 Sie 2004 23:03 7165 18
  • #1 19 Sie 2004 23:03
    duh85
    Poziom 13  

    Witam !
    Posiadam keyboard Roland E36 i kompa ze zintegrowaną karta muzyczną VIA AC97, kabel MIDI, system Windows XP i jakis sekwenser. chciałbym jakoś to wszystko połączyć tak abym mógł sterować podkładem MIDI ktore mam na kompie i jednoczesnie grac linie melodyczną z klawisza. Podłaczam klawisz tak ze Midi In na klablu daje do Midi out w klawiszu i drugi kabel odwrotnie , no i końcówka do portu Joya. Włączam podkład Midi w sekwenserze ale w klawiszu nic sie nie dzieje, nawet po załaczeniu funkcji GM ;/ W ustawieniach w Panelu sterowania moge jako urzadzeni midi wybrac : Syntezator SW Microsoft GS Wave albo Vinyl MidI external Port! Jak to skonfigurowac zeby działało ?? :)
    Z góry dzieki !!!!

    0 18
  • #2 19 Sie 2004 23:16
    Anonymous
    Użytkownik usunął konto  
  • #3 20 Sie 2004 11:31
    duh85
    Poziom 13  

    W Panelu sterowania moge ustawić tylko urządzenie do odtwarzania plików MIDI, czyli ustawić tam Vinyl Midi External Port ?? ( bo druga możliwosc jest Syntezator SW Microsoft GS Wave ) i tylko takie! A sekwenser to "cakewalk audio pro 9" . Acha keyboard posiada możliwosc pracy w standardzie GM i GS, podobno GS to wersja bardziej rozbudowana ??

    0
  • #4 20 Sie 2004 13:05
    Anonymous
    Użytkownik usunął konto  
  • #5 20 Sie 2004 15:24
    duh85
    Poziom 13  

    Ok, czyli ustawiłem VIA MIDI External Port jako port do odtwarzania plików MIDI i to samo w programie, który od razu po wejsciu pyta sie mnie o porty MIDI Input i MIDI Output no i tam dla obu wybieram ten sam port czyli VIA MIDI External Port, z tym,że moge wybrac jednoczesnie kilka portów Wyjscia a wiec moge roniez dac wyjscie z tego programu na nornmalne głosniki podłaczone do kompa rownoczesnie zaznacjac dodatkowo Syntezatro SW..- dobrze mysle ??? :) Ale gdy puszczam jakis utwór w tym programie w keyboardzie nic sie nie dzieje. Kabel mam podłaczony raczej dobrze bo Midi In na kablu daje do Midi Out w klawiszu i na odwrót! Moze to wina klawisza ?

    0
  • #6 20 Sie 2004 22:32
    Anonymous
    Użytkownik usunął konto  
  • #7 20 Sie 2004 23:11
    duh85
    Poziom 13  

    Tak robiłem! Ale w klawiszu nadal cisza. Mysle ze to prawdopodobnie bedzie wina klawisza, moze padły porty Midi ?? próbowałem u kumpla na Sound Blaster Live 5.1 i także zadnego efektu. Jutro sprobuje na innym klawiszu Yamaha PSR -530, żeby upewnic sie!
    Pozdrawiam!

    0
  • #8 20 Sie 2004 23:39
    Anonymous
    Użytkownik usunął konto  
  • #9 21 Sie 2004 10:14
    duh85
    Poziom 13  

    Kupiłem w sklepie komputerowym

    0
  • #10 21 Sie 2004 12:40
    Anonymous
    Użytkownik usunął konto  
  • #11 21 Sie 2004 13:33
    duh85
    Poziom 13  

    na jakiejs stronce znalazłem schemacik kabla do MIDI i sprawdzalem czy w moim są takie same połączenia i troche sie nie zgadza, jakby brakuje połączenia z jednym pinem we wtyczce do klawisza ???

    0
  • #12 21 Sie 2004 13:56
    duh85
    Poziom 13  

    przelutowałem jeszcze raz tak jak było w tym schemacie ale dalek nic
    Pozdrawiam

    0
  • #13 21 Sie 2004 23:02
    Anonymous
    Użytkownik usunął konto  
  • #14 22 Sie 2004 11:15
    duh85
    Poziom 13  

    Kabelek był oryginalny ze sklepu, tylko przeswietliłem go przyrządem i połaczenia w moim nie odpowiadały tym ze schematu jaki gdzies znalazłem na elektrodzie. Tak jakby dwa kable byly podpiete pod jeden pin, wiec rozebrałem wtyczke i przelutowałem je tak jak sa na tym schemacie https://www.elektroda.pl/rtvforum/topic79823.html. A kabelek jak kupowałem to był jakos dziwnie tani, bo jak czytałem na necie to kosztuja cos miedzy 60 - 100 PLN a ja za swoj nawet chyba 20 PLN-ów nie dałem :/ Więc moze taki ze sklepu juz był skopany i byc moze popsułem sobie klawisz ???
    Pozdrawiam

    0
  • #15 22 Sie 2004 17:31
    Anonymous
    Użytkownik usunął konto  
  • #16 24 Sie 2004 14:16
    duh85
    Poziom 13  

    Udało mi sie podłączyć Rolanda z Yamahom. Ale z komputerem nadal jest problem Yamaha terz sie z nim nie komunikuje. Myśle że to wina taniego kabla. Jak zrobić zebym mógł kontrolować rolandem Yamahe tzn. żeby mógł sterować akompaniamentem z Yamahy na klawiaturze rolanta (sekcją lewej renki) Po włączeniu połączonych instrumentów roland przechodzi w tryb GM ale na wyswietlaczy co jakiś czas pojawia się Err (Error)

    0
  • #17 24 Sie 2004 22:53
    Anonymous
    Użytkownik usunął konto  
  • #18 13 Wrz 2004 20:23
    ELGreco
    Poziom 13  

    Polecam firmowy sklep polskiego producenta:www.zekwazar.republika.pl.
    Aktualnie mają w promocji zestaw ,który mógłby Cię zainteresować http://www.zekwazar.republika.pl/promocja.htm cena 79zł.Polecam ich gdyż wrazie problemów sprawnie doradzają likwidacje problemów.. :wink:

    0
  • #19 06 Lis 2004 11:34
    kruswa
    Poziom 11  

    Ja polecam produkt markowy np ROLAND UM-1. Nie napisałeś czy masz port USB, domniemam że tak, bo ten interface pracuje w tym standardzie. Sam go posiadam i liczne próby polączeń kabelkowych dawały różne efekty, ale nigdy niezadowalające. W tym przypadku będziesz miał 100% efekt i pewność, że wszystko będzie OK.

    0