Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub C350 brudzi i robi pionowa kreskę

kołti 05 Maj 2010 13:45 1688 3
  • #1 05 Maj 2010 13:45
    kołti
    Poziom 16  

    Witam. Mam problem z Bizhubem C350. Przy wydruku testu CMYK na formacie A3 z menu serwisowego wszystko jest ok, żadnych zabrudzeń na wydruku. Natomiast przy wydruku grafiki z kompa na formacie A3, to powstaje na początku kartki pionowa kreska, tak jakby ciemniejsza trochę od tła. Pojawia się tylko raz, nie ma jej dalej na wydruku, więc chyba bęben odpada, bo była ta kreska co obrót bębna, albo może się mylę. Wydruk zarówna testu CMYK jak i wydruk z kompa jest na grubszym papierze, taki powiedzmy "wizytówkowy". Pozdrawiam.

    0 3
  • #2 05 Maj 2010 15:46
    piotr_krak
    Poziom 24  

    Zrób sobie własny test CMYK po 100% dla danego koloru (1 strona paski pionowo, 2 strona paski poziomo). Umieść na forum i wtedy będziemy mogli coś powiedzieć.

    Drukujesz z kompa grafikę dla mnie to ino test ze maszyna Ci kartki przepuszcza.

    0
  • #3 05 Maj 2010 19:49
    Boracz
    Poziom 19  

    Wygląda jednak na wkład. Jaki test drukujesz z trybu serwisowego bo to ważne? Jedyny w miarę miarodajny test dla tego problemu to wydruk apli z nasyceniem powiedzmy 128. Jeżeli puszczasz test gradiacji to pierwszy pasek ma maksymalne nasycenie i dlatego możesz nie widzieć objawu. Jeżeli każesz jej wypuszczać aple a nie zmieniasz nasycenia to też możesz nic nie zobaczyć bo domyślnie jest maksymalne i wtedy wiele rzeczy ucieka. Zmień z 255 na 128 i wydrukuj wtedy ( o ile oczywiście tego nie robisz )

    0
  • #4 07 Maj 2010 20:30
    kołti
    Poziom 16  

    Witam. Po wymianie bębna problem znikł. Temat zamykam.

    0
  Szukaj w 5mln produktów