Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens Gigaset 100 - zapilacz

gmail 20 Sie 2004 12:16 6644 9
  • #1 20 Sie 2004 12:16
    gmail
    Poziom 16  

    Potrzebuję dorobić lib dokupić zasilacz do tel. gigaset 100. Czy może ktoś wie jakie tam jest potrzebne napięcie?
    Baza przystosowana jest na okrągłą wtyczkę.
    Oznaczenia orginalnych zasilaczy:C39280-Z4-C365
    C39280-Z4-C366
    C39280-Z4-C367
    Z tego co wyczytałem na elektrodzie to powinno być zmienne 9,5V ale nie jestem pewien. Poszęo podpowiedź?

    1 9
  • #2 20 Sie 2004 12:50
    SPiotr
    Poziom 23  

    Na 100 procent 9,5V/200 lub 300mA zmiennego.W zasadzie to nie zasilacz tylko sam transformator. To samo w gigaset 4010.

    1
  • #4 20 Sie 2004 21:44
    dual
    Poziom 21  

    Poszukaj na Allegro . Ja do modelu 3010 kupiłem za 30 zł i nie opłacało się robić . Jest to prosty zasilacz dwunapięciowy jedno stałe i jedno zmienne lecz do serii 100 wydaje mi się , że jest inny .

    0
  • #5 20 Sie 2004 22:59
    JARTECH

    Specjalista od telefonów

    Witam.
    A moje zdanie jest takie.
    Za 25 zł kupi TATAREXA 9V DC i wytnie prostownik i też mu będzie działać a przynajmniej nie będzie ryzykwać dostania skopanego zasilacza.

    Jatech

    :D

    0
  • #6 31 Sie 2004 11:29
    gmail
    Poziom 16  

    Witam
    Wielkie dzięki za wszelkie sugestie i opinie.
    Bogatszy o tę wiedzę a szczególnie, że potrzebuję ok. 9V zmiennego, zamierzam wykorzystać do tego celu stary zasilacz od wzmacniacza TV wg. tabliczki znamionowej ma mieć 9V/230mA miernik wskazuje 13,7V ( bez obciążenia) po dorobieniu wtyczki sądzę, że powinien się nadać.
    Pozdrawiam

    0
  • #7 01 Wrz 2004 12:12
    gmail
    Poziom 16  

    Zasilacz od telewizora pasuje jak ulał. Baza działa, telefon się ładuje.

    Mam jeszcze jeden problem z tym telefonem, w związku z czym zwracam się ponownie z prośbą o pomoc.

    Mianowicie w słuchawce jest martwa cisza (uszkodzony głośniczek ???) oraz brak sygnału wołania.
    Telefon wybiera numery prawidłowo, odbiera połączenia przychodzące (na wyświetlaczu widać że ktoś dzwoni), mikrofon w słuchawce działa prawidłowo.
    Po otwarciu obudowy, na płycie, od spodu, ok. 2mm nad wyświetlaczem, obok po prawej stronie opancerzonej (ekran) części radiowej, wydaje mi się, że coś powinno być, jakieś dwa elementy montowane powierzchniowo. Może ktoś wie co tam powinno być, czy w ogóle powinno być? Ewentualnie czy mógłby udostępnić lub wie gzie można znaleźć schemat słuchawki aparatu Gigaset 100. Schemat bazy znalazłem w skrócie kolegi Bogdana.
    Z góry dziękuję za zainteresowanie się moim problemem.
    P.S.
    (laminat telefonu:W30852-Q1351-B101-5, inne oznaczenia wytrawione na laminacie: 94V-0, C2, /B104-5, w kolorze ścieżek B102-2, B103-5
    (między stykami do ładowania))

    0
  • #8 11 Paź 2004 22:23
    Madzia19
    Poziom 10  

    Siemens A-100: 9,5V zmiennego 200mA!

    0
  • #9 12 Paź 2004 08:42
    JARTECH

    Specjalista od telefonów

    Witam.
    Zamieszczam schemacik G100.

    Jartech.

    :D

    PS
    Masz cosik uwalone w torze mcz do głośnika. A może to winna jest baza.

    2
    Załączniki: