Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stary zasilacz AT spalił się?

cross123 07 Maj 2010 13:32 1772 4
  • #1 07 Maj 2010 13:32
    cross123
    Poziom 10  

    Mam następujący problem podłączyłem pod kabel o oznaczeniu PG silnik 12V i ok 100W, a zasilacz stanął i tylko coś w nim brzęczy, a napięcie na wyjściu +12V jest niestabilne i pokazuje 2V.
    Linia +5V też ma niestabilne napięcie i pokazuje +3V.

    Kondensatory nie są powylewane lecz za układem LM393F na stronie ścieżek jest widoczne stopienie się płynu zabezpieczającego ścieżki. W te miejsca są wlutowywane dwa kable jeden biały od -5V a drugi niebieski -12V.

    Wiem, że nie opłaca się ładować powyżej 10zł bo za tyle można kupić dobry zasilacz ATX, ale chcę zrobić ten zasilacz w celu poznawczym.
    Parę zdjęć zamieszczam lecz sorry za jakość, ale sami wiecie co może aparat 1.3Mpx...
    Stary zasilacz AT spalił się? Stary zasilacz AT spalił się? Stary zasilacz AT spalił się? Stary zasilacz AT spalił się?
    Stary zasilacz AT spalił się? Stary zasilacz AT spalił się? Stary zasilacz AT spalił się?

    0 4
  • Pomocny post
    #2 07 Maj 2010 17:27
    tzok
    Moderator Samochody

    Przewód PG nie służy do zasilania czegokolwiek to wyjście logiczne na którym stan wysoki oznacza poprawność napięć wyjściowych. Uszkodziłeś więc zapewne obwód, który ten sygnał wytwarza.

    0
  • #4 07 Maj 2010 18:59
    pawem1
    Poziom 25  

    Zobacz tu na at_psu_3.gif
    Mógł zwarciu ulec LM393F i blokuje Ref Out, Error Amp, układu TL494, być może jeszcze coś.
    PG jest od powiadomienia płyty głównej że napięcie 5V jest dobre i można uruchomić komputer.

    Jeśli TL494 ocalał, a częściowo tak bo jakieś napięcia zasilacz podaje to,
    ja bym zaryzykował i odlutował LM393F, albo jeśli masz to go wymień na taki sam albo o podobnych parametrach zamiennik, i zasilacz powinien ruszyć. Natomiast jeśli chcesz się nauczyć czegoś o jego awarii to przerysuj schemat odgałęzień LM393F, oporniki gdzie idą ich wartość, kondensatory, i połączenie z TL494 itp.

    0
  • #5 07 Maj 2010 23:36
    TONI_2003
    Moderator

    Witam.
    Proszę przede wszystkim podać o ile jest to możliwe firmę i model zasilacza AT bo za wiele tu widać gdybania, a i na załączonych zdjęciach z racji ich jakości widać jest niewiele...

    Zakładam, że jest tak jak na załączonym poniżej schemacie to wymiana okładu scalonego LM393F raczej powinna załatwić sprawę, ale o ile będzie inaczej to i tak nie powinno być źle z samą naprawą, a wystarczy sprawdzić po kolei od miejsca przylutowania kabelka z sygnałem PG (Power Good) do płyty PCB.
    Pozdrawiam Brać lutującą. :D
    Stary zasilacz AT spalił się?

    1