Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Przy odpalaniu wszystkie zegary idą na maxa - Ford Focus MK1

kleha 07 May 2010 22:01 12732 3
  • #1
    kleha
    Level 13  
    Mam taki oto problem. Po naprawie sterownika pompy wtryskowej przy przekręceniu kluczyka w pozycję "rozruch" wszystkie zegary (temperatura, obroty, prędkość, paliwo) idą ma maxa (na około 3 sekundy) później opadają do właściwych położeń. CO jakiś czas miga kontrolka od ABS. Auto niestety nie chce zapalić :(

    Do naprawy sterownika skłoniły i skusiły mnie opinie z różnych for i jak się wydawało problem niezbyt technicznie trudny do rozwiązania. Sprawdziłem wcześniej podpinając pod komputer - pokazało błędy P0110, P0167, P1664. Po skasowaniu błędów, wyłączeniu i ponownym włączeniu kluczyka zostały błędy P1564 i P1664 czyli ewidentnie wskazujące na awarię pompy wtryskowej lub sterownika. Biorąc pod uwagę stosunkowo nieduży przebieg 126000 mechaniczna usterka pompy nie powinna się wydarzyć - więc sterownik. Niestety po naprawie jest jak jest. Proszę o jakieś podpowiedzi co może być przyczyną. Mam nadzieję, że nie komputer. Auto i tak musi iść do mechanika, ale chciałbym wiedzieć czego się spodziewać.

    Z góry dziękuję za konstruktywną pomoc. Ci którzy chcą się pośmiać z samodzielnej, nieudanej próby naprawy sterownika mogą sobie darować.

    Auto to Ford Focus 1.8 TDDI rocznik 1999
  • #2
    TESMEN
    Level 18  
    akumulator słaby, tak powoduje.(albo zwarcie jakieś)
  • #3
    tocka
    Level 24  
    Po prostu uwaliłeś sterownik pompy.

    Skończy się zakupem innego i dopisaniem ponownie do auta.

    A wskazówki jak zauważyłem ze swych obserwacji to idą w każdym focusie.
  • #4
    kleha
    Level 13  
    Co prawda nie sprawdzałem napięcia na klemach, ale rozrusznik kręci jak dziki. Ze 30 sekund go trzymałem i nawet się nie zająknął, ale dzięki - sprawdzę.

    Czy po takiej naprawie (demontaż / montaż) sterownika trzeba jeszcze raz skasować te błędy które pokazywało na komputerze przed naprawą? Czy one znikają samoistnie jeśli już wszystko sprzętowo jest ok a zostają tylko w historii czy jednak mogą blokować uruchomienie pojazdu? Pompę przed montażem sterownika zalałem ropą do pełna więc nie powinna się zapowietrzyć, ale czy na pewno?

    Sterownik pewnie uwaliłem - chodź może lepiej jak powiem, że "nie naprawiłem" bo padł wcześniej sam. Z tym dopisaniem do auta to chodzi o programowanie immobilisera?