Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Amilo PA3553- brak podswietlenia matrycy

Cov. 07 Maj 2010 23:57 2879 6
  • #1 07 Maj 2010 23:57
    Cov.
    Poziom 13  

    Witam

    Mam pytanie czy może miał już ktoś do czynienia z tym modelem FS. Mam problem z podświetleniem matrycy. Dla wyjaśnienia matryca, inverter, i taśma sprawne, sprawdzane na innej płycie.

    Problem dotyczy napięcia załączającego 3,3V którego brak. Pozostałe napięcia na inverter są. Dotarłem że napięcie to wychodzić powinno z kontrolera WPCE773, ale niestety wymiana tego kontrolera nic, nie pomogła :cry: . Może ktoś wie skąd idzie sygnał na kontroler żeby włączyć podświetlenie? Brakuje mi koncepcji, jedyna rzecz co przychodzi mi do głowy to ruszyć mostek północny. Ma ktoś jakąś koncepcje jak to ugryźć ?

    0 6
  • #2 08 Maj 2010 00:24
    Anonymous
    Użytkownik usunął konto  
  • #3 10 Maj 2010 09:07
    Cov.
    Poziom 13  

    Oznaczenie płyty to:

    P15 MB
    07254-1
    48.4H701.011
    MADE IN CHINA

    oznaczenia pod czarna folią przy VGA

    Dzięki i pozdr.

    0
  • #4 10 Maj 2010 15:35
    Anonymous
    Użytkownik usunął konto  
  • #5 10 Maj 2010 16:59
    Cov.
    Poziom 13  

    Na inverterze mam 19V, 1,75V przy starcie płyty, no i brak 3,3V gdy pojawia sie obraz.
    Sprawdzałem ze sprawną płytą, i wartości są takie same, czyli 19V, 1,7V przy załączeniu, i w momencie pojawienia się obrazu, pojawia się 3,3V (na sprawnej płycie). Na tej uszkodzonej nie pojawia się właśnie te 3,3V.Nie mam schematu więc, szukałem na piechotę że ten pin od gniazda gdzie ma pojawić się to napięcie, jest połączony z kontrolerem WINBOND WPCE773 jeśli się nie pomyliłem w liczeniu to na 28 nogę. Niestety w necie nie mogłem znaleźć nawet karty katalogowej od WPCE773. Oczywiście na nodze kontrolera też napięcia brak.

    0
  • Pomocny post
    #6 10 Maj 2010 20:18
    farmer
    Poziom 29  

    Sygnał BLON_OUT to n.27 U26 WPC775L/WPC773L. Ze schematu wynika mi, że w załączaniu podświetlenia bierze udział grafika (w mostku/zewnętrzna) sygnały PANEL_BKEN i GPU_BL_ON przez podwójną diodę U59 tworzą sygnał ATI_BL_ON idący dalej na n.9 U26. Sprawdź też czujnik zamknięcia klapy matrycy - sygnał LID_CLOSE# na n.94 U26 powinien być w stanie wysokim. Nota katalogowa WPC nic Ci nie da, jest to układ programowalny, przeznaczenie poszczególnych wyjść może się zmieniać na różnych płytach.

    0
  • #7 11 Maj 2010 09:28
    Cov.
    Poziom 13  

    Dzięki Farmer. Jednak schemat, to schemat. Problemem była dioda U59, po wymianie jej, matryca znów świeci :D

    Dzięki bardzo za pomoc.
    Pozdr.

    0