Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

po połączeniu radia z wooferem wciąga głośnik, dlaczego?

08 Maj 2010 19:23 3936 31
  • Poziom 12  
    Mam taki problem, po połączeniu radia samochodowego z subwooferem, przez chinche głośnik tak jak by sie cofał o jakiś centymetr, w następstwie grzeje sie wzmacniacz w subie i grzeje radio, po nagrzaniu na jakiś czas rozłącza dzwięk. Pomóżcie bo nie moge sobie dać rady.
  • Poziom 22  
    Jaki masz ten wzmacniacz? Prawdopodobnie masz spaloną końcówkę mocy w nim i napięcie stałe na wyjściu.
  • Poziom 12  
    To jest tak że subwoofer jest aktywny ma wejścia na sygnał z głośników i na czincze, na wyjściu z głośników jest ok, ale ostatnio kupiłem radio ze sterowaniem na suba i przez czincze jest taka kicha jak napisalem.
  • Pomocny post
    Poziom 22  
    Sprawdź na początek masę zasilającą suba/wzmacniacz, ale nie podoba mi się to.
    Rozumiem, że jak podajesz sygnał z wyjść głośnikowych radia na Hi-input na na subie to jest ok?
    Te membranę wciąga i wraca czy ją trzyma wciągniętą cały czas?
    Normalny wzmacniacz ma zawsze separację składowej stałej na wejściu i niemożliwa jest taka sytuacja, że po podłączeniu sygnału RCA na wyjściu pojawi się napięcie stałe. Co to za model suba?
  • Poziom 41  
    Dziwne rzeczy tomek pisze.Może fotki podrzuci jak to dokładnie podłącza i w jakiej konfiguracji jest ok.?.
  • Poziom 12  
    Masa jest ok, bo jest zasilanie podłączone i tu nie ma problemu.
    Na Hi-input pracuje normalnie, wszystko ładnie gra tylko sterowania nie ma bo nie może mieć.
    Mębrane wciąga i trzyma cały czas, wtedy występuje nagrzewanie urządzeń.
    Suba kupiłem na giełdzie elektronicznej w krakowie nazywa sie blg, raczej marka krzak :).
    Ireneo teraz do Ciebie, radio mam jvc kd-avx1 jest opisane wyjście na suba więc podłączyłem RCA do niego czewrony do czerwonego i biały do białego, i tak samo przy subie do wejść RCA. Zasilanie suba jest pociągnięte z pod akumulatora wraz z bezpiecznikiem a masa jest podłączona w bagażniku, sterowanie wyciągnięte z pod radia.
    Bez problemowo działa gdy sygnał jest podpięty z pod tylnych głośników pod wejście Hi-input. Przez RCA dzieją sie takie objawy jak napisałem wcześniej.
  • Poziom 22  
    Bardzo dziwne, ale skoro sub firmy "krzak" to wszystko jest możliwe.
    Najprościej to kupić coś normalnego, bo szkoda czasu i nerwów.
    Jak chcesz się z tym bawić, to ja obstawiam, że torze sygnałowym nie ma żadnego kondensatorka po drodze w szereg, ani w radiu na wyjściu, ani na wejściu wzmacniacza - brak separacji składowej stałej sygnału.
    Bo nawet jakby z masą coś było nie tak to normalnie nie możliwa jest sytuacja, żeby napięcie stałe pojawiało się na wyjściu, o ile końcówka mocy jest w porządku, a piszesz, że jest OK, bo na Hi-input gra.
  • Poziom 12  
    Ok, powiedz mi co normalnego kupić?
    Co moge zrobić z tym co mam?
  • Pomocny post
    Poziom 41  
    Rozkręć wzmacniacz i wizualnie zobacz czy ścieżki całe oraz czy nie ma zimnych lutów.
  • Poziom 17  
    Jak Ci wciąga membranę to na 100% masz uszkodzony wzmacniacz. Co gorsz ten wzmacniacz mógł Ci nadpalić głośnik.

    tomek7040 napisał:
    Ok, powiedz mi co normalnego kupić?
    Co moge zrobić z tym co mam?


    Naprawić wzmacniacz. Licz się z tym że będziesz musiał przezwajać głośnik. Prawdopodobnie któryś tranzystor na końcówce mocy możesz mieć walnięty, ale przyczyn może być wiele np wymienione przez kolegę wyżej zimne lub pęknięte luty. Masz schemat do tego wzmacniacza ? Jeżeli nie masz to możesz wylutowywać po kolei tranzystory końcowe i sprawdzać je miernikiem
  • Poziom 41  
    A jak Kosiarzu44 wytłumaczysz że z wejść hi input gra normalnie?
  • Poziom 17  
    Sory, zajmowałem się kilkoma sprawami na raz i nie doczytałem że hi-input gra ok. Czyli końcówka mocy raczej ok, więc najprawdopodobniej nawala blok low-input. Niech autor cyknie zdjęcie płytki wzmacniacza to coś więcej mu doradzimy. Trzeba się liczyć też z tym że głośnik jest nadpalony, bo jeżeli membranę mu wciąga i nie odpuszcza to bez wątpienia ma prąd stały na wyjściu wzmacniacza.
  • Poziom 12  
    Chciałem powiedzieć że ciąga ją tylko wtedy gdy jest podłączone przez przewód rca. Zdjęcia zrobie za chwilę :)



    po połączeniu radia z wooferem wciąga głośnik, dlaczego?

    Dodano po 1 [godziny] 10 [minuty]:

    po połączeniu radia z wooferem wciąga głośnik, dlaczego? po połączeniu radia z wooferem wciąga głośnik, dlaczego? po połączeniu radia z wooferem wciąga głośnik, dlaczego? po połączeniu radia z wooferem wciąga głośnik, dlaczego? po połączeniu radia z wooferem wciąga głośnik, dlaczego?
  • Poziom 17  
    Na pierwszy rzut oka wzmak nie wygląda na totalną tandetę. Przydał by się schemat.

    W najgorszym przypadku można samemu rozrysować schemat tylko jest to czasochłonne. Ja takie rzeczy robiłem następująco. Robiłem zdjęcie płytki od strony ścieżek (zdjęcie trzeba wykonać dokładnie). Plik zdjęcia wrzucałem do programu Paint. Potem robiłem "lustrzane odbicie" tej płytki w Paincie. Po takich przekształceniach, na monitorze komputera widzę ścieżki płytki patrząc od strony elementów - czyli tak jakby laminat był przeźroczysty. Potem biorę płytkę i podświetlam ją lampką od strony ścieżek, a patrzę na płytkę od strony elementów. Wtedy na obrazie płytki w Paincie zaznaczam w którym miejscu mam elementy i zaznaczam symbol elementu ( np. T5, C10, C12, R4). Po objechaniu całej płytki rozrysowuje na kartce ołówkiem ( można też robić to w Paincie) schemat.

    Inna metoda to wylutowywać po kolei elementy i sprawdzać je miernikiem. Jeżeli element jest ok, to wlutowujemy go z powrotem. Potem trzeba przetestować wzmacniacz, zastępując głośnik połączonymi szeregowo żarówkami 12V
  • Poziom 12  
    Przyjacielu a może to wina radia? Rzuć na to okiem kd avx1 i zobacz czym dysponuje, ono ma wyjścia cztero voltowe czy jakoś tak... może to tym idzie i nie będzie sie dalo... :(
  • Poziom 41  
    Wystarczy podpiąć chinch,muzyka nie musi być aby wciągało membranę?Dzieje się na dwóch kanałach?
  • Poziom 17  
    tomek7040 napisał:
    Przyjacielu a może to wina radia? Rzuć na to okiem kd avx1 i zobacz czym dysponuje, ono ma wyjścia cztero voltowe czy jakoś tak... może to tym idzie i nie będzie sie dalo... :(


    Jeżeli już podejrzewasz radio, to ono w najgorszym wypadku mogło uszkodzić wejście wzmacniacza poprzez podanie za dużego sygnału. Raczej to jest bardzo mało prawdopodobne. Spróbuj poszukać schematu do tego wzmacniacza. Nie wykluczone że może być jakieś zwarcie między ścieszkami w okolicach wejścia wzmacniacza albo w bloku wzmacniacza napięciowego. Każdy wzmacniacz składa się w uproszczeniu z dwóch bloków. Wzmacniacza napięciowego który zwiększa amplitudę sygnału i wzmacniacza prądowego (tzw. końcówka mocy) który dostarcza odpowiedniego prądu do głośnika w takt sygnału sterującego dostarczanego przez wzmacniacz napięciowy. Wygląda na to że coś nie tak ze wzmacniaczem napięciowym.
  • Poziom 30  
    Weź do łapy miernik, ustaw na brzęczyk i sprawdź czy na gnieździe RCA jest w ogóle masa(zewnętrzna obwódka gniazda), drugi styk z miernika dotknij do minusa zasilania.

    Albo sprawdź czy po dotknięciu kabelkiem połączonym z masą, do któregoś z gniazd rca, spowoduje, że problem ustąpi.

    Możliwe, że po prostu masa z gniazda RCA jest ułamana.
  • VIP Zasłużony dla elektroda
    Lub chinch jest walnięty po prostu.
  • Poziom 17  
    pan dan napisał:
    Lub chinch jest walnięty po prostu.


    Jeżeli na wejściu nie ma kondensatora i jakimś cudem chinch zwiera z '-' albo '+' to faktycznie może to być chinch. Chodzi mi o wzmacniacz tego typu:
    https://obrazki.elektroda.pl/58_1208026741.jpg
    czyli stałoprądowy pracujący od 0Hz w górę
  • Poziom 22  
    Tak jak pisałem, najpierw bym to na innym radyjku sprawdził na standardowym wyjściu RCA, nie na specjalnym na suba.
  • Poziom 17  
    Kolejna możliwość z wielu to taka że jeżeli wzmacniacz nie ma kondensatora separującego na wejściu (wzmacnia też prąd i napięcie stałe) to radio podając stałe napięcie na wejście wzmacniacza może powodować "wciąganie" membrany. Jednak trzeba założyć że jedną z wielu przyczyn może być uszkodzone radio.
  • Poziom 12  
    No więc tak... wziąłem maiernik w łapy i... po podłączeniu dodatniego krućca miernika do zewnętrznego styku wejścia (-) low input, a drugiego do masy, na mierniku ukazał sie wynik 12,6V, co teraz?
    A co jeszcze ciekawego, po dotknięciu masy na wejściu z masą samochodu wciągało mi głośnik, śmiem twierdzić że to nie wina radia.
  • Pomocny post
    Poziom 17  
    Zrób zdjęcie jak to podłączałeś. Jeżeli na zewnątrz chncha masz 12,6V (czyli na jego masie) to jest dziwne i wskazuje na uszkodzenie wejścia. W środku chincha i na zewnątrz powinieneś mieć 0V.

    Próbowałeś załatwić schemat ?
  • Poziom 30  
    To na pewno nie jest wina radia.
    Pytanie czy prawidłowo podłączyłeś zasilanie.

    Sprawdź czy jakieś napięcie pokaże Ci między budą, a masą zasilania.
  • Poziom 12  
    Chcialbym wszystkim podziękować za pomoc, na chwile obecną musimy zakończyć temat bo wzmacniacz a konketnie raczej końcówka mocy zakończyła żywot :( niechcący zrobiłem zwarcie i umarła. Mój brat ma taki sam woofer i byłem porównać płytki czy nie ma czasem jakichś zwarć skoro na masie wejścia pojawiło sie napięcie, zakładam ze było tak od samego poczatku, tyklo z tego wejścia nie korzystałem. Nic nie wypatrzyliśmy, sprawa chyba tkwiła gdzaieś głębiej bo napięcie zasilania i na wejściu były różne. Mam jeszcze jedną proźbę, nie oriętuje sie ktoś jak moge zmienić region dvd w tym radiu z 1 na 2 albo 0 radio to jvc kd avx1? Jeszcze raz chciałem wszystkim podziękować za wkład w rozwiązanie mojego problemu.
  • Poziom 22  
    Jak miałeś 12V stałego napięcia na wejściu to na bank było coś nie tak z obwodami wejściowymi we wzmacniaczu i to jego wina była.
  • Poziom 12  
    Wiem bo brata wzmacniacz tak nie miał a o dvd coś byś wiedział?
  • Poziom 12  
    Wracamy do wzmacniacza. Kupiłem nowe tranzystory wymieniłem i tu zonk... Mianowićie nie działa, a na wyjściu na głośnik jest stałe 24V, a później wywaliło mi bezpiecznik. Jest sens go naprawiać? Tranzystory te duże co na zdjęciu.
  • Poziom 35  
    Skoro to sub aktywny to wez kup lepiej na allegro jakiegos olda podepnij glosnik pod niego i gra a tamto wewnetrzne padlo juz lepiej zostaw albo oddaj komus kto sie na tym zna ale czy bedzie to oplacalny zabieg.... nie sadze