Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Integra 32 brak sygnału na wejście w klawiaturach strefowych

artur.n 09 Maj 2010 15:31 1823 14
  • #1 09 Maj 2010 15:31
    artur.n
    Poziom 8  

    Witam,
    Mam taki problem a w zasadzie pytanie.
    Integra 32 skonfigurowana tak:

    I strefa Piętro
    II strefa Parter
    III strefa Piwnica

    Generalnie struktura wygląda tak : https://www.elektroda.pl/rtvforum/topic1276560.html

    Problem polega tylko na tym,że w klawiaturach strefowych nie ma sygnału akustycznego z manipulatora (odliczania czasu na wej).Poza tym system działa dobrze.
    Klawiatury zaczynają działać poprawnie jak są przypisane do strefy do której czujki wej/wyj należą.A jeżeli klawiatura strefowa należy do np strefy wirtualnej to nie odzywa się sygnał na wejście i sygnał alarmu jeżeli zostanie uaktywniony , natomiast syg na wyjście jest aktywny zawsze.

    Z góry dziękuję za pomoc
    Pozdrawiam
    Artur

  • #2 10 Maj 2010 10:03
    puchatek69
    Poziom 16  

    Klawiatura strefowa może być przypisana tylko do jednej strefy. Jeżeli zrobiłeś strefy wirtualne (czujki należą do innych stref niż klawiatura, załączenie czuwania przez powiązania stref funkcją AND ), dlatego klawiatura nie będzie sygnalizowała czasu na wejście dla czujki, która należy przecież do innej strefy.

  • #3 10 Maj 2010 10:36
    artur.n
    Poziom 8  

    OK,
    rozumiem tylko w takim razie czy da się to zrobić tak ,żeby działało to normalnie ??
    Czyli tak żeby klawiatury strefowe sygnalizowały czas na wej i ewentualny alarm ? Bo inaczej to beza sensu.Każdy kto będzie wchodził będzie musiał w ciemno rozbrajać alarm lub uzbrajać przypadkowo. Lub może jest inny sposób załączania wszystkich stref klawiaturą strefową tak, żeby działało to prawidłowo ? Być może moja konfiguracja jest niewłaściwa.Chociaż zrobiona jest w sposób bardzo podobny jak koledze Nethome doradził Crunky w linku z pierwszego Postu.

  • #4 10 Maj 2010 11:16
    puchatek69
    Poziom 16  

    Przy kilku strefach najlepiej użyć klawiatury LCD, ale wiadomo to koszty. Ja stosując klawiatury strefowe w takich sytuacjach używam funkcji dostepnej po wklepaniu hasła i "gwiazdki". Podłączając pod przekaźnik w klawiaturze wejście centrali możemy już załączać i wyłączać, sterować czym tylko chcemy: strefą, strefami, zależy od potrzeb. W takiej sytuacji klawiaturę dopisujemy do strefy z czujką na wejście/wyjście i klawiatura będzie odliczała czas na wejście i wyjście.
    Nie uzywamy wtedy hasła i # tylko hasło i *.

  • #5 10 Maj 2010 12:14
    artur.n
    Poziom 8  

    Czyli mam rozumieć,że to jedyna szansa ? Bez kupowania droższych manipulatorów LCD ? Czyli wykorzystujemy zwarcie przekaźnika w klawiaturze strefowej jako on/off załączania strefy wirtualnej .
    Czyli Klawiatura strefowa będzie przypisana do strefy do, której należą czujki (wej/wyj) czyli (wejścia) więc komunikacja będzie zapewniona i klawiatura będzie reagowała w taki sposób o jaki mi chodzi, a przekaźnik w klawiaturze będzie załączał strefę wirtualną ?

  • #6 10 Maj 2010 12:42
    rafal_rx
    Poziom 25  

    Jeżeli już masz taką kombinację, to proponuję jeszcze jedną :-)

    O ile masz jedną żyłę wolną do klawiatury strefowej. W strefową wkładasz miniaturowy buzzer 12V, jego plus razem z zasilaniem strefowej, minus kablem do CA i podłączasz do niskoprądowego OUT, które programujesz jako wskaźnik czasu na wejście z odpowiedniej strefy :-) Nawet może być pulsujące.

  • #7 10 Maj 2010 13:37
    artur.n
    Poziom 8  

    Na szczęście mam jeszcze dwie pary wolnych przewodów doprowadzone do manipulatorów, ale to i tak partyzantka. Szczerze mówiąc bardziej przypadło mi rozwiązanie wcześniejsze z wykorzystaniem przekaźnika, chociaż by dla tego ,że będą działały prawidłowo optycznie te manipulatory.Ale twoje rozwiązanie to też alternatywa :-) ,THX. W każdym razie spróbuję rozwiązanie A i dam znać.

  • #8 10 Maj 2010 21:15
    BENO99
    Poziom 26  

    Witam.
    Jeżeli klawiatury obsługują strefy wirtualne możesz to co chcesz osiągnąć zrobić np. tak :
    Do stref wirtualnych "przypisz" wejścia tez wirtualne wyzwalane wg wyjść sterowanych wejściami fizycznymi

    Łatwiej byłoby podpowiedzieć Ci jakbyś podał dokładna konfiguracje (plik centrali )

    Pozdrawiam

  • #9 10 Maj 2010 21:30
    artur.n
    Poziom 8  

    I co wtedy klawiatura strefowa będzie zachowywała się tak jak by była fizycznie podpięta do strefy gdzie są czujki wej/wyj ?

  • #10 10 Maj 2010 21:44
    BENO99
    Poziom 26  

    Witam.
    Ustaw odpowiednio i sprawdź a się przekonasz że raczej tak.
    Nie mam teraz możliwości sprawdzenia ale powinno działać.

  • #11 10 Maj 2010 22:08
    artur.n
    Poziom 8  

    Właśnie przed chwilą tak zrobiłem, oczywiście wszytko działa ale bez sygnału w manipulatorze strefowym. Generalnie już tak robiłem, czyli przypisałem klawiatury strefowe do strefy wirtualnej, dołożyłem w niej również wej wirtualne zależne od wyjścia w moim przypadku wyjście Nr 5 ustawione jako 21-wskaźnik czuwania i nic nie ma dźwięku w klawiaturze na wej . Po prostu klawiatura strefowa działa dobrze jak jest podpięta fizycznie do strefy którą obsługuje,w innym przypadku problem , który wałkuję od tygodnia czyli brak sygnału na wej. Szkoda ,ze nie pamiętasz dokładnie jak to w takim razie ma wyglądać, na razie będę musiał wypróbować radę kolegi dotyczącą wykorzystania przekaźnika w klawiaturach strefowych czyli kod i *.

  • #12 10 Maj 2010 22:18
    BENO99
    Poziom 26  

    Witam.
    Daj ten plik to Ci to ustawie.

    Pozdrawiam

  • #13 16 Maj 2010 22:54
    artur.n
    Poziom 8  

    Witam,
    Problem na chwilę obecną rozwiązany, bardzo dziękuję wszystkim za porady i cenne wskazówki. Wracając jednak do tematu rozwiązanie było takie, nie można klawiaturami strefowymi sterować całości z pełną komunikacją manipulatorów. Taki urok systemu, rozwiązanie jakie zastosowałem ostatecznie to rozwiązanie kolego "puchatek69" które najbardziej do mnie przemawia.Czyli jedna strefa, załączenie czuwania odbywa się poprzez blokadę wejść w danej strefie. Czyli kod i strzałka w dół a później kod i #. Nie wiem tylko dlaczego gasną diody w manipulatorach (wszystkich ,łącznie z LCD ) po ok 2 minutach po uzbrojeniu systemu . Na początku wszystko jest ok diody zielone migają , system się uzbraja diody wszystkie świecą prawidłowo ,a po ok dwóch minutach wszystkie gasną i nie widać czy system jest uzbrojony czy nie. I czy da się jeszcze w Integrze zablokować wybrane wyjście np kodem z klawiatury jak w przypadku wejść ?W nocy właśnie chciał bym jedno wyj blokować . Jeżeli mógł bym prosić jeszcze o poradę . Pozdrawiam Artur

  • #14 16 Maj 2010 23:22
    sharp
    VIP Zasłużony dla elektroda

    artur.n napisał:
    Nie wiem tylko dlaczego gasną diody w manipulatorach (wszystkich ,łącznie z LCD ) po ok 2 minutach po uzbrojeniu systemu

    https://www.elektroda.pl/rtvforum/topic1322531.html
    https://www.elektroda.pl/rtvforum/topic1646262.html
    Co do blokowania - możesz spróbować zastosować sterowanie przełącznikiem BI w logice wyjść z tym, które chcesz mieć zablokowane.
    Co chcesz blokować? - sygnalizator? A co, jeśli zapomnisz go kiedyś odblokować?

  • #15 17 Maj 2010 13:49
    artur.n
    Poziom 8  

    Witam,
    chciałbym w trybie nocnym blokować np wyj powiadamiania GSM,które jest nie potrzebne, tylko blokować je czasowo tzn do rannego odblokowania systemu po nocy. W tej chwili działa to dobrze TIMER wyłącza mi nocne czuwanie i powraca do normalnego stanu. No i druga sprawa dlaczego po kilku minutach wyłącza mi się sygnalizacja czuwania na wszystkich manipulatorach ? (zielona dioda) Pozdrawiam
    Artur

    Dodano po 5 [godziny] 6 [minuty]:

    Sprawa czasu świecenia diody czuwania została wstępnie rozwiązana, kolega puchatek69 podpowiedział gdzie zmienić ustawienia, dzisiaj zobaczę i powinno być OK :-) . Została sprawa tylko czasowego blokowania wyjść tak jak wejść , ciekawe czy da się to zrobić.

    Dodano po 2 [minuty]:

    Tzn kolega SHARP również mi pomógł bardzo dziękuję.

    Dodano po 1 [godziny]:

    Problem na chwilę obecną rozwiązany , możemy zamykać POST. jeszcze raz wszystkim dziękuję !

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME