Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cyfral TD6-K + unifon TCL => B U R C Z E N I E

PawełT 10 Maj 2010 19:28 4470 13
  • #1 10 Maj 2010 19:28
    PawełT
    Poziom 9  

    Witam

    Po użytkowaniu przez rok wspomnianego w temacie układu coś zaczęło strasznie burczeć/buczeć. Słychać to w unifonie i w ogrodzeniu. Dodatkowo dźwięk docierający do słuchawki unifonu jest bardzo cichy. Uruchamianie elektrozaczepu działa.
    Sprawdziłem nastepujące rzeczy:
    1. Napięcie zasilania 14 VAC (powinno być 11,5 VAC ale to chyba nie ma aż takiego znaczenia)
    2. Napięcie na kondensatorze układu prostującego 18 VDC (powinno byc 16 VDC)
    3. Napięcie między emiterem tranzystora prostujacego i masą 12 VDC - OK
    4. Napięcie na lini (w ogrodzeniu i w unifonie) 7 VDC - OK
    5. Napięcie na lini po wywołaniu 5,4 VDC - OK
    6. Odcięcie/wymiana mikrofonu w ogrodzeniu nie daje rezultatu
    7. Podłączenie równolegle dodatkowego elektrolitu 1000 uF nic nie zmienia (wynika z tego, że ten na płytce jest sprawny)

    Będę wdzięczny za jakiekolwiek sugestie

    0 13
  • #2 10 Maj 2010 21:09
    Radiowiec 2
    Poziom 31  

    Witam ! To niestety klasyka tego gatunku. Skoro próbowałeś już " wszystkiego " pora na sprawdzenie mikrofonu w słuchawce. Poprzez używanie ciągle i rozmowy para wodna wydychana przez człowieka osadza się na elektronice mikrofonu ( punkty lutownicze) powodując śniedź i" zwarcie do masy " i to to tak buczy. Ja stosuję " Procedurę Naprawczą Numer Jeden " czyli weź słuchawkę do ręki i złap za część którą się przykłada do ucha a częścią mikrofonową uderz kilkakrotnie ( nie za mocno !!!) o coś twardego . Śniedź opadnie i powinno być dobrze. Niestety nie raz najprostsze sposoby są najbardziej skuteczne. Pracuję trzydzieści lat w telekomunikacji i jak na razie jeszcze żaden producent nie wpadł na pomysł aby końcówki lutownicze mikrofonu zabezpieczyć choćby butaprenem przed wilgocią. Jeśli to co Ci poradziłem pomoże, wtedy zabezpiecz to odpowiednio. Dzieci po dzieciach ... ( nie daj Boże ognia :)) Pozdrawiam ! :))

    0
  • #3 10 Maj 2010 21:58
    PawełT
    Poziom 9  

    Niestety nie pomogło...
    Stukałem, rozebrałem, a nawet odłaczyłem słuchawkę, a burczenie jak było, tak jest

    0
  • #4 11 Maj 2010 10:04
    Witoo$
    Poziom 13  

    Może to będzie się wydawać dziwne, ale spróbuj odpiąć rygiel przy bramce. Chociaż jeden przewód odepnij.
    Miałem taki przypadek właśnie, że nie wiadomo co buczało... w międzyczasie wziąłem się za wymianę rygla który raz działał/raz nie i ku mojemu zdziwieniu po odpięciu go - przestało buczeć. Po zamontowaniu nowego też cisza.

    0
  • #5 11 Maj 2010 18:55
    Radiowiec 2
    Poziom 31  

    A jeżeli z ryglem sie nie uda to weź konkretnego telefoniarza z miernikem izolacji i sprawdź kabel bo może któraś z żył ma spadek izolacji względem ziemi i to jest cała przyczyna. Pozdrawiam ! :))

    0
  • #6 11 Maj 2010 20:04
    PawełT
    Poziom 9  

    Rygiel sprawdziłem. Niestety bez zmian.
    W weekend pociągnę linię zastępczą (na szczęście mam blisko) i sprawdzę jeszcze tę ewentualność. Jeśli to nie pomoże, to bedę musiał elektronikę i unifon wysłać do serwisu

    0
  • #7 12 Maj 2010 11:07
    karl102
    Poziom 27  

    Radiowiec 2 napisał:
    Witam !" Procedurę Naprawczą Numer Jeden " czyli weź słuchawkę do ręki i złap za część którą się przykłada do ucha a częścią mikrofonową uderz kilkakrotnie ( nie za mocno !!!) o coś twardego ....

    Metoda skuteczna, ale tylko przy mikrofonach węglowych, których teraz się praktycznie nie stosuje, a już na pewno nie ma takiego w TCL-u ani w kasecie.

    PawełT napisał:

    ...
    7. Podłączenie równolegle dodatkowego elektrolitu 1000 uF nic nie zmienia (wynika z tego, że ten na płytce jest sprawny)


    Obawiam się, że jest ich tam więcej.
    Proponuję sprawdzić tor audio, ze szczególnym uwzględnieniem wzmacniacza mikrofonowego.

    0
  • #8 12 Maj 2010 21:56
    dipol
    Poziom 33  

    NIe dałeś kabla żelowanego i masz wynik ,polietylen jest porowaty i po roku leżenia w ziemi naciągnął wilgoci ,megerem sprawdź izolacje jak wyżej kolega pisze .Trzeba wymienić kabel na żelowany-telekomunikacyjny
    73!

    0
  • #9 13 Maj 2010 08:11
    PawełT
    Poziom 9  

    Przewód w ziemii leży w peszlu, a poza tym jest żelowy (14 żył). Pozostałe żyły są wykorzystywane. Występuje na nich napięcie 11 i 24 VDC - czujniki szamba, impuls sterujący od odbiornika radiowego, oświetlenie LED (były od samego poczatku).
    W tym samym peszlu jest przewód zasilający budynek - też od początku.
    Nie mniej sprawdzę to na linii niezależnej.

    0
  • #10 13 Maj 2010 16:05
    embros
    Poziom 24  

    Witam!
    A sygnał wywołania jest dobry? Jeśli nie to Wymień elektrolit 1000uF.
    pozdrawiam
    Piotrek

    0
  • #11 13 Maj 2010 20:15
    PawełT
    Poziom 9  

    Wywołanie jest OK

    0
  • #12 15 Maj 2010 20:44
    PawełT
    Poziom 9  

    Problem częściowo został rozwiązany...
    Za dokuczliwe burczenie odpowiedzialne były skorodowane ścieżki z drugiej strony płytki. Do kasety musiała się dostawać woda i zalegać przy jednej z krawedzi laminatu. Oczyściłem, polutowałem, zabezpieczyłem i jest ok.
    Pozostała tylko kwestia słabego odbioru dźwięku z kasety. Następnym razem przegrzebię wzmacniacz mikrofonowy. Mam nadzieję, że załatwi to definitywnie sprawę.

    0
  • #13 24 Maj 2010 21:05
    Fidel
    Poziom 14  

    burczenie często pojawia się wtedy gdy mikrofon dotyka masy całego panela sprawdź czy przez przypadek gumka wokół mikrofonu elektrytowego nie jest sparciała często mam takie awarie

    0
  • #14 27 Maj 2010 20:54
    skibosie2001
    Poziom 1  

    witam
    wymien mikrofon w kasecie przy furtce i zmien gume jesli jest zmurszała -niestety
    guma okalajaca mikrofon jest tylko do zdobycia w cyfralu

    0