Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHARP AQUOS LC-30HV4E brak AVC jak podłączyć pod PC

wojtek_dz 11 Maj 2010 19:49 3162 1
  • #1 11 Maj 2010 19:49
    wojtek_dz
    Poziom 8  

    Przeszukałem Elektrodę oraz Google i niestety nie udało mi się znaleźć rozwiązania

    Dostałem LCD SHARP AQUOS LC-30HV4E , nie posiadam do niego systemu AVC
    Po włączeniu samego telewizora (czasami nie chce się włączyć i świeci się tylko czerwona dioda) zapala się niebieski ekran (bardzo rzadko) albo obraz jest czarny(podświetlenie działa).

    Podłączyłem telewizor z laptopem za pomocą kabla DVI - HDMI, po uruchomieniu telewizora w trybie serwisowym (przytrzymanie przycisków "Volume -" oraz "input" i włączeniu do prądu) telewizor się włącza. Przez 2-3 sekundy mogę zobaczyć obraz z laptopa + okienko serwisowe po lewej stronie. Obraz znika i zostaje tylko okienko serwisowe z opcjami: mode, LCD, SIL861, TEST

    Pytanie brzmi:
    1.Jak uruchomić ten telewizor żeby działał poprawnie z laptopem/komputerem
    2.Czy wymienione objawy nie wskazują na jakąś inną usterkę telewizora. Jeśli tak to jaka może być przyczyna i w jaki sposób można to naprawić.

    Z góry dziękuję za wszelką pomoc. Ponieważ to jest mój pierwszy post z góry przepraszam za wszelkie błędy.

    0 1
  • #2 11 Maj 2010 20:17
    pożeracz kartofli
    Poziom 27  

    Cytat:
    2.Czy wymienione objawy nie wskazują na jakąś inną usterkę telewizora


    Na to wygląda. Zepsuty :cry:

    0