Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia e51 błąd przy fleshowaniu

anuska2712 12 Maj 2010 19:46 7740 39
  • #1 12 Maj 2010 19:46
    anuska2712
    Poziom 12  

    Witam serdecznie,
    Do tej pory użytkowałam Nokie e51 aż pewnego razu sie już nie włączyła(świeci się biała dioda w rogu telefonu).
    Miałam Phoenixa 2008 i próbowałam wgrać softa ale wyskakiwał mi błąd za którymś razem zaskoczył telefon się włączył działało wszystko ale po 5 minutrach znów się wyłaczył, kolejne próby 2008 nie przyuniosły skutku i błąd się dalej pojawiał.
    Więc zainstalowałam Phoenixa 2010 przy probie fleshowania wyskakuje mi taki błąd:

    The flashing failed. Do you like to retry the flashing?

    HRESULT 0x84210027 (-2078212057)

    Firmware: Firmware updating failed. Error 0x8401F141 - Flash: Boot rom was not detected after phone boot up. Unable to start flashing.


    Widziałam na forum różne porady i róznne metody stosowałam i nic.
    Już nie wiem co robie źle proszę o pomoc
    pozdrawiam anuska2712

    0 29
  • #2 12 Maj 2010 19:48
    i-punkt
    Poziom 25  

    a komputer wykrywa ci telefon gdy krótko naciśniesz power on ??

    0
  • #3 12 Maj 2010 19:50
    anuska2712
    Poziom 12  

    tak wykrywa mi w oknie dialogowym OUTPUT pojawia sie takie coś :
    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    1. Make sure USB cable, Battery and charger are removed from device.
    2. Insert USB cable to device
    3. Insert Battery to device
    4. Insert Charger to device
    --- Press phone's power button! ---
    ERROR: Failed to set phone to flashmode

    0
  • #4 12 Maj 2010 19:57
    i-punkt
    Poziom 25  

    wyjmij baterię z tel. i włóż spowrotem , musisz zaznaczyć opcję dead usb, później klikasz flash i naciskasz krótko power on w telefonie

    0
  • #5 12 Maj 2010 20:02
    anuska2712
    Poziom 12  

    wiem wiem zaznaczam dead phone przyciskam power i nic sprobuje wyjac i wlozyc baterie spowrotem. zaraz napisze przy przeszlo

    Dodano po 3 [minuty]:

    Nic nie dało wyciagnięcie baterii.

    0
  • #6 12 Maj 2010 20:03
    i-punkt
    Poziom 25  

    a masz baterię na fulla?? jak nie jesteś pewna to podłącz dodatkowo ładowarkę pod tel.

    0
  • #7 12 Maj 2010 20:08
    anuska2712
    Poziom 12  

    Nie jestem pewna czy jest na full, sprobuje z podłaczoną ladowarka

    Dodano po 2 [minuty]:

    a powiedz mi bo sciaglam paczke taka w ktorej do wyboru nie mam jezyka polskiego to moze byc tym spowodowane, czy raczej nie?

    Dodano po 52 [sekundy]:

    pod ładowarką dzieje się to samo, sprobuje na wpelni naładowanej baterii, bo mam 2 zapasową oryginalną

    0
  • #8 12 Maj 2010 20:09
    i-punkt
    Poziom 25  

    musisz użyć 3 plików do flashowania, mcu, ppm i cnt , widzę że nie masz pojęcia co robisz :/

    0
  • #9 12 Maj 2010 20:10
    anuska2712
    Poziom 12  

    no nie mam jestem w tym kompletnie zielona, mogłabym prosić o szczegołową pomoc...???? proszę....

    0
  • #11 12 Maj 2010 20:12
    anuska2712
    Poziom 12  

    Napisałam

    0
  • #12 12 Maj 2010 20:15
    i-punkt
    Poziom 25  

    na pw nic nie dostałem, może wysłałaś na @

    0
  • #14 13 Maj 2010 18:35
    anuska2712
    Poziom 12  

    Ok sprobuje skorzystac z tego co mi wyslalas jak cos odezwe się na PW, dziekuje...

    Dodano po 2 [godziny] 13 [minuty]:

    odezwałam sie prywatnie bo niestety nic jej nie pomaga :(

    Dodano po 10 [minuty]:

    Przy kolejnych probach flashowania wyskoczył błąd

    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Waiting for USB device...
    1. Make sure USB cable, Battery and charger are removed from device.
    2. Insert USB cable to device
    3. Insert Battery to device
    4. Insert Charger to device
    --- Press phone's power button! ---
    ERROR: Failed to set phone to flashmode
    Flashing phone
    Initializing
    Scanning image files...
    ERROR: Failed to set phone to flashmode
    All operations completed
    Product flashing failed.

    Dodano po 3 [minuty]:

    To co wyżej wkleiłam wyskaakuje w oknie OUTPUT,a to jako dodatkowe okno
    The flashing failed. Do you like to retry the flashing?

    HRESULT 0x84210027 (-2078212057)

    Firmware: Firmware updating failed. Error 0x8401F148 - Flash: Internal connection error. Check USB connection to phone and/or application's installation.

    Dodano po 4 [godziny] 18 [minuty]:

    Więc tak zdenerwował mnie Phoenix 2010 i zainstalowalam spowrotem 2008, instalke ze strony nokii sciaglam o e51 i o dziwo zaczal mi go fleshowac.
    Ale do tego momentu:
    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Opening RAW connection...
    RAW connection successfully opened!
    Waiting for USB device...
    --- Press phone's power button! ---
    Connection opened to BootCode successfully
    Failed to get master device pointer
    Failed to send wait request!
    ERROR: Check TSS Communication API installation.
    Unable to set the phone to flash mode. Unable to flash.
    All operations completed
    Product flashing failed.

    Aktualnie na wyświelaczu telefonu mam napisz Local Mode NOKIA

    I nie wiem co teraz zrobić?

    PROSZĘ o pomoc.....

    Dodano po 1 [minuty]:

    o nie to nie to to wkleilam bo tatmto skasowalam wkazdym razie zatrzymalo mmi sie w jendym momencie i wyskoczyl error check instalation? czemu tak?

    Dodano po 4 [minuty]:





    uruchomil sie nie wiem na jak dlugo i co teraz ale dziala :D nie wiem czy znow mi nie padnie..

    Dodano po 44 [minuty]:

    super przy probie normalnego fleshowania wyspail blad telefon znow jest matwy :(

    Dodano po 6 [minuty]:

    podczas fleszowania wyskakuje mi cos takiego w outpucie :
    Flashing started
    Creating product data items list
    Product data items list created
    Backup not required
    Flashing phone
    Initializing
    Scanning image files...
    Opening RAW connection...
    RAW connection successfully opened!
    Waiting for USB device...
    --- Press phone's power button! ---
    Connection opened to BootCode successfully
    First wait command succeeded.
    Flashing Secondary boot code: 15104 Bytes
    Secondary boot loaded
    Skipping USB handshake...
    Flashing Update Server Data: 1816989 Bytes
    Flashing UPS data: 0%
    Flashing UPS data: 29%
    Flashing UPS data: 58%
    Flashing UPS data: 87%
    Flashing UPS data: 92%
    Flashing UPS data: 96%
    Flashing UPS data: 100%
    Flashing UPS data: 100%
    Update server loaded
    Waiting for Update Server to boot...
    Restoring normal connection...
    Asic CMT: Verifying communication to device...
    Initializing Update Server....
    Asic CMT: Verifying communication to device...
    Error sending ADL_LDR_GET_MS_INFO_REQ
    Error parsing MS info data. Attempting to continue flashing
    Flashing SingleAsic device...
    Asic CMT: Start programming 78330 KB...
    Asic CMT: Erasing rm244_41034001_prd.c00
    Asic CMT: Erasing area 1...
    Asic CMT: Erasing area 2...
    Asic CMT: Partitioning rm244_41034001_prd.c00
    Asic CMT: Partitioning area 1...
    Asic CMT: Erasing rm244_41034001_prd.v06
    Asic CMT: Erasing area 1...
    Asic CMT: Erasing rm244_41034001.01U
    Asic CMT: Programming rm244_41034001_prd.c00
    Asic CMT: Programming 0%
    ADL LDR: Error sending ADL_LDR_WRITE_DATA_REQ size 0xFDE8
    ADL LDR: Error sending Write Message....
    ADL LDR: Resending Prepare for Write Request....
    ADL LDR: Resending Prepare for Write Request....
    ADL LDR: Resending Prepare for Write Request....


    I wkoncu taki blad The flashing failed. Do you like to retry the flashing?

    HRESULT 0x8401226e (-2080300434)

    Flash: Object or pointer creation failed. Check installation.

    0
  • #15 17 Maj 2010 21:16
    wawrzyn23
    Poziom 2  

    Spróbuj wgrać najnowszy soft. Jeśli wgrywasz starszą wersję softu często wyskakuje taki błąd. Ja tak miałem z moją e52.

    0
  • #16 18 Maj 2010 16:31
    anuska2712
    Poziom 12  

    Flashuje mt-box mam kabel i wyskauje mi taki błąd co robić, proszę o pomoc:
    Phone is in: Local mode
    Model: RM-244 (E51)
    V ICPR71_09w14.3/17-02-10/RM-244 (c) Nokia
    Production serial number MWG190287
    Product code 0572444
    Module code
    Basic production code 0545341
    Flash code
    Order number
    Long production SN 0
    MCU SW V ICPR71_09w14.3/17-02-10/RM-244/(c) Nokia
    HW 0801
    PCI
    RFIC 17141715
    DSP siiri_ICPR71_09w10a2
    APE SW Core 410.34.001
    APE Test rm244ENO708.1_100.15.37v020
    Retu 15
    Tahvo 22
    APE HW 256
    APE ADSP SW 256
    IMEI: 35419XXXXXXXXXXXXX
    WARNING: VPP pin is not connected, disabling VPP.
    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Local mode
    IMEI: 354193021654004
    Backup file: C:\Program Files\GriffinTeam\MT-Box\bb5bckup\RM-244_354193XXXXXXXXXX_2.pm
    Processing File: rm244_41034001_prd.c00
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_XSR15_alg.fg
    Failed to set VPP
    CMT Certificates
    NPC 0x0200
    HWC 0x0100
    CCC 0x0200
    C:\Program Files\GriffinTeam\MT-Box\rpls\3541XXXXXXXXXXX_6.rpl
    Erase CMT:MuxOneNAND [00040000 - 007FFFFF]
    Erase CMT:MuxOneNAND [00A00000 - 068FFFFF]
    Erase[102.75 MB]...
    Waiting response for 132 Sec...in 1.28s
    Flash[51.78 MB]...
    %%%%%%%% ERROR SENDING FLASH:
    Failed at address 01B60400
    ============= Set Flash mode for info =============
    Boot...
    Using Tx2 Data line.
    Trying boot BB5 phone...

    Invalid response from RAP3 boot( cable problem/damaged RAP3 chip/damaged phone power circuit
    Trying boot DCT4 phone...

    ============= Set FBus mode for info =============
    VBat is 3.92V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0
    ============= Set Flash mode for info =============
    Boot...
    Using Tx2 Data line.
    Trying boot BB5 phone...

    Invalid response from RAP3 boot( cable problem/damaged RAP3 chip/damaged phone power circuit
    Trying boot DCT4 phone...

    ============= Set FBus mode for info =============
    VBat is 3.92V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_XSR15_alg.fg
    Failed to set VPP
    CMT Certificates
    NPC 0x0200
    HWC 0x0100
    CCC 0x0200
    C:\Program Files\GriffinTeam\MT-Box\rpls\3541XXXXXXXXXX_7.rpl
    Erase CMT:MuxOneNAND [00040000 - 007FFFFF]
    Erase CMT:MuxOneNAND [00A00000 - 068FFFFF]
    Erase[102.75 MB]...
    Waiting response for 132 Sec...in 1.30s
    Flash[51.78 MB]...
    %%%%%%%% ERROR SENDING FLASH:
    Failed at address 00580400

    0
  • #17 18 Maj 2010 23:34
    anuska2712
    Poziom 12  

    chciałam zapytać czy to są wszystkie możliwe aktywacje?
    BB5 SL20 RPL, bb5+, bb5 no tp. i tak wogóle czemu one służą?

    0
  • #18 18 Maj 2010 23:44
    poochone
    VIP Zasłużony dla elektroda

    Do wszystkich zdania zaczynamy z dużej litery i kończymy kropką.

    Po 2 odnośnie aktywacji wszystko było opisywane na forum wystarczy poszukać.

    Jakie są aktywacje do czego one służą.

    0
  • #19 19 Maj 2010 08:47
    Rhingsm

    Poziom 29  

    Jeżeli masz bb5 sl20 RPL to nie potrzeba ci tych dwoch innych...

    0
  • #20 25 Maj 2010 20:27
    anuska2712
    Poziom 12  

    Jak manulanie sflashowac za pomoca mtbox?

    0
  • #21 25 Maj 2010 22:03
    myczek
    Poziom 19  

    anuska2712 napisał:
    Flashuje mt-box mam kabel i wyskauje mi taki błąd co robić, proszę o pomoc:
    Phone is in: Local mode
    Model: RM-244 (E51)
    V ICPR71_09w14.3/17-02-10/RM-244 (c) Nokia
    Production serial number MWG190287
    Product code 0572444
    Module code
    Basic production code 0545341
    Flash code
    Order number
    Long production SN 0
    MCU SW V ICPR71_09w14.3/17-02-10/RM-244/(c) Nokia
    HW 0801
    PCI
    RFIC 17141715
    DSP siiri_ICPR71_09w10a2
    APE SW Core 410.34.001
    APE Test rm244ENO708.1_100.15.37v020
    Retu 15
    Tahvo 22
    APE HW 256
    APE ADSP SW 256
    IMEI: 35419XXXXXXXXXXXXX
    WARNING: VPP pin is not connected, disabling VPP.
    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Local mode
    IMEI: 354193021654004
    Backup file: C:\Program Files\GriffinTeam\MT-Box\bb5bckup\RM-244_354193XXXXXXXXXX_2.pm
    Processing File: rm244_41034001_prd.c00
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_XSR15_alg.fg
    Failed to set VPP
    CMT Certificates
    NPC 0x0200
    HWC 0x0100
    CCC 0x0200
    C:\Program Files\GriffinTeam\MT-Box\rpls\3541XXXXXXXXXXX_6.rpl
    Erase CMT:MuxOneNAND [00040000 - 007FFFFF]
    Erase CMT:MuxOneNAND [00A00000 - 068FFFFF]
    Erase[102.75 MB]...
    Waiting response for 132 Sec...in 1.28s
    Flash[51.78 MB]...
    %%%%%%%% ERROR SENDING FLASH:
    Failed at address 01B60400
    ============= Set Flash mode for info =============
    Boot...
    Using Tx2 Data line.
    Trying boot BB5 phone...

    Invalid response from RAP3 boot( cable problem/damaged RAP3 chip/damaged phone power circuit
    Trying boot DCT4 phone...

    ============= Set FBus mode for info =============
    VBat is 3.92V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0
    ============= Set Flash mode for info =============
    Boot...
    Using Tx2 Data line.
    Trying boot BB5 phone...

    Invalid response from RAP3 boot( cable problem/damaged RAP3 chip/damaged phone power circuit
    Trying boot DCT4 phone...

    ============= Set FBus mode for info =============
    VBat is 3.92V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    RAPIDOv11_2nd.fg
    RAPIDOv11_XSR15_alg.fg
    Failed to set VPP
    CMT Certificates
    NPC 0x0200
    HWC 0x0100
    CCC 0x0200
    C:\Program Files\GriffinTeam\MT-Box\rpls\3541XXXXXXXXXX_7.rpl
    Erase CMT:MuxOneNAND [00040000 - 007FFFFF]
    Erase CMT:MuxOneNAND [00A00000 - 068FFFFF]
    Erase[102.75 MB]...
    Waiting response for 132 Sec...in 1.30s
    Flash[51.78 MB]...
    %%%%%%%% ERROR SENDING FLASH:
    Failed at address 00580400


    Musisz zmienic kabel na 10pin .
    Ten blad wyskakuje przy braku polaczenia Tx.2

    0
  • #22 25 Maj 2010 22:23
    anuska2712
    Poziom 12  

    napewno? z tego co mi wiadomo kabel ejst 10 pinowy

    0
  • #23 26 Maj 2010 10:15
    anuska2712
    Poziom 12  

    Jak poznac ilu pinowy jest kabel. i jak manualnie sfleshowac?

    0
  • #24 26 Maj 2010 20:47
    myczek
    Poziom 19  

    Kabel podlaczasz bezposrednio do boxa czy przez adapter?
    Ile masz przewodow w wtyczce do boxa?

    0
  • #25 26 Maj 2010 21:14
    anuska2712
    Poziom 12  

    do boxa bezposrednio
    kabli jest 10 z tego 8 podlaczonych

    0
  • #26 28 Maj 2010 21:30
    myczek
    Poziom 19  

    Moze sprobuj na innym kablu lub mocniej go docisnij do telefonu, ewentualnie porownaj ze schematem kabel .
    Sprawdz czy w kopytku sa kable wszystkie dobrze podlaczone (nie sa miejscami zamienione).

    0
  • #27 15 Cze 2010 15:37
    anuska2712
    Poziom 12  

    witam to znow ja kupilam nowy kabel, po podpieciu tel do mtboxa zaswieca sie biala dioda, ale dalej nie czyta mi telefonu oto co wyskakuje:

    Phone not powered
    Phone not powered
    Phone not powered
    Phone not powered
    Scanning files, please wait...
    Done
    Selected Highest installed version: 410.34.00
    Mcu rm244_41034001_prd.c00
    Ppm rm244_41034001_prd.v06
    Content rm244_41034001.01U
    VPP is DISABLED.
    Using Tx2 Data line.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: rm244_41034001_prd.c00
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.
    ============= Set Flash mode for info =============
    Boot...
    Using Tx2 Data line.
    Trying boot BB5 phone...

    Invalid response from RAP3 boot( cable problem/damaged RAP3 chip/damaged phone power circuit
    Trying boot DCT4 phone...

    ============= Set FBus mode for info =============
    VBat is 3.91V

    Vpp pin has 0.10V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0



    Prosze o pomoc

    Dodano po 26 [sekundy]:

    Kabel jest napewno 10 pinowy :)

    0
  • #29 16 Cze 2010 08:54
    anuska2712
    Poziom 12  

    Tak właśnie robie, i nie wstaje pisze phone not powered

    0
  • #30 16 Cze 2010 09:07
    Rhingsm

    Poziom 29  

    Dociśnij mocno kabel do telefonu i potem daj przycisk OK/ERR i pokaż co ci wyświetli

    0