Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Panasonic TX-21S4TP - nawala dioda D812

Andie 13 May 2010 18:51 3198 20
  • #1
    Andie
    Level 22  
    Witam,

    Panasonic, typ. TX-21S4TP, chassis Z7 trafił z uszkodzoną diodą zabezpieczającą D812 - R2K. Po wymianie elek po pierwotnej stronie przetwornicy, TV ruszył 'na żarówce' z poprawnym napięciem (125V). Przy którymś włączeniu z kolei, dioda nawaliła ponownie. Wymieniłem więc STR58041A, diodę D861 oraz przelutowałem płytę dla pewności. Testowałem go przez kilka dni, często włączając i wyłączając (włącznikiem sieciowym). Wszystko było w porządku, po czym po przewiezieniu do klienta, przy pierwszym włączeniu to samo. Samo uszkodzenie wyglądało tak (dwukrotnie): po załączeniu włącznikiem sieciowym nie załączył się, dioda migała. Po ponownym włączeniu słychać już tylko pisk.
    Proszę o jakieś wskazówki, które mogłyby mi pomóc w odnalezieniu przyczyny.

    pozdrawiam
    andie
  • #2
    leśniak adam
    Level 14  
    Witam
    Uszkadzanie diody D812 powodowane jest prawdopodobnie brakiem sterowania linii, może zimne luty (start przetwornicy bez obciążenia).
  • #3
    LeDy
    Level 43  
    Na czuwaniu jest też bez obciążenia. Pozostaje jednak przetwornica.
  • #4
    leśniak adam
    Level 14  
    Chassis Z7 ma osobny zasilacz czuwania.
    pozdrawiam
  • #5
    Andie
    Level 22  
    Zimne luty już raczej odpadają, chociaż jeszcze dzisiaj przelutowałem procesor wizyjny. Czytając różne posty dot. podobnych usterek w tych modelach, przetwornica nie wydaje mi się jednak tutaj pewniakiem. Dla przykładu owa dioda D861, która była często wspominana w tego typu uszkodzeniach pracuje w zasilaniu procesora wizyjnego +8V. Czy związek pomiędzy nawalaniem diod D861 i D812 polega na braku sterowania, co powoduje z kolei wzrost napięcia B+? Jeżeli tak, to usterka faktycznie może tkwi w sterowaniu?

    andie
  • #7
    Andie
    Level 22  
    ryszardo wrote:
    Wymienić D861
    D861 wymieniona, o czym pisałem na wstępie. Zamontowałem BA159 - czytałem, że powinna funkcjonować tutaj bez zarzutu.
  • #8
    leśniak adam
    Level 14  
    Związek między diodami D861, D812 jest tylko taki, że dioda D812 ulega uszkodzeniu tylko w wypadku przerwy diody D861 co nie ma tutaj miejsca. pozostaje więc sterowanie jest tam jeszcze trochę elementów. Bez sterowania H przetwornica jest nieobciążona co skutkuje wzrostem napięcia systemowego do około 200V. Proponuję obciążyć zasilacz żarówką i sprawdzić jeszcze raz cały tor sterowania. Usterka niewdzięczna życzę powodzenia.
    Adam
  • #9
    mirex
    Level 43  
    Zastanawia mnie czy TX-2154 czy jednak TX-21S4.

    Teoretycznie STR58041A jest dość stabilny i bez obciążenia napięcie nie powinno osiągać niebotycznych wartości jeśli reszta elementów jest sprawna. Ale akurat w tej konstrukcji jest to możliwe. Proponuję przy okazji zmniejszyć znacznie R819.


    Ja bym włączał wyłącznie mierząc jednocześnie napięcie i sterowanie H. Coś powinno wyjść.
    Gdybym miał zgadywać to podmieniłbym Q801.
  • #10
    peter falk
    Home appliances specialist
    Stabilizator 851 w porządku??
  • #11
    Indyczes
    Level 33  
    A ja myślę, że problemem jest sam STR. W tym chassis musi być oryginał, kosztuje trochę. Kup najlepiej w ASWO STR-a dedykowanego do chassis Z7.
  • #12
    Andie
    Level 22  
    Witam,

    dziękuję za zainteresowanie tematem. Ustaliłem, że po odpięciu zasilania sterowania H, napięcie zasilacza bez obciążenie sięga ok. 250V! Skupiłem się elementach, na które zwracaliście uwagę. Tak więc wymieniłem Q801, stabilizator 852 oraz elki w tej gałęzi, a R819 podmieniłem na 68k. Jeśli chodzi o sam STR, myślę, że nie jest on przyczyną, skoro zarówno na starym (oryginalnym), jak i nowym (firmy Sanken) dzieje się dokładnie tak samo. Póki co odbiornik testuje na różne sposoby i pewnie tak pozostanie przez kilka dni. O efektach poinformuję. Pozdrawiam i życzę miłego weekendu.

    andie
  • #13
    mirex
    Level 43  
    Osobiście bym w tym przypadku poprawił producenta i R819 dał doświadczalnie taki, aby +B w przypadku braku sterowania H było do przyjęcia. Może nawet 22kΩ. Nie wiem czy to wystarczy, a nawet jeżeli nie, to może to trochę mniejsze napięcie w chwili startu dioda zniesie.

    Warto się też chyba zastanowić nad inną przyczyną - a właściwie podstawową. Bo przecież w oryginalnym układzie całe lata to chodziło i było dobrze.
    Dlaczego generator H startuje z tak dużym opóźnieniem w stosunku do zasilacza?
  • #14
    omron
    Level 17  
    A wymień z łaski swojej -C 811 10uF /63 V - jak te TV były jeszcze na gwarancji
    dał mi w trzech egz, szkołę.(przerywał )
    omron

    P.S TX-21 S 4 a nie TX- 21 54
  • #16
    omron
    Level 17  
    Jeżeli D 861 wymieniona,STR pewny, to pozostaje IC 601, bo jaka jest różnica między przerwą na D861-a brakiem sterowania z IC601 ?! Nie poprawiajmy Panasonica bo to jeszcze oryginał, a nie Daewoo.
    omron

    i proszę zmienić model TV na prawidłowy .
  • #17
    wpserwistv73
    Level 13  
    Witam.
    Proponuję połączyć zworą R861 - 0 Ohm, on wybitnie lubiał płatać figle dla +B10 (zasilanie IC601 H. VCC)
    Pozdrawiam
  • #18
    mirex
    Level 43  
    Przyczyn braku lub opóźnionego startu H może być kilka. Nie tylko dioda i scalak.
    O jednej z nich wspomniał poprzednik.
    O ile w tym przypadku faktycznie H jest powodem, a nie sam zasilacz. Bo pewności mieć nie można choć pierwsza wersja prawdopodobniejsza.
    Quote:
    Nie poprawiajmy Panasonica bo to jeszcze oryginał


    I co z tego, że oryginał? Z porąbanym zasilaczem. A po co ma się rozbiegać jak nie musi? Co mu szkodzi mniejszy niż producent przewiduje rezystor? (Jeśli on w ogóle zda egzamin, bo osobiście nie próbowałem).
    Ile jeszcze razy ma wrócić na diodę do serwisu, jeśli kolejne czynności Andiego nic nie wniosą?
    Może tylko zgadywać i wymieniać coś profilaktycznie. Może trafi, a może nie. A rzeczywistość jest taka, że najczęściej sprzęt jest "złośliwy". Wtedy gdy mierzysz jest wszystko OK. Pogra kilka dni i powtórka z rozrywki.
  • #19
    bogred
    Moderator of TV
    Kolego Andie, popraw w końcu ten model w temacie, tak jak proszą koledzy. To jest potrzebne również na przyszłość.
  • #20
    Andie
    Level 22  
    Witam,
    przepraszam, że wcześniej zapomniałem zmienić model TV na właściwy. Jutro wstawię jeszcze zworę w miejsce R861. Obawiam się, że zmniejszenie wartości R819 nie zabezpieczy skutecznie TV na wypadek braku startu sterowania H, ale postaram się również jutro to sprawdzić.

    Pozdrawiam,
    andie
  • #21
    Andie
    Level 22  
    Witam,

    pragnę poinformować, że odbiornik działa już ponad tydzień u klienta, więc mam nadzieję, że usterka została definitywnie usunięta. Niestety nie dowiem się raczej, co tak naprawdę było jej przyczyną - to nie jest jednak najistotniejsze...
    Dziękuje wszystkim za pomoc i pozdrawiam serdecznie, życząc miłego 'długiego weekendu'.

    Andrzej