Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podzielony ekran na 6 części California Access M66SRU

Roberto z Lublińca 14 May 2010 08:32 4300 2
  • #1
    Roberto z Lublińca
    Level 9  
    Witam, mam problem dotyczący matrycy, może zacznę od początku.
    Laptop jest już po gwarancji ma ponad dwa lata. Pierwsze problemy pojawiły się ponad rok temu, kiedy po włączeniu i logowaniu do systemu podświetlenie ekranu delikatnie migotało. Migotanie było cykliczne i występowało w nierównych odstępach czasowych (w tym okresie był często używany). Po pewnym czasie ustało ale pewnie tylko po to aby dać miejsce dziwnym samoistym zmianom rozdzielczości, otóż po zalogowaniu i starcie z Bios-u ekran startowy Windows-a był tak ogromny, że aby przejść do paska zadań trzeba było kilkakrotnie zejść na dół myszką. Kilka tygodni temu po włączeniu laptopa i kilkuminutowej pracy, zawiesił się w taki sposób, że pomógł tylko "zimny restart". Po ponownej próbie rozruchu... padł. Diody, układ chlodzenia, dysk, wszystko pracowało oprócz ekranu, był czarny bez żadnego podświetlenia i żadnych dźwięków. Poprawnie odpalał się po 2, 3 próbach. W bardzo krótkim odstępie czasowym wymaganych prób do poprawnego rozruchu było coraz więcej. Nie pomagało już odczekanie z wyjętą baterią ani bezpośredni rozruch z sieci. Przy poprawnej próbie rozruchu zauważyłem, że dysk systemowy jest całkowicie zapchany. Z poziomu Bios-u postawiłem od nowa system, utworzyłem dodatkową partycję na aplikacje systemowe i Pomogło! działał jak rakieta... aż do chwili obecnej... Przy kilkuminutowej pracy zawiesił się jak wcześniej. Po odpaleniu ekran jest podzielony na 6 części. Efekt ten widoczny jest już z poziomu Bios. Sprawdzałem połączenie kart pamięci RAM, dusku, połączenia ekranu z płytą i nic... Nadmieniam, że system pracuje normalnie, można odpalać aplikacje i programy. Przy wejściu do konfiguracji systemu i próbie zmiany rozdzielczości, suwak nie reaguje i jest ustawiony na dziwnej najniższej rozdzielczości, której wcześcniej nie miałem 600x600. Przepraszam, że tak się rozpisałem i jeśli to możliwe to proszę o jakieś wskazówki, może da się to jeszcze w jakiś sposób samemu naprawić. :cry: https://obrazki.elektroda.pl/41_1273817996.jpg

    -procesor Intel® Celeron M /Core ™Duo/ Core™2Duo
    -karta grafiki nVidia® Geforce™ Go 8400/8600
    -pamięć DDR2 1024/2048 Mb.
    pozdrawiam.
  • #3
    Roberto z Lublińca
    Level 9  
    ...miałem jeszcze nadzieję, że obędzie się bez serwisu. Obawiam się tylko jednego, kosztów. Czy ktoś wie ile taka naprawa może kosztować?:|