Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 29PT5322/58 MD1.2E- Uszkodzony zasilacz.

johny-elektronik 14 Maj 2010 20:07 2579 5
  • #1 14 Maj 2010 20:07
    johny-elektronik
    Poziom 14  

    Cześć
    Mam dziwny przypadek w/w telewizora. Trafił do mnie bo coś śmierdziało z niego i nie działał. Słychać było tylko próbkowanie przetwornicy, próbującej zastartować.
    Po otwarciu sprawdzam wizualnie-nic nie widać. Włączam go, próbkuje przetwornica, zaczyna smierdzieć-dymu nie widać. Wyłączam z prądu żeby nie pogorszyć stanu. I tak kilkukrotnie próbuję zlokalizować centrum smrodu. Aż przy kolejnej próbie włączenia do prądu poleciał z hukiem bezpiecznik. Wraz z nim mostek graetz`a, i tranzystor H8NA60FI.
    Wymieniam zepsute diody w mostku, tranzystor wstawiam BUZ90A (izoluje go od otoczenia), oraz profilaktycznie kondensatory na 2kV koło tego tranzystora, układ scalony MC44603P, transoptor CNX82A i TL431. Prócz tego posprawdzałem wszystkie elementy w zasilaczu.W miejsce bezpiecznika wstawiam żarówkę 75W i odpalam tv.
    Telewizor znowu zaczyna próbkować i znowu zaczyna śmierdzieć. Powrócił stan poprzedni.
    Ale teraz znalazłem kondensator który to powodował. 330pF/1kV obok diody na wtórnej stronie zasilacza. Wymieniłem go i odpaliłem tv.
    Zaskoczył zasilacz, cichutko sobie mruczy. Nadchodzi moment załączenia tv-włączenia się wysokiego napięcia. I tu sie dzieją dziwne rzeczy. W momencie wchodzenia na wysokie, żarówa zaczyna bardzo mocno świecić i tv sie wyłącza-przechodzi tak jakby w standby. Czasami próbuje po takim wyłączeniu sie znowu wstać. I tak za każdym razem włączenia do prądu... dochodzą do tego małe efekty dźwiękowe w głośnikach typy świst, gwizd i buczenie.
    Czy takie zachowanie żarówki jest prawidłowe? Czy może jest to naturalne zachowanie?
    Boje się że jak wsadzę bezpiecznik to znowu mi polecą elementy w zasilaczu.... :((
    Co proponujecie jeszcze sprawdzić przed wsadzeniem bezpiecznika??

    0 5
  • #2 14 Maj 2010 20:32
    radsat
    Moderator

    Sprawdzić przetwornicę na sztucznym obciążeniu zamiast hota, włożyć bezpiecznik wymienić elektrolity w +B i włączyć, zmierzyć napięcie systemowe.

    0
  • #3 14 Maj 2010 22:14
    mirex
    Poziom 43  

    Cytat:
    Nadchodzi moment załączenia tv-włączenia się wysokiego napięcia. I tu sie dzieją dziwne rzeczy. W momencie wchodzenia na wysokie, żarówa zaczyna bardzo mocno świecić i tv sie wyłącza-przechodzi tak jakby w standby. Czasami próbuje po takim wyłączeniu sie znowu wstać. I tak za każdym razem włączenia do prądu... dochodzą do tego małe efekty dźwiękowe w głośnikach typy świst, gwizd i buczenie.


    No to zastanów się dlaczego żarówka zamiast bezpiecznika świeci! Znasz prawo Ohma?

    0
  • #4 17 Maj 2010 07:44
    johny-elektronik
    Poziom 14  

    Na sztucznym jest 140V na +B. Dodatkowo wymieniłem na nim elektrolit.
    Odpaliłem i zaczął działać :) Narazie 2h był włączony. Popróbuje go na dłuższą metę, żeby sie nie stało, jak już było opisane tu na forum że po paru godzinach działania znowu wszystko poleciało.... Podziękowania dla radsat.

    Do mirex: Doskonale znam prawo Ohma...

    0
  • #6 17 Maj 2010 11:52
    johny-elektronik
    Poziom 14  

    Znam i potrafię z niego skorzystać...
    Z tego właśnie wzięło się moje pytanie.... Zastanowił mnie taki udar prądowy w momencie włączenia się wysokiego.... Pierwszy raz się z takim wielkim poborem spotkałem. Poprostu wolałem się zapytać niż na oślep włączyć do prądu i potem znowu jechać po następna kupkę elementów do wymiany...:|
    Od czegoś chyba te forum tu jest....

    0