Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 6010, dekoder nie włącza się

15 Maj 2010 13:38 3086 5
  • Poziom 10  
    Mam problem z dekoderem Philips 6010, dekoder kiedyś działał normalnie, pewnego razu po odłączeniu go od prądu przy ponownym podłączeniu się po prostu nie włączył .Przy włączaniu go do sieci słychać delikatne pyknięcie jak ma to miejsce zazwyczaj przy poprawnie działającym dekoderze (mam wrażenie, że pyka jednak ciszej niż gdy działał.). Dekoder czasem sam się włączy gdy zostaje tak podłączony do sieci przez kilka dni, wtedy załapie. Na wyświetlaczu nie ma nic, żadne lampki się nie świecą, nie ma też chyba prądu w czytniku kart. Jakieś pomysły gdzie może tkwić problem? Czekać kilka dni to średnie rozwiązanie.
  • Poziom 14  
    Raczej standardowo, elektrolity w zasilaczu do wymiany.
  • Poziom 10  
    strazak26 napisał:
    podejrzewam problem z softem. Wgraj nowy soft i zobaczysz..

    Softu nie wgram bo nie mogę podłączyć dekodera do komputera jeśli dekoder nie ma zasilania, a w tym problem, że nie ma.

    rysio68 napisał:
    Raczej standardowo, elektrolity w zasilaczu do wymiany.

    A można tak calkiem dla zielonego jak to zrobić? I jak to w ogóle wygląda? Nigdy się tym nie bawiłem
  • Poziom 17  
    Jeżeli zasilacz jest zbudowany na układzie UC3842 to wymień kondensatory elektrolityczne C2616 - 220uF/35V, C2623 - 100uF/25V
  • Poziom 14  
    Najczęściej pada układ MC44603P, może być też uszkodzony tranzystor
    mosfet.
  • Pomocny post
    Poziom 13  
    Podaje link do rożnych schematów do philips 6010. Powinien tam być schemat zasilacza może coś pomoże:
    Link