Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blow i Automapa - komunikaty błedu na starcie

fifa999 15 May 2010 20:11 5335 4
  • #1
    fifa999
    Level 10  
    Mam następujący problem z nawigacją BlOW mianowicie zainstalowalem automape i teraz wyskakują mi następujące komunikaty:? Może wiecei jak można rozwiązać ten problem:?

    Blow i Automapa - komunikaty błedu na starcie Blow i Automapa - komunikaty błedu na starcie
  • #2
    romulus73
    Level 27  
    twoje urzadzonko ma za malo pamieci, zamknij kilka taskow jakims kileerem, zmniejsz ilosc wyswietlanych poi oraz zmniejsz przydzial pamieci w automapie
  • #3
    Pontikos
    Level 38  
    1. czy Automape ustawiles jako program nawigacyjny w setupie urzadzenia, czy uruchamiasz ja w inny sposob? Jesli masz jakas dodatkowa nakladke, byc moze ona zabiera zbyt duzo pamieci RAM.

    2. Usun folder "Data Files" - AM utworzy nowy. Jesli ponowne uruchomienie nie pojdzie normalnie, to

    3. tak jak pisal kolega - w SETTINGS Windowsa CE ustaw wiecej pamieci dla Aplikacji - wada tego sposobu jest, ze musisz to robic po kazdym wlaczeniu urzadzenia, jesli pamietam..

    4. zaladuj Automape w wersji DEMO z oficjalnej strony Automapy, NIE dogrywajac niczego wiecej - jesli chodzi, dograj radary, nic wiecej :)
  • #4
    koala106
    Level 39  
    To nie problem z urządzeniem - tylko z Automapą - która od wersji 6.1 jest niezoptymalizowana i na sporej ilości urządzeń - m.in. Blow, Lark, Pentagram powoduje powyższy błąd. Jak ktoś planuję jazdę po dalekich trasach po Europie lub lubi dużo POI to polecam zaopatrzenie się w sprzęt z 128 MB RAM - jak Mio serii S - wtedy AM chodzi naprawdę płynnie.
  • #5
    fifa999
    Level 10  
    Wgrałem jeszcze nowszą wersje automapy i teraz wszystko chodzi w porządku jak narazie mnie nie zawiodła, widocznie niektóre wersje AM działają ok na 64MB a inne nie, mi się teraz akurat udało trafić na odowiednią;)