Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UKF startuje z opóżnieniem, Jowita Eltra

18 Maj 2010 12:04 1688 7
  • Poziom 9  
    Witam Forumowiczów,

    Mam taki oto problem, niedawno przestrajałem (z dobrym skutkiem; pojemnościowo/indukcyjnie) Jowitę 2IC. Radio spisywało się doskonale, dziennie grając przez jakieś pół roku.
    Od paru dni po załączeniu UKFu radio potrzebuje kilkunastu sekund zanim zastartuje, tzn. od zupełnej ciszy do pełni dźwięku (nastawionej wartości na potencjometrze). Dodam ze osiąganie pełni głośności nie odbywa się płynnie ale skokami dźwięku. Gdy juz gra a chciałbym podgłośnić wracają skoki głosu (jak wcześniej az znowu osiagnie wartosc zadana) i przygasa lampka podświetlająca skalę jakby brakowało prądu. Problem występuje tylko na UKF, pozostałe fale bez powyższej skazy. Czyzby elektrolity poszly? Jesli tak, to ktore? Proszę o pomoc.
  • Poziom 30  
    Bardziej stawiałbym na przełącznik zakresów.
  • Poziom 9  
    Sprawdze to dzisiaj wieczorem, jednak musialbybyc uszkodzony np mechanicznie, o zaniknieciu przesylu na stykach raczej nie mam mowy bo KONTAKT do potencjometrow uzylem juz do przeczyszczenia, niemniej sprzwdze.
  • Poziom 9  
    Dzisiaj mialem mozliwosc sprawdzenia poprawnosci dzialania przelacznika zakresow.
    Mianowicie pospinalem bolce zgodnie ze schematem i polozeniem - zalaczone.
    Nie przynioslo zadnych zmian, zatem wykluczam przelacznik.
    Przy okazji odkrylem ze UKFu nie da sie uruchomic na bateriach, o ile siecią potrzebuje troche czasu na zastartowanie to z ogniw ani rusz. Baterie nowe 6x1,5V (dokladnie 4x1,50 i 2x1,47V przemierzone). Jak zwykle nie dziala tylko UKF, wszystkie inne fale bez problemu. Dodam ze radio sprawdzone i gralo zasilane bateriami przed wystapieniem tematycznego problemu. Co jeszcze moze szwankowac, czy to mozliwe ze elektrolity?
  • Poziom 14  
    Wymień w pcz wszystkie kondensatory-pastylkowe. One takie jaja odstawiały-33 lub 47nf[te kwadratowe]
  • Poziom 20  
    Nie mam pod ręka schematu, ale coś mi chodzi po głowie. Zdaje się, że Jowita i jej siostry Jowita 2 i Wanda miały dwie masy o różnych potencjałach spięte stabilizatorem. Chyba to właśnie z tego stabilizatora zasilana była głowica UKF. Stawiam na jego uszkodzenie.
    Wujek google znalazł schemat: http://radio.elektroda.net/pdf/jowita2.pdf - proponuję sprawdzić układ z tranzystorami T302 i T303.
  • Poziom 14  
    No właśnie- jak się mają napięcia na głowicy gdy radio działa i nie? sp7mfu ma rację-może stabilizator padł lub pracuje niestabilnie.
  • Poziom 37  
    xavier003 pisałeś coś że na bateriach nie chce działać. Sprawdź gniazdo na kabel sieciowy tam są styki odpowiadające za przełączanie napięć między wbudowanym zasilaczem a bateriami. Zły styk może owocować spadkami napięć i trzeszczeniem podczas poruszania odbiornikiem bo wtedy i rusza się wtyk w gnieździe.