Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Casio Exilim EX-H10 Wyłącza się wyświetlacz.....

18 Maj 2010 17:26 1745 6
  • Poziom 2  
    Witam, Gdy aparat jest nieużywany co najmniej jeden dzień, to po włączeniu go wyświetlacz włącza się na kilka-kilkanaście sekund po czym się wyłącza i już nic nie widać. Wszystkie inne funkcje aparatu działają, tylko nie wyświetlacz. Kolejne wyłączenie aparatu i ponowne włączenie nic nie daje, wyświetlacz już się nie włączy. Dopiero po odczekaniu kolejnego dnia i włączeniu aparatu wyświetlacz się włącza, ale znów na kilkanaście sekund.
    Wiecie co może być przyczyną ???, Proszę o poradę.....
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 16  
    nie pomaga przyciśnięcie przycisku disp?
  • Poziom 2  
    Niestety nie pomaga wciśnięcie tego przycisku. Trzeba wyłączyć aparat na jeden dzień i po tym dniu jak go się włączy to wyświetlacz działa, ale tylko przez kilkanaście sekund i po tych kilkunastu sekundach znów się wyłączy... I trzeba znów czekać kolejny dzień aby na chwilę zadziałał.....
  • Poziom 31  
    Wyłącza się, tzn - brak treści obrazu i podświetlenia czy tylko podświetlenia?
  • Poziom 2  
    Wyłącza się treść i podświetlenie. Ekran jest całkowicie czarny.....
  • Poziom 31  
    Proponowałbym zacząć od sprawdzenia jakie będzie zachowanie aparatu przy podpiętym przewodzie AV. Być może zwarcie jakiegoś z pinów gniazda wymusza wygaszenie ekranu i aparat cały czas daje sygnał na AV.
  • Poziom 2  
    Podłączyłem przewód AV i gdy go odłączyłem to wyświetlacz się zapalił ale znów na kilkanaście sekund. Podłączałem i odłączałem potem jeszcze wielokrotnie przewód AV i w końcu zadziałał wyświetlacz i działa już kilka minut. Pewnie wina leży w pinach tego gniazda tak jak napisałeś. Przyczynę awarii uznaję na razie za znalezioną.....

    JESTEŚ WIELKI..... DZIĘKI..... :D