Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Myszka USB wyłącza się samoczynnie

19 Maj 2010 19:05 7618 9
  • Poziom 9  
    Witam
    Mam taki problem mianowicie od niedawna jakieś 3-4 dni po prostu zaczyna mi przycinać bądź wyłączać myszkę na jakiś czas (podczas grania,na pulpicie itp. )
    Czasami laser w myszce świeci a kursor jest w bezruchu czasami znowu laser tez się wyłącza i kursor w bezruchu.

    Złamany kabel wykluczyłem ,ponieważ mam taki przełącznik na ps2 , jeżeli mam mysz pod ps2 wszystko działa bez zarzutu. Słuchawki tez mam pod USB i raz zdarzyło mi się ze nie miałem głosu przez chwile.

    Wiec raczej jest to popsuty? port USB ,testowałem ta myche na 4 portach USB - wszędzie to samo.

    Jest jakiś program lub da się to gdzieś ustawić ,żeby na tych zaciskach w portach USB było te 5v ? Może po prostu brakuje napięcia ? Gdzie mogę to sprawdzić ?

    Może jest to jakaś inna przyczyna ?
  • Poziom 13  
    Spróbuj ustawić w BIOSie USB Legancy Support i USB Keyboard/Mouse na ENABLE. Jak masz możliwość podmień zasilacz na testy w innym przypadku będzie płytka główna do naprawy/wymiany.
  • Poziom 9  
    CPU_COLLECTOR napisał:
    Spróbuj ustawić w BIOSie USB Legancy Support i USB Keyboard/Mouse na ENABLE. Jak masz możliwość podmień zasilacz na testy w innym przypadku będzie płytka główna do naprawy/wymiany.


    Przeleciałem cały BIOS i nie znalazłem tego...
    Gdzieś w BIOS'ie natrafiłem się na coś takiego :
    +5V 4,90 V ( nie przekraczało 5 przez około 5 minut)
    +12V 12,70V
    5USB 4,90-5,10 V

    Coś to oznacza ? Chyba raczej zasilacz nie wyrabia ?
  • Pomocny post
    Poziom 13  
    Solidne zasilacze trzymają zawsze ponad 5V np 5,05 czy nawet 5,15V choć wartość 4,9V jeżeli faktycznie jest stała i minimalna to nie jest krytyczna, więc warto dla pewności podstawić drugi i przetestować.
  • Poziom 9  
    To by się raczej zgadzało ,bo tak myszka chodzi tylko czasem ja przytnie bądź wyłączy (muszę zmienić port lub wyciągnąć wtyczkę wsadzić na nowo ) Pewnie w tym momencie jest za duży spadek napięcia.
    Załatwię jakiś zasilacz sprawdzę i dam znać.

    Dzięki za pomoc , jak ktoś ma jeszcze jakieś propozycje to pisać ; )
  • Poziom 39  
    CIAWASKO napisał:
    Przeleciałem cały BIOS i nie znalazłem tego...
    Gdzieś w BIOS'ie natrafiłem się na coś takiego :
    +5V 4,90 V ( nie przekraczało 5 przez około 5 minut)
    Te odczyty z biosu to są takie "orientacyjne" - realne napięcia mierzy się miernikiem ! Było to już pisane setki/tysiące razy na Forum, ale widać nie dotarło do wszystkich :cry:.
  • Poziom 9  
    Wiem ,ze się mierzy miernikami ,ale nie posiadam niestety w domu .jedynie w szkole ,napisałem to tak tylko orientacyjnie.
  • VIP Zasłużony dla elektroda
    No to orientacyjnie masz coś zepsute.

    Ogarnij się, winne może być wszystko. Najpierw wyeliminuj myszkę...
  • Poziom 9  
    Xylometazolin! napisał:
    No to orientacyjnie masz coś zepsute.

    Ogarnij się, winne może być wszystko. Najpierw wyeliminuj myszkę...


    Pisałem w 1 poście ze myszka jest sprawna w 100% ,ponieważ gdy jest podpięta do ps2 działa bez problemu!
  • Poziom 9  
    U mnie też mysz USB wyłącza się samoczynnie.
    I na 100 % nie ma to nic wspólnego ze sprzętem, jak to sugerują w takim przypadku wszędzie w internecie.
    Bo gdy włożyłem do kompa inny dysk twardy z takim samym systemem to mysz działa sprawnie.
    Niestety nie pomogła zmiana plików USB w katalogu:
    ...:\WINDOWS\system32\drivers

    Mysz bezczelnie w 'Menedżerze urządzeń' jako "Urządzenie USB interfejsu HID" przechodzi w "Szczegółach" w "Bieżącym stanie zasilania" z "D0" na "D3" ... i nie działa...
    > D3, Wyłączony, Off, jest stanem, w którym urządzenie jest wyłączone i nie reaguje na sygnały dochodzące z magistrali.

    A czasem jest D0, wtedy nawet światło w myszy gaśnie - jakby jej nie było.

    Można ją ponownie podłączyć dwoma metodami tak:
    1. "Urządzenie USB interfejsu HID" > Wyłącz i Włącz
    2. Przez wyjęcie i włożenie wtyczki

    Jest to jednak uciążliwe.
    Jak dotąd nikt nie znalazł przyczyny tego problemu. Nawet w Microsoft nie mają pojęcia co się dzieje.Niby pracują nad tym.

    Może przyczyna gdzieś w rejestrze tkwi?

    W czasie pisania tego tekstu wyłączyła mi się 4 razy :(

    P.s.
    Ciekawe, że stało sie to po "oczyszczeniu" systemu programem Wise Care 365, ale tylko na jednym kompie (z Windows XP). (Na drugim z Vistą zaś nie.) Przywrócenie do poprzedniego stanu z kopii Wise Care 365 nic nie pomogło.
    Także przywrócenie zapisanego wcześniej Windowsa - Kreatorem kopii zapasowej, nic nie pomogło.