Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Antena Hustler IC 100 - SWR powyżej 3 :/

rula12 19 May 2010 22:38 5289 12
  • #1
    rula12
    Level 10  
    Hej ostatnio stroiłem swoje radyjko i SWR na 20 był 1,2 a na 1 i 40 wynosil 1,4. I jakiś czas było w miarę ok . Dodam ze skróciłem bat o 10 cm :/ . Ostatnio cos mi sie pogorszył odbiór i mój swr wynosi obecnie sporo powyżej 3 a na kanale 40 i 1 niewiele wiecej na 1 nawet mniej. Niewiem czy mam skracać nadal bat obecnie ma 89 cm długości . Niewiem co robić, radyjko mam niskiej klasy xlife ultra max. Prosze o szybką odpowiedz
  • #2
    SP5IT
    VIP Meritorious for electroda.pl
    Hustlery to syf na jeden sezon.
    Rozbierz ją to zobaczysz dlaczego tak sie dzieje.
    Michał
  • #3
    janusz81
    Level 11  
    Hej
    Pytając, pewno chciałeś uzyskać jakąś radę praktyczną.
    Myślę, że mógłbyś spróbować, jak sugeruje SP5IT, antenę rozebrać ale nie ograniczając się do jej oglądania - osusz ją, poskładaj starając się zabezpieczyć ją przed dostawaniem się wody do środka i powinno być lepiej - to wbrew obiegowym opiniom nie taka zła antena.

    Zastanawia mnie tylko, czemu musiałeś ją tak mocno skracać - stroiłem kilka tych anten i jak dotąd nie było potrzeby skracać ich więcej niż kilka milimetrów...
  • #4
    rula12
    Level 10  
    No wlasnie niewiem , na poczatku bylo swr bardzo duze jak kupile dodam ze bylo sucho na polu i elegancko. i jak sróciłem to na 1 i 40 swr było 1,4 a na 20 tak 1.2 . Wiec wydaje mi sie ze w normie
  • #5
    janusz81
    Level 11  
    A tak z ciekawości - jaki samochód? gdzie stawiasz antenę?
    Będziesz próbował ją reanimować?

    Ostatnio stroiłem Hustlery na dwóch samochodach - Mercedes 190 i Fiat Uno.
    W obu przypadkach antena ustawiona mniej więcej na środku dachu.
    Mercedes to wiadomo - porządna blacha, większa powierzchnia dachu - strojenie praktycznie zbędne, żadnego przycinania, tylko drobna regulacja i gotowe.
    A w Unie blacha (jak i cała reszta) takie sobie - w celu najlepszego dostrojenia promiennik trzeba było przyciąć ok. 3 mm.

    A i jeszcze jedno - może warto sprawdzić miarkę, wskaźnik czy co tam masz - swojego pierwszego Hustlera stroiłem pożyczonym wskaźnikiem SWR, przyciąłem kilka centymetrów, SWR wyszedł pięknie - coś ponad 1 na kanale 20, delikatnie wyższe wartości na 1 i 40. Odniosłem jednak wrażenie, że radyjko działa gorzej niż przed strojeniem. Zainwestowałem w nowy wskaźnik SWR i się okazało, że promiennik jest za krótki. Kupiłem nowy promiennik, ponownie zestroiłem i tym razem było już ok.
    Tak więc, zwróć uwagę na to czy posługujesz się sprawnym reflektometrem.
  • #6
    gregorio27
    Level 31  
    Urwane połączenie cewki z gorącą żyłą lub kondensator w podstawce anteny. Z całym szacunkiem dla Michała, trochę silikonu przy montażu anteny i pracują kilka sezonów :D
  • #7
    pikus_7
    Level 10  
    Witam, kupiłem tą antene jakiś czas temu, ostatnio zauważyłem że nie nadaje na pełnej mocy, podłaczyłem miernik swr i okazało się że współczynnik sięga końca skali... sporo ponad 3... wziąłem multimetr... rezystancja miedzy ekranem a żyłą 200 kΩ... żyła promiennik 0 Ω, więc rozebrałem, wysuszyłem, wyczyściłem... i rezystancja teraz jest w porządku, ale swr ani myśli nawet zbliżyć się do 3. Co jest grane? dodam ze po rozebraniu anteny magnes wyglądał jak zalany kwasem od baterii... poradzi ktoś co mogło się zepsuć i czy da rade to wymienić?
  • #8
    gregorio27
    Level 31  
    do .pikus_7
    Brak połączenia ekranu z magnesem w podstawce lub kondensatora pomiędzy cewką a ekranem. Trochę dziwna ta SWR-miarka co ma skalę "sporo powyżej 3" :?:
  • #9
    stemar28
    Level 17  
    W tych antenach często przewód antenowy trzeba wymieniać i dobrze uszczelnić. A hustlery często starują z ponad 3
  • #10
    columbo294
    Level 15  
    Rozebrać, osuszyć, sprawdzić połączenia, wyczyścić ew. rdzę. Zabezpieczyć antenę przed wilgocią silikonem. Zwróć uwagę też na wtyczkę antenową bo te oryginalne przy Hustlerze też czasem dają w tyłek.
    Pozdrawiam
  • #11
    pikus_7
    Level 10  
    Witam, rozebrałem to ustrojstwo na części pierwsze, zbadałem każdy element z osobna... poza kondensatorem('nie mam miernika do badania pojemności') mogę tylko powiedzieć że nie ma zwarcia więc chyba ok. wszystkie połączenia maja 0 Ω, rezystancja cewki 0,5 Ω. Wydaje się że wszystko ok. A jednak coś powoduje spore odbicie fali... a może to wina radyjka? A i skąd w środku wziął się ten kwas?
  • #12
    columbo294
    Level 15  
    To raczej nie kwas.Rozebrałem kilkadziesiąt tych anten i każda tak wygląda po jakimś czasie użytkowania. To zwykła korozja. Skoro rozebrałeś antenę wyczyściłeś ,osuszyłeś to pozostaje ci sprawdzenie kabla oraz wtyczki.(Zakładam że antenę złożyłeś prawidłowo a Twój multimetr i kabel łączący radyjko z multimetrem są sprawne)
  • #13
    wmbdx
    Level 10  
    Wymień na Sirio AS100. Z antenami Hustler mają czasem ta przypadłość. Posprawdzaj kabel i wszystkie połączenia. Wykonaj pomiar na innym aucie.