Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Taurus 20 - wnioski z uruchamiania

maciej_s20 21 Maj 2010 14:25 2918 0
  • #1 21 Maj 2010 14:25
    maciej_s20
    Poziom 12  

    Witam

    Może komuś się przyda garść wniosków z uruchamiania Taurusa w wersji 20m. Nieco się z nim namęczyłem - ale działa OKI.

    1. Odbiornik.
    Tu nie ma większych problemów, łatwo się uruchamia. Kilka drobnych uwag poniżej.

    Nie warto nakładać ekranowania na dławik od BFO bo znacznie zmniejsza się jego sygnał. Nie warto dawać lepszego dławika niż zalecany bo pojawiają się dziwne "ptaszki". BFO można łatwo dostroić z pinu 2 MC3362 za pomocą preskalera ze wzmacniaczem MCW-2 - sygnał jest stabilny i pomiar nie odstraja BFO.

    Bardzo ważne jest podłączenie potencjometru strojeniowego VFO. Bezwzględnie przewody ekranowane, do tego pokrętła muszą być uziemione. W innym przypadku pojawia się dodatkowa moduacja 50Hz. Dobrym rozwiązaniem jest dodanie szeregowo potencjometru wieloobrotowego 1k - dostajemy możliwość bardzo przyjemnego dostrajania się do stacji w zakresie ok. +-5KHz. Można to pominąć - ale strojenie w oryginalnej formie jest dość ostre i gwałtowne.

    Warto także wprowadzić poprawki do odbiornika opisane w wątku o uruchamianiu Taurus RX na 80m https://www.elektroda.pl/rtvforum/viewtopic.php?t=1576790&highlight=taurus&sid=04cf531620460ec91d34ea54808588de (te z filtrem na wyjściu mcz, podłączenia p.18 do masy przez 100n i modyfikacji wyjścia ARW).

    Dodatkowo warto zastanowić się nad modyfikacją obwodu L3 wg. wskazówek Drivera. W oryginale obwód stroi się bardzo ostro i ma spory spadek na granicy pasma. Szybka i skuteczna poprawka (ale nie optymalna) to wylutowanie obwodu wtórnego L3 i podłączenie p.24 układu MC3362 bezpośrednio do obwodu pierwotnego L3. Znacznie lepiej się teraz stroi a spadku sygnału nie stwierdziłem (a nawet spory jego wzrost na skrajach pasma).

    2. Nadajnik
    UWAGA: Wszystkie pomiary poniżej wykonane sondą międzyszczytową (czyli są 2* większe niż pomiary standardowe)!!!

    Przy nadajniku nie obeszło się bez tradycyjnego chyba usuwania wzbudzeń.
    Na początku wyglądało pięknie - po zmontowaniu, podłączeniu zasilania i wstępnym zestrojeniu nadajnik ładnie się zrównoważył (24V na szt. obciążeniu przed i ok. 170mV po zrównoważeniu) i wyglądało że działa prawidłowo. Niestety - do momentu podłączenia mikrofonu. Dalej - cuda cudeńka... Pomogła modyfikacja wzmacniacza mikrofonowego - 2n2 pomiędzy 100n-1k do masy oraz 1n pomiędzy p2 i p6 ua741. Ale oczywiście to nie koniec...

    Dalej taurusik postanowił jednak co nieco powiariować. Czasem było OK, a czasem - bez specjalnej przyczyny - coś się wzbudzało skutkując napięciem 9-10V na wyjściu bez sygnału z mikrofonu. Cóż - skończyło się upaleniem 2n2219 mimo uruchamiania na zasilaczu z ograniczeniem prądowym, kapelusz tranzystora aż zżółkł od przegrzania. Rozwiązaniem było 1k8 na p3-p4 transformatora L5 (SMD od spodu płytki) a dodatkowo poekranowanie i dodanie kilku 100n SMD na linie zasilania. Być może pomogło umasowienie radiatora PA (oczywiście po odizolowaniu go tranzystora). Aby uniknąć przegrzewania drivera dodałem mu niewielki radiatorek, lubi on się nieco grzać... Nic już się nie wzbudzało, ale niestety moc wyjściowa była zbyt niska - ok. 1,5W (20-22V międzyszczytowo na antenie). Nie pomagały czary z rezystorami emiterowymi - nic więcej, i już. Pobór prądu z zasilacza wynosił do 0.8A.





    Dalszą diagnozę zacząłem od dokładnych pomiarów. Ich wyniki załączam, jako iż mogą się przydać "potomnym". Zmierzyłem zarówno parametry statyczne, jak i napięcie zmienne przy głośnym gwiździe do mikrofonu (przypominam iż pomiary napięć zmiennych są międzyszczytowe). Kolorami zaznaczyłem (pokolorowałem) pomiary ze względu na zgodność z informacjami które znalazłem na stronie SP5DDJ. Długopisem są zapisane wyniki pomiarów, a kredką - wartość prawidłowa wg. dokumentacji.

    Analizując wyniki można było zauważyć, iż ostatni stopień zamiast dawać wzmocnienie rzędu 5,7* (jak w materiałach Włodka) oferuje jedynie 2,6*. PA na bazie ma prawidłową amplitudę sygnału - a na kolektorze sporo za mało. Pierwsze co się nasuwa - 2sc2078 to malowanka a nie oryginalny. Szybka podmiana - i sukces. Mam 40V (4,1W) na sztucznym obciążeniu. Sprzedawca na allegro gwarantował oryginalność tranzystora - i na gwarancji się skończyło... Sprzedawca w Aprovi nie gwarantował oryginalności - ale kupiony tam egzemparz działa poprawnie... Ach, życie...

    Po lewej dobry, po prawej malowanka:
    Taurus 20 - wnioski z uruchamiania

    Po wymianie tranzystora PA (a co za tym idzie zwiększeniu mocy) pojawiły się nowe wzbudzenia - ale do początkowych testów wystarczyło zmniejszyć zasilanie całości do 11.7V i wszystko się uspokoiło pozostawiając prawidłowy sygnał zmieniający się w takt mowy! Ostatecznie nadajnik się ustabilizował po dodaniu 47p z kolektora 2n2219 do masy. Po ostatecznym strojeniu i przy napięciu zasilania 13.8V moc wyjściowa (dla głośnego gwizdu) wynosi 4.6W a pobierany z zasilacza prąd - do 1.2A.

    Czytając opisy uruchamiania Taurusów widzę, iż sporo osób osiąga moc poniżej 2W - sądzę iż w dużej częsci są to ofiary "malowanych" 2SC2078...


    Wygląd płytki RX (jeszcze ze złym dławikiem BFO - czytaj w opisie):
    Taurus 20 - wnioski z uruchamiania

    Wygląd płytki TX (część elementów jest w wersji SMD od spodu):
    Taurus 20 - wnioski z uruchamiania (

    Maciej, SQ2NIF


    UWAGA: PONIŻSZE POMIARY OBRAZUJĄ PRACĘ NADAJNIKA GDY TRANZYSTOR 2SC2078 TO MALOWANKA! NIE SĄ TO POMIARY POPRAWNEGO NADAJNIKA!

    0 0