Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uziemienie ( do zera ) i zakłócenia na kablu

wsiwienki 22 Maj 2010 09:38 4151 7
  • #1 22 Maj 2010 09:38
    wsiwienki
    Poziom 2  

    Witam ,

    to mój pierwszy post na tym forum , wiec chciałbym pierw wszystkich przywitać.

    Witajcie :D

    Problem mój polega na tym , że po podłączeniu kablem typu chinch komputera do telewizora , mam zakłócenia ( pasy idące w dół ). Po kilkunastu minutach testów okazuje się , że powodem zakłóceń jest uziemienie , które jest zrobione na zasadzie kabelek podłączony między bolcem a zerem w gniazdku. Otóż jeśli podłączę moją listwę zasilającą ( mam do niej podpięty komputer i monitor ) z pominięciem uziemienia, problem nie występuje i zakłóceń nie ma ( do gniazdka podłączam przedłużacz z płaską wtyczką i gniazdkami bez bolca ). Tak więc teoretycznie zlikwidowanie zerowania w gniazdku powinno rozwiązać problem , jednak zastanawiam się , czemu właściwie tak się dzieje ?

    Rozłączyłem wszystkie urządzenia , które korzystały z uziemienia do zera ( lodówka , kuchenka , zmywarka ) i problem dalej występuje. Wszystko jest podłączone do jednej fazy. Nie odłączałem urządzeń typu lampki , switche czy router.

    Ponieważ gniazdko , do którego mam podłączony komputer jest podwójne , sprawdzałem próbówką czy podczas pracy komputera i podłączenia kablem do TV nie pojawi się napięcie , ale próbówka się nie świeciła ( może zbyt mało czuła , nie wiem ) Dotykałem bolec oraz sprawdzałem zero w gniazdku.

    Domyślam się , że na kablu między komputerem a telewizorem pojawia się jakieś małe napięcie ( dotykałem próbówką w różne miejsca obudowy - nie świeci się ) , natomiast pewnie po zlikwidowaniu mojego pseudo uziemienia to napięcie się nie pojawia. Ma ktoś jakiś pomysł co się właściwie dzieje w mojej instalacji elektrycznej ? Czy powinienem zlikwidować swoje uziemienie do zera , czy szukać dalej problemu ?

    Blok mieszkalny zbudowany na początku lat 80 , druty miedziane , dwie podwójne żyły rozprowadzono do gniazdek.

    0 7
  • Mitronik
  • #2 22 Maj 2010 10:12
    Miwhoo
    Specjalista - Instalacje Elektryczne

    Spróbuj odwrotnie włożyć do gniazdka wtyczkę od TV, a resztę zostaw tak, jak masz :)

    Jakbyś jeszcze napisał, jako rodzaj sieci zasila budynek, to by fajnie było. Znajdziesz to w umowie z ZE.

    0
  • Mitronik
  • #3 22 Maj 2010 10:34
    wsiwienki
    Poziom 2  

    Miwhoo napisał:
    Spróbuj odwrotnie włożyć do gniazdka wtyczkę od TV, a resztę zostaw tak, jak masz :)


    Za proste , nie pomogło. Wtyczka w telewizorze wsadzona do listwy przeciwprzepięciowej z kilkoma innymi urządzeniami ( wszystkie mają płaskie wtyczki ) Sprawdzałem z wtyczką od TV , z wtyczką od listwy nie sprawdzałem.

    Dodano po 13 [minuty]:

    Miwhoo napisał:

    Jakbyś jeszcze napisał, jako rodzaj sieci zasila budynek, to by fajnie było. Znajdziesz to w umowie z ZE.


    W poniedziałek zadzwonię do UE, umowy raczej teraz nie znajdę, zawierał ją kto inny. Na fakturze jest tylko napisane:

    Grupa taryfowa G11 - DZIEŃ NOC
    zab. 20A

    dostawcą jest ENEA w Szczecinie.

    Jak już wspomniałem , więcej informacji na temat rodzaju sieci będę pewnie znał w poniedziałek.

    0
  • #4 22 Maj 2010 11:14
    Miwhoo
    Specjalista - Instalacje Elektryczne

    Chassis TV jest na potencjale ok 50-70V, a jeśli komputer przypięty do listwy z kołkiem ochronnym, to może się zdarzyć, że spinając masy przewodem chinch płynie przez niego prąd, który powoduje zakłócenia. Ale to tylko gdybanie.

    Podłącz do listwy tylko komputer, monitor i TV. Komputera i monitora z racji budowy wtyczki inaczej nie podłączysz. Dopilnuj więc, aby faza w listwie znalazła się z lewej strony, a później jeszcze 2 opcje podłączenia płaskiej wtyczki do TV.

    0
  • #5 22 Maj 2010 12:52
    wsiwienki
    Poziom 2  

    Miwhoo napisał:

    Podłącz do listwy tylko komputer, monitor i TV. Komputera i monitora z racji budowy wtyczki inaczej nie podłączysz. Dopilnuj więc, aby faza w listwie znalazła się z lewej strony, a później jeszcze 2 opcje podłączenia płaskiej wtyczki do TV.


    A można inaczej ? Komputer jest 8 metrów od TV i są w różnych gniazdkach. Więc w jednym gniazdku sam telewizor ( bez listwy ) a w drugim gniazdku listwa z komputerem i monitorem. Fazę mam po lewej stronie w gniazdkach wszystkich w domu.

    0
  • #6 22 Maj 2010 14:28
    Alana
    Poziom 37  

    Pasy sa na obrazie z anteny czy z komputera?
    Jak z komputera to sprobuj odlaczyc antene od telewizora, u mnie po czyms takim problem zniknal.
    Jezeli to to to rozwiazaniem jest separator galwaniczny na kablu antenowym - do kupienia w sklepach RTV, upwenij sie tylko zeby izolowal i zyle i ekran.

    0
  • Pomocny post
    #7 22 Maj 2010 14:33
    cranky
    Poziom 26  

    Miwhoo napisał:
    Spróbuj odwrotnie włożyć do gniazdka wtyczkę od TV, a resztę zostaw tak, jak masz :)

    Litości to nie Ametyst Anno Domini '76
    Powodem zakłóceń synchronizacji jest różnica potencjału "zera" i uziemienia. Ponieważ ma częstotliwość 50Hz czyli tyle samo co synchronizacja a napięcie synchronizacji to raptem 0,75- 1 Vpp łatwo o taki objaw.
    Przypuszczam, że obudowa komputera zwarta jest z uziomem, -> zwarty z nim jest ekran cincha. I byłoby cacy gdyby telewizor też był uziemiony, najlepiej w tym samym gniazdku. Obawiam się jednak, że ma wtyk płaski, dwuprzewodowy?
    Pewnym rozwiązaniem byłby separator sygnału video z separacją galwaniczną. Trudny do dostania i drogi niezwykle.
    Niestety ani odłączenie uziomu, ani zwarcie obudowy komputera z kaloryferem nie są poprawnymi rozwiązaniami. Przy czym pierwsza wersja byłaby jeszcze akceptowana przez niektórych elektryków.

    Ponieważ obudowa komputera nieuziemiona a "zazerowana" niesie ze sobą wile niespodzianek (potencjał na niej jest inny niż "zero" kablówki, telewizora, modemu, przewodów skrętki sieci itd.) ale również może być niebezpieczna proponuję wezwać elektryka i przerobić instalację na trójrzewodową.

    0
  • #8 22 Maj 2010 15:19
    wsiwienki
    Poziom 2  

    cranky napisał:


    Ponieważ obudowa komputera nieuziemiona a "zazerowana" niesie ze sobą wile niespodzianek (potencjał na niej jest inny niż "zero" kablówki, telewizora, modemu, przewodów skrętki sieci itd.) ale również może być niebezpieczna proponuję wezwać elektryka i przerobić instalację na trójrzewodową.


    Odpada , mieszkanie praktycznie po remoncie :)

    Ok , zrobiłem następujące testy:

    Test 1) Odłączyłem wszystko co się dało , wywaliłem listwy przeciwprzepięciowe , zostawiłem tylko telewizor w jednym gniazdku , komputer w drugim. Kabel antenowy oczywiście również wywaliłem. Mieszanie wtyczką nic nie pomogło , pasy jak są tak były.

    Test 2) Wziąłem przedłużacz i podłączyłem do tego samego gniazdka co telewizor. Oczywiście wszystko uziemione ( wyzerowane ) Pasów nie było , obraz w porządku.

    Tak więc wygląda na to , że muszę sobie przeciągnąć ( na szczęście mam korytka na ścianach we wszystkich pokojach ) dodatkowy kabel i z niego zasilić listwę komputerową. Mam tylko nadzieję , że jak będzie biegł w korytku, w którym jest HDMI ( póki co niewykorzystane ) , kabel optyczny TOSLINK, koncentryk antenowy i czincz, to nie namiesza dodatkowo.

    Generalnie ten czincz którego teraz używam będzie w użyciu jeszcze przez miesiąc, potem kabel HDMI mi przejmie połączenie kompa z telewizorem i liczę po cichu na to że się nic nie pogorszy.

    Dodano po 49 [sekundy]:

    Alana napisał:
    Pasy sa na obrazie z anteny czy z komputera?
    Jak z komputera to sprobuj odlaczyc antene od telewizora, u mnie po czyms takim problem zniknal.
    Jezeli to to to rozwiazaniem jest separator galwaniczny na kablu antenowym - do kupienia w sklepach RTV, upwenij sie tylko zeby izolowal i zyle i ekran.


    Niestety , wszystko porozłączałem co się dało , w tym kabel antenowy.

    0