Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Medion MD32532A- zamiast obrazu- test kolorów

Bąk Andrzej 23 May 2010 07:28 3147 5
  • #1
    Bąk Andrzej
    Level 18  
    TV jak w tytule na chassis 17MB15E7 - po zmianie matrycy ( przeróbka zasilania matrycy z +5V na +12V- przez zmianę położenia L906 na L918 na MB) i zmianie pinów na kablu LVDS. Po uruchomieniu zadziałał normalnie,- działała klawiatura. Pilota nie mam a więc z niego nie korzystałem. Po ok 15 min jak chciałem go ponownie uruchomić włączyło się podświetlanie ale zamiast normalnej treści obrazu cyklicznie i naprzemiennie cała matryca rozświetla się jednolitymi kolorami podstawowymi tj. czerwonym, później zielonym, niebieskim i białym. Klawiatura nie działa, czyli włączam do sieci i zaczyna się to kolorowe podświetlanie. Pierwszy raz z czymś takim się spotkałem i nie wiem gdzie szukać usterki. Może gdy funkcjonował prawidłowo coś nieprawidłowo włączyłem klawiaturą, a może na łączu LVDS, Jeżeli ktoś coś takiego przerabiał to proszę o sugestię. Pozdrawiam. A.B.
  • Helpful post
    #2
    lisek
    Service technician RTV
    Na tym ch, podobnież to objaw "usterki standartowy"
    -zacznij od wymiany pamięci 24С32 (wstaw czystą FF)

    p.s
    Skoro masz ch. 17MB15-7,
    zasilacz 17PW15-8.
    invertor na OZ964 /8-lamp
    procek SDA5550M, /flash K6R4D08V1D./scaler SVPEX52
    videoprocek VPC323XD
    procek na Lvds> SVP_EX_59
    EEPROM 24C32
    *protect > to pin.35 procka
  • #4
    Bąk Andrzej
    Level 18  
    Dziękuję serdecznie kolegom mirex i lisek za podpowiedzi. A teraz przyznam się do gafy którą uszkodziłem board. przekładając zworkę aby zmienić zasilanie logiki matrycy korzystałem z schematu 17MB15E-5 I Ww/g niego jest przełożenie jednej zwory a w 17MB15-7 są dwie. w rezultacie połączyłem ze sobą +5 i +12 volt. co uszkodziło przełącznik sygnałów IC210 TEA6415 łącznie ze zwarciem na szynie I2C i w torze audio IC208 MSP3452G/też zwarcie na szynie/. Żadne sterowanie nie działało a po włączeniu do sieci TV milczał.Odłączenie zasilania st-by 3,3volt?gniazdo PL200 włączało podświetlanie matrycy i następowało wyświetlanie kolorów. Mam teraz następne problemy, mułowate zwolnione działanie TV i coś ze strojeniem a poza tym wychodzą zaniżone napięcia / oprócz 33v/ z zasilacza nawet bez obciążenia 3,1v,11,4v, 4,7v, st-by 4.8v. Wymieniłem wszystkie kondensatory i opto i bez rezultatu. Może ktoś to przerabiał i podpowie , może jakieś diody, może trafo - mam w zapasie drugi uszkodzony zasilacz to części mam. Pozdrawiam.
  • #5
    Bąk Andrzej
    Level 18  
    Telewizor uruchomiony mam jednak problem z głosem. Prawdopodobnie po zamianie uszkodzonego MSP3410G B8V3 na MSP3411G. Nie wiem jaka jest różnica między nimi. Ten nowo wstawiony wylutowałem z chassis 17MB15E- tyle że z końcówką 5 a nie 7. Na schemacie mam MSP3452G ale w oryginale na chassis był MSP3410G. Może coś muszę jeszcze przeinaczyć? Nie wiem jak wejść w menu servis i czy coś tam można by było zmienić aby pojawił się głos. Wciskałem na pilocie menu i wpisywałem 4725 ale to nic nie dało. Do service się nie dostałem. Inny problem to brak możliwości zmiany języka- TV ustawiony na angielski i nie daje przestawić się na oryginalnym eepromie na inny. Inne opcje ,,chodzą''. Włożyłem pustą kość 24C32 i działa wszystko oprócz głosu, ale nie ma go też na ,,oryginalnej'' pamięci stąd podejrzewam tego zamienionego MSP. Ktoś pisał że wystarczy podmienić kwarc ale nie napisał na jaki.Myślę że ktoś mi coś pomoże za co z góry dziękuję. Pozdrawiam, A.B.
  • #6
    Bąk Andrzej
    Level 18  
    Telewizor w pełni sprawny, ale jakieś fatum przy jego naprawie(zmianie matrycy) mnie nawiedzało. Najpierw uszkodziłem chassis a następnie tego MSP wlutowałem o 90 stopni odwrotnie i dobrze że się nie uszkodził, czyli te MSP 3410G i MSP3411G i pewnie ten ze schematu MSP3452G są zamienne.