Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC AX-550 nie można wybrać żródła sygnału

Banan90 23 Maj 2010 17:13 5902 32
  • #1 23 Maj 2010 17:13
    Banan90
    Poziom 10  

    Witam

    posiadam wzmacniacz JVC AX-550 na panelu przednim nic nie świeci, a po podaniu sygnału na phono, cd, tuner, aux w głośnikach słychać jedno wielkie zniekształcenie, jednak gdy podam sygnał na tape rec, wzmacniacz pięknie gra. chciałem zapytać co może być tego przyczyną?

    Proszę o pomoc w rozwiązaniu mojego problemu

    0 29
  • #2 28 Maj 2010 10:19
    Banan90
    Poziom 10  

    zmierzyłem napięcie jakie przychodzi na płytkę z układem lc7818 i gniazdami rca, wynosi ono około 0,5v ile powinno ono wynosić i gdzie może się gubić?

    0
  • #3 28 Maj 2010 11:06
    deksta84
    Poziom 24  

    Znajdź układ przedwzmacniacza kaseciaka. Zobacz, gdzie sygnał dochodzi. Powinien to być właśnie ten układ. Jak masz jakiś inny wzmacniacz z aux to sprawdź sygnały z pozostałych wejść, gdy przełączysz na inne źródło sygnału. Jak będą dobrze nadawały przez drugi wzmacniacz to ten Ic7818 jest do wymiany.

    0
  • #4 28 Maj 2010 13:29
    Banan90
    Poziom 10  

    Posiadam jeszcze jvc ax-211 wszystko sprawne, w srodku siedzi taki sam uklad lc7818, przelutuje i napisze jaka byla reakcja

    Dodano po 1 [godziny] 2 [minuty]:

    podmieniłem układy z niesprawnego jvc ax-550 do sprawnego ax-211, wszystko działa bez zmian, a więc lc7818 sprawny, co dalej?

    0
  • #6 28 Maj 2010 14:07
    deksta84
    Poziom 24  

    Nie da rady szukać po macoszemu.
    Niech weźmie pod lupę któryś niesprawny tor audio (np. aux) i niech sprawdza od źródła do wzmacniacza. Sprawdzanie poprzez sondowanie drugim wzmacniaczem. Nie wiem jak to prościej napisać. Jak trafi na punkt, gdzie sygnał jest zniekształcany, to niech porządnie zbada ten rejon.
    Udanych łowów.

    0
  • #8 28 Maj 2010 14:38
    deksta84
    Poziom 24  

    Autor napomniał, iż przełączał sygnały i miał trzaski na reszcie. Zdaje mi się, ale ten scalak ma wejścia sterowania cyfrowe. Więc, jeżeli problem tkwi w procesorze sterującym to kaszana. Lepiej jakby coś było nie tak w torze audio, niż w torze logiki.

    0
  • #9 28 Maj 2010 15:06
    Banan90
    Poziom 10  

    dziękuje za zainteresowanie tematem i za pomoc

    a więc zrobiłem zdjęcie żeby trochę rozjaśnić

    JVC AX-550 nie można wybrać żródła sygnału

    zaznaczyłem układ lc7818 i taśmę (pierwsza nóżka od prawej to plus) którą powinno płynąć na pewno więcej niż 0,5v

    więc problem tkwi gdzieś w tej dużej płycie, co mam sprawdzić w pierwszej kolejności?

    0
  • #10 28 Maj 2010 15:23
    deksta84
    Poziom 24  

    Sorki obraz lustrzany mi się pomieszał. 0.5V to może być niski poziom logiki (jakiś dreemer?).
    Śledziłem tą ścieżkę i zdjęcia zabrakło.
    Bez miernika w łapie nic nie zdziałasz.

    0
  • #11 28 Maj 2010 23:53
    Banan90
    Poziom 10  

    Końcówki mocy są sprawne, myśle że wzmacniacz gra na tape rec ponieważ pomijany jest wybór sygnału wejściowego, tape rec jest sygnałem wyjściowym na którego podając sygnał pomijam selektor wejść. A jakbym na zasilanie tej plytki, która teraz zasilania nie ma podał np 12v z akumulatora i sprawdzil czy przedni panel zadziała?

    0
  • #13 29 Maj 2010 11:38
    Banan90
    Poziom 10  

    zrobiłem kolejne zdjęcie

    JVC AX-550 nie można wybrać żródła sygnału

    zaznaczyłem ścieżkę zaczynając od taśmy która łączy te mniejszą płytke z lc7818 i te większą z końcówkami mocy. trafiłem na dziwny tranzystor (B1133) ktoś już przy nim grzebał przede mną, był usmarkany kalafonią oczyściłem go trochę i pomierzyłem napięcia w obwodzie który zaznaczyłem, nigdzie nie przekracza 0.5v, gdzie dalej mam dokonać pomiarów?

    0
  • #14 29 Maj 2010 13:59
    deksta84
    Poziom 24  

    To może być 2SB1133. PNP, BCE. Śledź dalej od emitera.
    Jaką ma obudowę ten tranzystor? Zobacz tu Link

    0
  • #15 29 Maj 2010 18:11
    Banan90
    Poziom 10  

    coś chyba znalazłem wklejam jeszcze raz to samo zdjęcie tylko trochę zmodyfikowane

    JVC AX-550 nie można wybrać żródła sygnału

    zaznaczyłem na żółto ścieżkę na której jest rezystor oznaczony paskami biały, brązowy, czarny, pomarańczowy, pomarańczowy. na niego przychodzi -58v a za nim jest już prawie nic. czy to jest normalne?

    Dodano po 28 [minuty]:

    a jednak nie, pod nim jest taki sam rezystor i na nim też jest taki spadek napięcia

    0
  • #16 30 Maj 2010 19:21
    deksta84
    Poziom 24  

    O co chodzi, z tym wielkim lutem, oznaczonym czerwoną ramką?
    Tam chyba jest z drugiej strony tranzystor na radiatorze. Cały tranzystor jest zwarty. On może wywoływać takie objawy. Jak po wymianie i porządnym przylutowaniu objawy się nie zmienią, to szukaj dalej w stronę zasilacza. Mógł się uszkodzić przy takim zwarciu.

    0
  • #17 30 Maj 2010 23:17
    Banan90
    Poziom 10  

    To ten tranzystor o którym pisałem że już ktoś tam przy nim grzebal przede mna, on jest kalafonią zalany, mierzylem go czy nie ma zwarcia i wychodzi na to że jest sprawny. Jutro dokonam jak najwiecej pomiarów i naniose na zdjecie, może coś nieprawidłowego wypatrzycie

    0
  • #18 31 Maj 2010 19:45
    Banan90
    Poziom 10  

    dokonałem pomiarów i wrzucam zdjęcie z góry i z dołu płytki

    JVC AX-550 nie można wybrać żródła sygnału

    JVC AX-550 nie można wybrać żródła sygnału

    zaznaczyłem diody D806 i D807, które przewodzą w obie strony, wylutuje je i sprawdzę bez płytki. Tranzystorów nie opisywałem żeby nie zaciemniać ale jak będzie taka potrzeba to opiszę. Jeśli dopatrzy się ktoś jakiś nieprawidłowości to proszę pisać

    0
  • #19 31 Maj 2010 20:08
    Byneq
    Poziom 27  

    Żartujesz sobie ? W ten sposób to możesz mierzyć do końca życia. Półprzewodniki się mierzy po wylutowaniu z układu.

    0
  • #20 01 Cze 2010 09:08
    deksta84
    Poziom 24  

    Zgadza się z tym mierzeniem, ale Autor na razie szuka miejsca zwarcia.
    Co to są za diody? Pstryknąłbyś zdjęciami po takich podejrzanych elementach jak trudno Ci odczytać oznaczenie. Kurcze dalej coś mi nie pasuje ten dolny tranzystor na radiatorze. Górny jest w kalafonii, ale dolny to jedna wielka klucha a nie luty.

    0
  • #21 01 Cze 2010 12:29
    Banan90
    Poziom 10  

    wylutowałem te dwa tranzystory na radiatorze, przemierzyłem (nie mają zwarć) i wlutowałem,luty już wyglądają lepiej. Co do diód po wylutowaniu przewodzą w jedną stronę, ale martwią mnie te dwa rezystory (R802 i R801), czwarty i piąty nad tym górnym tranzystorem przykręconym do radiatora, płynie na nie 57v a za nimi jest 0, wygląda to tak jakby przez nie płyną prąd na te tranzystory, jak je sprawdzić?

    0
  • #22 01 Cze 2010 12:44
    deksta84
    Poziom 24  

    A może usilnie sprawdzasz poziom napięcia masy, względem masy?
    A tak na poważnie, to jeżeli to jest linia zasilająca to musi być zwarta. Rezystory są raczej też sprawne, Weź odlutuj nóżkę rezystora od strony tych 0V i sprawdź czy pojawi się na niej te 57V. Jak tak to rezystor sprawny. Zawsze może też zmierzyć jego opór (również wymaga wylutowania choć jednej nogi).

    Za dużo tych zer! Zobacz zasilacz, czy daje wszystkie napięcia.

    Wszystkie diody Zenera sprawne, może są zwarte?

    0
  • #23 01 Cze 2010 12:56
    Banan90
    Poziom 10  

    zrobiłem tak jak opisałeś wylutowałem jedną nóżkę napięcie na niej wynosi nadal 0v. Przemierzyłem też rezystancje, widzisz może R811 i R812? ich rezystancja wynosi 33ohm a rezystancja tych dwóch za którymi jest 0v ok bardzo dużo (kod paskowy jest taki sam (foto)

    0
  • #24 01 Cze 2010 13:12
    deksta84
    Poziom 24  

    Zmierzyłeś omomierzem? Jak tak, to jednak powinno być 3.3kΩ. Ta tolerancja jest dziwna. Już sam nie wiem:
    3,3,0,x10, nieznana tolerancja lub
    9,1,0,x100, nieznana tolerancja
    Paranoja. Ile mają faktycznie jak je pomierzyłeś? 33Ω? to powinno być:
    pomarańczowy, pomarańczowy, czarny, złoty, biały.
    Jak wykazują jakiś opór to są sprawne.
    Jak nie, to spalone i trzeba je wymienić na te 33Ω.

    0
  • #25 01 Cze 2010 13:37
    Banan90
    Poziom 10  

    wszystkie zenerki sprawne, nie wiem może się czepiam tych rezystorów ale mierzyłem je i na jednym (R812) rezystancja wynosi 33ohm a na drugim (R802) miernik wskazuje "1" zmieniając zakres nadal ta jedynka. A może to rezystor bezpiecznikowy? kiedyś o nich czytałem

    0
  • #26 01 Cze 2010 13:44
    deksta84
    Poziom 24  

    Zrób zdjęcie, jak mierzysz. Dał na najwyższy zakres i ma jedynkę po twojej lewej na wyświetlaczu (1___)? Oznacza to przekroczenie zakresu pomiarowego (nieskończoną rezystancję). Rezystor jest spalony.

    Jak są z tej samej partii i tak samo wyglądają to mało prawdopodobne, aby to były rożne elementy.

    Rezystor bezpiecznikowy to zwykły rezystor, który ma się spalić jak zostanie przekroczony prąd. Ot takie proste i tańsze od bezpieczników topikowych rozwiązanie, przy testowaniu układu.

    0
  • #27 01 Cze 2010 14:07
    Banan90
    Poziom 10  

    dokładnie tak jak piszesz jedynka z lewej strony, ale żeby rezystor sie spalił?

    to pomiar sprawnego
    JVC AX-550 nie można wybrać żródła sygnału

    a to tego drugiego

    JVC AX-550 nie można wybrać żródła sygnału

    0
  • #28 01 Cze 2010 14:19
    deksta84
    Poziom 24  

    Tak, musiało się stać, jak ten dolny tranzystor był cały zwarty.
    Jak po wymianie znowu spali ten rezystor, to musi być gdzieś inne zwarcie.
    Swoją drogą, kto tak urządził ten wzmacniacz?
    Czyszczenie by się przydało. Pełno brudu dookoła.

    0
  • #29 01 Cze 2010 14:28
    Banan90
    Poziom 10  

    jutro pójde do sklepu elektronicznego w moim mieście, ale w raczej takiego nie będą mieli, jeszcze poszukam na jakiś sklepach internetowych, tylko jakiego mam szukać? 33ohm? i czy to jest rezystor bezpiecznikowy?

    0
  • #30 01 Cze 2010 14:34
    deksta84
    Poziom 24  

    Kup pięć sztuk tego rezystora węglowego 33Ω/1W. Wymień wszystkie cztery, tak na wszelki wypadek. Ostatni będzie awaryjny.
    Może tranzystor jest sprawny. Zmierzył go, po wylutowaniu? Jak nie jest zwarty, to może być sprawny. Zobacz miernikiem, czy wykazuje się złącze BE i BC jak dioda.
    Spróbuj kupić dwa mocniejsze 2N6107. Wyprowadzenia te same.
    A na pewno są to te same tranzystory na radiatorach?

    0