Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja drugiego systemu operacyjnego

25 Maj 2010 16:11 3401 16
  • Poziom 8  
    Witam,
    postanowiłem na starym kompie/płyta Abit BH6/ zainstalować drugi system operacyjny - Ubuntu live CD.
    Ustawiłem, w biosie CDROM jako pierwszy, ale płyta nie startuje-kręci się powoli, po chwili włącz się Windows Millenium.
    Instalowałem już programy Z CD ,na tym komputerze ,bez jakichkolwiek problemów, natomiast płyty z systemami operacyjnymi nie chcą startować.
    Proszę o pomoc!
  • R.I.P. Zasłużony dla elektroda
    A jaką masz kolejność startu w BIOS-ie?
  • Poziom 30  
    A czy pojawia sie komunikat na kilka sekund " dowolny klawisz spowoduje rozruch z cd/dvd" ?
  • Poziom 10  
    Po pierwsze proponuje sprawdzić kolejność uruchamiania w BIOS, jeśli CD jest ustawione jako SECOND wszystko ok. Przy starcie powinno pojawiać sie
    ,,dowolny klawisz spowoduje rozruch z cd/dvd" Jak napisał kolega narkoholik. Jeśli nie przy starcie wciśnij F9 o ile dobrze pamiętam powinno to być Boot Menu i wybierz CD. Innej rady chyba nie ma. Ubuntu można uruchamiać w Windowsie. Więc ja nie widzę problemu. Uruchom system windows wkładaj płytę i instaluj Ubuntu. Jeśli jednak dalej masz problem mogę do Ciebie wysłać poczta polska płytę z Ubuntu 8.10 oryginał.
    @edit
    Przepraszam cd rom jako FIRST, HDD SECOND. Nie pomyślałem zanim napisałem.
    @edit / błędy poprawione... Musi mi podkreślać jeśli nie mam ą, ę, etc?
  • Poziom 8  
    Bootowanie, w biosie ustawione jest własciwie- od CDROM-u, ale ustawiałem tez od "F" to po prostu nic nie daje.
    Nie wyświetlają się żadne komunikaty-system Millenium startuje może z lekkim opóźnieniem.
  • Poziom 43  
    A tak z innym czytnikiem sprawdzić (skoro jest problem ogólny z bootowaniem płyt z systemami)?
  • Poziom 10  
    A nie możesz po prostu wejść na Windows i uruchomić na nim? I tak zainstalujesz i tak... Ubuntu rusza z Windowsa nawet
    @edit
    A próbowałeś wejść przy starcie w Boot Menu wciskając F9? Możesz tam wybrać żeby wystartował teraz z CDROM-u.
    @edit
    wiem ze masa błędów tzn braki ą, ę, ć etc. Już się poprawie.
  • Poziom 8  
    Przy biosie Awarda wchodzę, w Bios Features Setup-Boot Sequence i wybieram CDROM.Być może jest jakaś blokada na płycie.
    Próbowałem instalować Ubuntu przez Wubi i nowszy w ogóle się nie uruchamiał, a wersja "8" ściągała cały system ale go nie odpalała-pojawiał się napis:
    Failure restore Rom INT 0x09 vector.Unsupported DOS, device driver, or ISR.
    Z komputerami mam do czynienia od niedawna dlatego staram się zrobić wszystko na miarę moich możliwości.
  • Poziom 30  
    Najczęstsze przyczyny - Rozwiązania
    1. Uszkodzony nośnik cd/dvd - spróbuj innej płyty bootowalnej
    2. Niesprawny napęd - Sprawdź na innym napędzie lub podłącz np. pen z Boot przez USB

    Jeśli to płyta główna - przydałyby się szczegóły
  • Użytkownik obserwowany
    Nie ma przypadkiem BootMenu , jak włączysz kompa to naciskaj F12 i jak sie pojawi BootMenu to wybierz oczywiście napęd CD/DvD
  • Poziom 10  
    Albo F9 tak jak pisałem wcześniej ale nie pamiętam do jakiej płyty który przycisk :)
  • Poziom 8  
    Wciśnięcie klawisza F12 powoduje wystąpienie pisków - nic poza tym.
    Może rzeczywiście zainstalować przez Windows, ale nigdy tego nie robiłem.
    Czy ktoś mógłby podać instrukcję?
  • Poziom 10  
    Hehe normalnie uruchamiasz system wkładasz płytę i pokazuje sie graficzny instalator jak do gry. Instalator ściąga pliki na komputer robi restart uruchamia przy bootowaniu ów pliki i masz instalator jak z płyty. Z tą różnicą że o ile dobrze pamiętam nie masz możliwości wyboru partycji. Wybierasz tylko wielkość całego Linux Swap etc maksymalnie do 30Gb. Ale nie jestem pewien
  • Poziom 8  
    Okazało się, że przez Millenium płytka z systemem XP otwiera się ,po kliknięciu ikonki instalatora, natomiast Ubuntu nie reaguje.
    Zastanawiam się - czy wpływa na to system plików?
    Ja mam na kompie Fat-32, a Ubuntu jest, w innym systemie.
    Postanowiłem odinstalować Millenium, zainstalować XP, i wtedy spróbować z Ubuntu.
  • Poziom 10  
    Na XP rusza Ubuntu bo sam tak instalowałem. Tu system plików nie ma niż do rzeczy - tak mi sie wydaje. Ubuntu ma ext4 ale można wybrać inny z katalogowaniem etc. Trochę dziwne ze instalka nie rusza ona jest napisana pod windows kopiuje tylko pliki i do autoruna dopisuje botowanie z CDROM-u dla Ubuntu.. Hmm próbuj dalej pod XP musi ruszyć jeśli masz wadliwa płytę mogę wysłać Ubuntu 8.10 albo ściągnij. Czekam na odpowiedź
  • Poziom 8  
    Sytuacja , w pewnym stopniu się wyjaśniła - po zainstalowaniu XP, poprzez Millenium, okno kreatora Ubuntu otwiera się, czyli można ten system uruchomić i zainstalować.Wynika z tego, że problem tkwił, w starym systemie operacyjnym lub zbyt małej ilości miejsca na dysku systemowym.
    Pozdrawiam!