Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

strobskop nie reaguje na funkcję audio i dimmer

Dj_Fresh 25 Maj 2010 17:50 2327 12
  • #1 25 Maj 2010 17:50
    Dj_Fresh
    Poziom 9  

    Witam kupiłem stroboskop oto jego opis
    Prezentujemy profesjonalny stroboskop 1500W. Mocny, dzięki użyciu popularnej lampy stroboskopowej XOP15. Przeznaczony do dużych i średnich klubów (w seriach) lub do małych klubów (pojedynczo). Sterowany zewnętrznym pilotem z wejściem Jack 6,3 mm.
    strobskop nie reaguje na funkcję audio i dimmer


    UWAGA: sterowanie nie jest zawarte w zestawie. Należy go dokupić !

    Specyfikacja techniczna

    * Źródło światła: Lampa wyładowcza XOP-15
    * Siec: 230V/50Hz
    * Moc: 1500W
    * Sterowanie: zewnętrzny sterownik
    * regulowana częstotliwość oraz natężenie błysku
    * Wymiary: 220 x 160 x 480 mm
    * Waga: 5 kg

    Funkcje

    * Strobo (1-12 błysków / s)
    * Dimmer


    do strobo dokupiłem sterownik StrobeCon-100,
    strobskop nie reaguje na funkcję audio i dimmer
    i tu pojawia się problem.:cry:
    Po podłączeniu obu urządzeń nie mogę sterować ani pokrętłem dimmer ani stresować nim poprzez funkcję audio w sklepie powiedzieli mi że "Napięcie podawane w dużych stroboskopach jest większe, dlatego ten
    sterownik
    nie będzie komunikować się z tym
    stroboskopem". W tej chwili mogę tylko sterować prędkością i włącznikiem ale po wyłączeniu strobo pracuje jeszcze od 2 do 5s.

    Co mam teraz zrobić proszę o pomoc. :cry::cry:

    0 12
  • #2 25 Maj 2010 18:13
    dj arq
    Warunkowo odblokowany

    1. Zmień sklep. Standard sterowania 0-10V jest niezmienny i żaden sprzedawca nie ma na niego wpływu :)
    2. Podłącz strobo kablem TRS-TRS stereo. Jeśli podłączysz kablem mono być może nie będzie reagował wcale, a może będzie tylko świecił na maksa.
    3. Sprawdź czy sterownik dobrze działa - na końcówce TRSa TIP powinny być tylko impulsy o napięciu 10V. Na końcówce RING napięcie powinno się płynnie zmieniać wraz z kręceniem gały DIMMER od 0 do 10V.
    4. Zobacz czy w ogóle ten stroboskop reaguje na napięcie sterujące mocą błysku, bo może tak być że moc błysku realizuje tylko poprzez potencjometr na obudowie. Po rozebraniu od gniazda TRS (jack) powinny iść do płytki 3 przewody. Jeśli idą 2 to znaczy że ten strob nie przyjmuje sygnału ściemniania, przyjmuje tylko impulsy błysku.

    0
  • #3 25 Maj 2010 18:56
    Dj_Fresh
    Poziom 9  

    Dobrze jeżeli idą 2 kable to i tak powinien reagować na sterowanie audio a tu kiedy włączę tryb audio strobo przestaje świecić od czasu do czasu gdzieś jeden błysk na 40s daje na beż różnicy jak jest ustawione pokrętło speed

    0
  • #4 30 Maj 2010 22:05
    pol102
    VIP Zasłużony dla elektroda

    Bo tryb Audio wymaga odpowiedniego uderzenia Basu. Puknij w obudowę sterownika to się przekonasz ;)

    0
  • #5 07 Cze 2010 20:26
    Dj_Fresh
    Poziom 9  

    I tak nie reaguje ;/ co zrobić ??

    0
  • #6 08 Cze 2010 06:52
    pol102
    VIP Zasłużony dla elektroda

    Na sterowniku masz wciśnięte oba przyciski? Dimmer do maksa odkręcony?

    0
  • #7 10 Cze 2010 22:52
    Dj_Fresh
    Poziom 9  

    dimmer odkręcony na maxa i oba przyciski włączone

    0
  • #8 10 Cze 2010 23:06
    pol102
    VIP Zasłużony dla elektroda

    Dioda podczas pukania się zapala? Jeśli tak, to sprawdź inny kabel.

    0
  • #9 12 Cze 2010 22:01
    Dj_Fresh
    Poziom 9  

    jest to dziwne ale dioda mruga nie aż tak jasno jak w trybie auto ale mruga lecz strobo nie daje błysku to znaczy daje tylko jeden

    0
  • #10 13 Cze 2010 13:19
    pol102
    VIP Zasłużony dla elektroda

    Jakim kablem jest to spięte?

    0
  • #11 15 Cze 2010 15:32
    Dj_Fresh
    Poziom 9  

    zwykły jack jack i do tgego przelkotki na duży jack (stereo)

    0
  • #12 15 Cze 2010 18:14
    pol102
    VIP Zasłużony dla elektroda

    Na moim sterowniku do stroboskopu, marki Bootex jest bardzo wyraźnie zaprezentowane, że musi być kabel Jack - jack stereo. Jeden przewód odpowiada za przesyłanie danych Dimmera, a drugi za częstotliwość.

    0
  • #13 16 Cze 2010 16:04
    maciofeles
    Poziom 9  

    mam tez ten strobol i mam podobny problem. działał normalnie przez 2 imprezy ( 12 godzin pracy) teraz w trybie auto nic nie pali a jak podłacze dmx i to rozny kontroler to pali do 2 błyskow i koniec. pomocy

    0