Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Klopt z wysyłaniem e-maili z Thunderbird-e

26 Maj 2010 11:46 3010 13
  • Poziom 10  
    Witam
    Mam następującą sprawę, mój laptop pracuje pod 2-ma różnymi sieciami. Jedna jest to sieć domowa, druga korporacyjna. Korzystam z Thunderbird 2.0.0.24, dawno temu skonfigurowałem sobie konto pocztowe o2 i wszystko jest ok w domu, ale w pracy mogę tylko odbierać e-maile a wysyłanie zawsze kończy się fiaskiem. Próbowałem zmieniać typy szyfrowań od opcji bez do opcji SSL, wraz z nimi mieszałem portami i nic, żaden program nie blokuje połączeń bo przecież w domu nie ma z tym kłopotu.
    Prześledziłem połączenia tracert poczta.02.pl w efekcie dostałem czasy na poziomie 170/200/200 ms ale wszystko przeszło, najdziwniejsze jest to że poczta nie działa tylko w jedną stronę. Z tego co wiem sieć blokowana nie jest bo po podłączeniu przez wi-fi z innego miejsca gdzie ono jest udostępnione (w tej samej sieci) poczta chodzi dobrze.
    Porty, które wykorzystywałem są na nasłuchu (netstat -an) - 25,587,465.


    Pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Specjalista Sieci, Internet
    > a wysyłanie zawsze kończy się fiaskiem.
    załącz konfigurajce z TB do wysyłania (porty, SMTP server)

    załącz w pracy (z okna CMD.exe)
    route print

    EDIT: w/g http://pomoc.o2.pl/poczta/programy/
    które masz ustawienia ?

    Do wysyłania/odbierania poczty porty nasłuchujące na twoim kompie nie mają żadnego wpływu.

    EDIT: w pracy, zainstaluj zenmap, uruchom, w pole "Command" wpisz
    nmap -p 465,587 poczta.o2.pl
    klik [scan]

    załącz wynik.

    > Z tego co wiem sieć blokowana nie jest bo po podłączeniu przez wi-fi z innego miejsca gdzie ono jest udostępnione (w tej samej sieci) poczta chodzi dobrze.

    Może to być tak zrobione że po WIFI jest dostęp bo klienci firmy z laptopami na terenie firmy dostają dostęp do neta przez WIF, ale nie mają dostępu o LAN-u firmy.
  • Poziom 10  
    Ustawienie:
    Bezpieczne połączenia szyfrowane SSL:

    * w serwerze POP3 port 995
    * w serwerze SMTP port 465

    Szyfrowanie przy połączeniach z serwerami pocztowymi jest mocno zalecane.

    Wklejka z nmap:


    Starting Nmap 5.21 ( http://nmap.org ) at 2010-05-26 14:37 Środkowoeuropejski czas stand.

    getsysroutes_dnet: route_loop() failed

    QUITTING!

    Kolejno zrobiłem nmap -p 995 poczta.o2.pl

    Starting Nmap 5.21 ( http://nmap.org ) at 2010-05-26 14:38 Środkowoeuropejski czas stand.

    getsysroutes_dnet: route_loop() failed

    QUITTING!

    a to przecież działa ...
  • Specjalista Sieci, Internet
    co pokazuje
    route print
    ping poczta.o2.pl
    telnet poczta.o2.pl 465
  • Poziom 10  
    Wyedytuje tego posta zamieszczajac odpowiedz dopiero w poniedzialek bo wowczas bede znow podlaczony do sieci.

    Pozdrawiam
  • Poziom 10  
    1) route print
    2) ping poczta.o2.pl
    3) telnet poczta.o2.pl 465

    1) cala strona adresow i wszytsko wyglada na ok jak cos moge wkleic foto
    2) ping-i przechodza normalnie
    3) 501 SSL error :this server requires use of SSL protocol
    Połączenie z hostem przerwane.

    Samo telnet poczta.o2.pl daje -> nie mozna nawiazac polaczenia z hostem na porcie polaczenie nie powiodlo sie...

    Tak wiec wiadomo gdzie lezy problem pytanie jak zaradzić.
  • Specjalista Sieci, Internet
    > a wysyłanie zawsze kończy się fiaskiem

    pokaż błąd
  • Poziom 10  
    100 % wysylanych wiadomosci nie wychodzi.
    Wysylanie wiadomosci nie powiodlo sie.
    Wysylanie wiadomosci nie powiodlo sie, poniewaz polaczenie z serwerem poczty wychodzacej SMTP poczta.o2.pl bylo niemozliwe. Server moze byc nie dostepny lub moze odzucac polaczenia. Nalezy sprawdzic poprawnosc ustawien.... w konfiguracji kont... sprobowac ponownie .... skontaktowac sie z administratorem.
  • Specjalista Sieci, Internet
    daj zrzut (nie text) konfiguracji SMTP (poczta wychodząca) z TB.
  • Specjalista Sieci, Internet
    sprawdż inne opcje szyfrowania, jeśli nie działa to wygeneruj loga

    https://wiki.mozilla.org/MailNews:Logging
    sekcja windows, utwórz *.bat jak napisano,
    zanalizuj loga lub zamieść
    jeśli zamieśćisz loga to usuń hasło z loga

    Dodano po 1 [minuty]:

    patrzyłeś tutaj ?
    http://pomoc.o2.pl/poczta/programy/thunderbird.html

    Dodano po 7 [minuty]:

    w o2 pomoc widzę szyfrowanie TLS a ty masz zaznaczone SSL
  • Specjalista Sieci, Internet
    > to robie wszystko jak w opisie i dostaje pusty plik.
    daj zrzut z okna CMD.exe wszystkiego co robisz

    Dodano po 1 [godziny] 54 [minuty]:

    inne opcje:
    - przeinstalować TB
    - zainstalować wireshark-a zrobić przechwyt pakietów między serwerem poczty a komputerem, może to coś wyjawi
  • Użytkownik usunął konto