Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eltron 100 U - nie gra pełną mocą, zniekształcenia.

26 Maj 2010 22:30 6034 49
  • Poziom 11  
    Witam!
    Posiadam wzmacniacz Eltron 100 U, którego kupiłem niedawno (jak zwykle niewypał). Chodzi o to, że nie oddaje on z siebie maksymalnej mocy. Przetestowałem takiego samego szkolnego Eltrona, grał mniej więcej 2x głośniej niż mój. Ma też kolumnę Vermona 1000(...), której skuteczność wynosi lekko ponad 100db. W dodatku gdy podgłośnię więcej niż na połowę, pojawiają się zniekształcenia - tak jakby szumi sopran, czyli np. jak w piosence występuje blacha perkusji to jest taki szum albo gdy do mikrofonu powiemy np. literę "s" lub "c".
    Czy orientuje się ktoś co może być nie tak? Nie chcę żebyście mi odpowiadali na siłę i zamykali z tego powodu temat jak ostatnio. Dodam jeszcze, że wskaźnik wysterowania mi nie działa.
    Dziękuję i pozdrawiam!
  • Testo
  • Poziom 15  
    Proponuje odłączyć przedwzmacniacz, podłączyć inny sprawny i sprawdzić czy jest lepiej lub gorzej. Sprawdź to, to możemy już coś pomóc:)
  • Testo
  • Tłumacz Redaktor
    A ja proponuję:ściągnąć schemat, miernik w rękę i mierzyć.Pomiary począwszy od zasilacza(y) przez końcówkę mocy a na przedwzmacniaczach skończywszy. Dopiero podpierając się wynikami tychże pomiarów możemy rozprawiać co i jak
    Pozdrawiam
  • Poziom 23  
    Olej KONTAKT, efekt będzie krótkotrwały, a później będzie jeszcze gorzej. KONTAKT zostawia osad, musiałbyś użyć jeszcze jednego preparatu do usunięcia go (jest opisane na etykiecie). Najlepiej kup nowe potencjometry, albo jeśli potrafisz to rozbierz obecne i delikatnie np wacikiem do uszu nasączonym spirytusem wyczyść ścieżkę oporową i styki (często się brudzą lub pulą i dlatego trzeszczy). Ja dodatkowo smaruje styk ślizgacza i ścieżki oporowej pewnym specyfikiem i efekt jest na prawdę długotrwały (nawet kilka lat, chyba że potencjometr jest bardzo wydarty).
  • Poziom 11  
    Tzn. mi nie trzeszczą potencjometry. Jak podgłośnie dosyć cicho to jakość jest bdb ale jak dam na tyle, żeby zagłuszyć mowę to już właśnie np. przy wymawianiu "s" lub "c" do mikrofonu to taki szum jest i w sumie to już jest max, bo jakby dał na potencjometrze jeszcze więcej to zniekształcenia byłyby ogromne. Pojawiają się wtedy szumy, trzeszczenia itp. I jeszcze jedno: Jak wepnę do jakiegokolwiek wejścia do wzmacniacza cokolwiek (np. magnetofon, mp3), przyciszę ten powiedzmy magnetofon żeby nie było nic słychać a wzmacniacz podgłośnię na ponad połowę to słychać w kolumnie na prawdę głośny szum, jakby w lesie burza jakaś była :D.


    Jak zauważyliście jestem laikiem w elektronice ale wiem na tyle żeby posprawdzać wszystkie przewody wewnątrz, poszukać jakichś zimnych lutów czy "rozepchanych" kondensatorów i niczego nie zepsuć. Dzięki za rady, dzisiaj postaram się coś z tym zrobić. Jeśli nie, to oddam do naprawy. Tylko pytanie ile by to kosztowało, mógłbym wydać max do 100zł.
    Pozdrawiam!
  • Serwisant
    Przede wszystkim naprawić wskaźnik, bo nie wiadomo ile tej mocy mamy na wyjściu. Na moc nie patrzymy po ustawieniu potencjometrów. Kondensatory w zasilaczu można sprawdzić obciążając wzmacniacz 4 ohm i podając 50-80Hz z generatora lub komputera i zmierzyć napięcie zasilające w gałęziach czy jest podobne. Po za tym jak mamy już generator to powoli ustawiając na wyjściu wzmacniacza 19V słuchamy czy są przesterowania.
  • Poziom 11  
    ok, a jak zwiększyć moc 19v na wyjściu?
  • Serwisant
    19V to nie jest moc, a napięcie przy którym zgodnie z prawem ohma otrzymujemy. P=U²/R a to wychodzi P=19²/4=90,25W gdzie R to impedancja obciążenia 4Ω
    Podałem celowo 19 żeby nie przekroczyć tych 100W bo 100W to będzie przy 20V
  • Admin grupy audio
    Należałoby dodać, że taki test należy przeprowadzić na sztucznym obciążeniu (rezystor 4R o mocy min 100W) i z użyciem woltomierza true RMS. Ostatecznie można mierzyć zwykłym multimetrem przy częstotliwości 50Hz. Przydałby się też oscyloskop do obserwacji przebiegu napięcia.
  • Spec od sprzętu Unitra
    Sam oscyloskop wystarczy.

    Na każdym wejściu tak się dzieje? Źródło sygnału dopasowane?
  • Poziom 11  
    Dziś trochę w nim pogrzebałem i posprawdzałem kilka rzeczy.
    Ktoś pisał, żeby najpierw naprawić wskaźnik. Niestety na 2 przewodach idących do wskazówki nie płynie prąd. Zobaczyłem gdzie idą i nie są oderwane. Wskaźnik działa bo podłączałem pod zasilacz i wskazówka się wychylała. Pomyślałem sobie żeby podłączyć ją do wyjścia na kolumnę ale to nic nie dało bo zamiast wskazywać to szalała od minimum do max (od lewa do prawa).

    Sprawdziłem też 6 wejść. Pod każde podłączyłem MP3 z tym samym utworem i na takiej samej głośności (oczywiście w mp3). Zauważyłem, że najczyściej i najgłośniej gra wejście nr 2, te jednym potencjometrem głośności, ale jest to mała różnica. Wejście nr 4 w ogóle mi nie działa od jakiegoś czasu a pozostałe grają mniej więcej identycznie (chodzi o jakość w stosunku do głośności).

    Nie czyściłem go nigdzie bo już mi ręce opadały od tego wszystkiego, może jutro to zrobię ;p.

    Jest jeszcze coś o czym nie powiedziałem - coś "pyrczy" wewnątrz w okolicach transformatora, bardzo możliwe że to on. Żadnych napuchniętych kondensatorów ani niczego takiego tam nie ma.

    Pozdrawiam!
  • Spec od sprzętu Unitra
    Jeszcze jest istotna sprawa, jak masz ustawione przełączniki wejść? Wiesz że tam zmieniasz czułość?

    Co do złej jakości, sprawdzić zasilanie przedwzmacniaczy, ma być ok. 15V. Na płytce TW-3 podmień w ciemno T302 najlepiej na BC337 lub BC547, BC550 lub jakiś podobny...

    Co do wskaźnika to podłącz go przed potencjometr montażowy R207 (może być uszkodzony) na próbę. Jeśli czujesz się na siłach to sprawdź i opisz o efektach, potem pomyślimy dalej.
  • Poziom 11  
    Nie ma sprawy, zaraz idę sprawdzać.
    Wiem że tymi przełącznikami zmienia się czułość ;)

    Co do reszty - nie wiem o co chodzi ale pojmę to tylko żeby mi ktoś wytłumaczył ;p :
    - Jak sprawdzić zasilanie przedwzmacniaczy? Jakby co mam jakiś miernik [IMG]http://electromix.pl/_var/gfx/e1913a69d732355f5146b7abae7ce3e1.jpg{/IMG]
    ale wstyd się przyznać, że nie wiem jak to ustawić itp... :D

    - "Na płytce TW-3 podmień w ciemno T302 najlepiej na BC337 lub BC547, BC550 lub jakiś podobny... " - tego nie rozumiem ;p

    - "Co do wskaźnika to podłącz go przed potencjometr montażowy R207" to chyba uda mi się zrobić ;p

    I mam jeszcze takie pytanko... Czy tym miernikiem można badać prąd 230v? Może się spalić czy coś?

    Pozdrawiam!
  • Poziom 28  
    Q-mac
    Pisałeś o pewnym specyfiku do smarowania ścieżki oporowej potencjometra.
    Mógłbyś zdradzić, co to jest?
    Bo posiadam we swoim amplitunerze bardzo nietypowe potencjometry których nigdzie nie mogę dostać, a sprzęt ma już kilkadziesiąt lat i trochę trzeszczą. Kontakt PR przynosi efekty na 2 miesiące po czym zabieg trzeba powtarzać.
    Przepraszam za offtop. Pozdrawiam.
  • Poziom 11  
    Coś dzisiaj grzebałem ale nic nie wygrzebałem... Co mam zrobić? Wiem, że zostało już dużo napisane, ale nie wiem co i jak.
  • Admin grupy audio
    Stricker napisał:
    Co mam zrobić? Wiem, że zostało już dużo napisane, ale nie wiem co i jak.

    W tej sytuacji najrozsądniejsze będzie powierzenie sprzętu komuś, kto wie co i jak - szczególnie, że Kolega nawet nie umie posługiwać się miernikiem :(
  • Spec od sprzętu Unitra
    W tej sytuacji, tylko serwis cię ratuje... Chciałem pomóc no ale, nie każdemu można...
  • Poziom 10  
    Witam. Pisałeś ,że jak podgłosisz eltrona bez sygnału to szumi jak by była burza...Miałem kiedyś podobne zdarzenie.U mnie był problem z kablem sygnałowym bo były pozamieniane w nim kabelki musiałem je zamienić i polutować i cały problem polegał na tym może u ciebie kolego też jest to samo. Warto dać sygnał od razu na końcówkę jak proponują ci koledzy wyżej to napewno dasz rade zrobić .Jeszcze jedno pytanie czy jak wyjmiesz kable din sygnałowy z wzmacniacz i jak podgłosisz na max wzmocnienie sumy , wzmocnienie bas i sopran i bas czy słychać silne szumy?Pozdrawiam
  • Poziom 11  
    Ok, to które kabelki do czego podłączyć żeby było bezpośrednio do końcówki?
    Domyślam się, że te 2 od DIN-5 ale w które miejsce do końcówki?

    Z tymi szumami sprawdzę jeszcze dzisiaj.
  • Spec od sprzętu Unitra
    Stricker napisał:

    Domyślam się, że te 2 od DIN-5 ale w które miejsce do końcówki?
    Oddaj to komuś co się zna... Bo szkoda psuć taki sprzęt.
  • Poziom 10  
    kolego ,a jak wygląda twój kabel sygnałowy? jest może izolowany wygląda na takiego jak by grzebał ktoś przy nim ?
  • Spec od sprzętu Unitra
    A co ma kabel do złej jakości?
  • Poziom 10  
    Mogą być pozamieniane bieguny.Te nowe kable za sklepu trzeba przerabiać.Pozdrawiam
  • Poziom 11  
    hmm... Przejściówka była kupiona od takiego jednego... ale działa na pewno na 100%. Teraz mam gorszy problem... Coś się w nim zrobiło - jak włączam wzmacniacz to słychać że wszystko chodzi, jest takie pyknięcie w głośniku czyli działa, ale nie ma dźwięku. Od czasu do czasu jest ale gdzieś na ułamek sekundy i poza tym słychać takie szuranie w głośniku (głośnik na 100% dobry). Już ręce opadają, coraz więcej myślę o kupieniu sobie porządnego wzmacniacza...
  • Spec od sprzętu Unitra
    Stricker napisał:
    Już ręce opadają, coraz więcej myślę o kupieniu sobie porządnego wzmacniacza
    Ręce to opadają jak ktoś bez podstaw zabiera się za naprawę i czeka aż na odległość mu się poda na tacy rozwiązanie. Pewnie byś chciał by napisać zewrzyj te dwa kabelki i już będzie ok. Nie ma tam prosto z elektroniką. Potrafisz coś pomierzyć chociaż? Jeszcze nic nie zrobiłeś tylko narzekasz. To jest porządny wzmacniacz...
  • Poziom 11  
    Aha, sory miałem na myśli że jest stary ;p
    Nie zepsuł się od mojego grzebania tylko w czasie grania. Pomierzyć umiem, nie jestem przecież jakiś bezmózgowiec tylko mam taki multimetr (wcześniej dawałem zdjęcie) i nie wiem jaką funkcją tego miernika mierzy się daną rzecz bo tam jest przełącznik i się przestawia.

    Może napisze jak się to stało:
    Najpierw sobie grałem, dosyć cicho i nagle przestało grać. Słyszę, że w głośniku syczy i wzmacniacz chodzi więc zobaczyłem bezpieczniki. Jeden się przepalił, więc wymieniłem na drugi (1,2A). Zaczęło grać normalnie ale po chwili znowu przestało - znowu spaliło bezpiecznik. Wymieniłem znowu na taki sam i znowu się spalił więc wsadziłem bezpiecznik 6A. Chwile pograłem i znowu przestało, ale bezpiecznik jest niespalony więc na chłopski rozum coś spaliło się w środku.
  • Spec od sprzętu Unitra
    W każdym multimetrze jest przełącznik, jakbyś nie wiedział.
  • Poziom 36  
    Stricker napisał:
    Pomierzyć umiem, nie jestem przecież jakiś bezmózgowiec tylko mam taki multimetr (wcześniej dawałem zdjęcie) i nie wiem jaką funkcją tego miernika mierzy się daną rzecz bo tam jest przełącznik i się przestawia.

    No czyli nie umiesz :p
    Wymiana bezpiecznika 1,2A na bezpiecznik 6A to też głupota. Coraz gorzej z tym wzmacniaczem widze, po przeczytaniu tematu :D
    Można było posluchać pierwszej rady w tym temacie, czyli podłączyć samą końcówkę mocy, bo tak to nie wiadomo gdzie szukać nawet.
    Teraz myślę, że prościej posłuchać innej rady, która już padła, i oddać do serwisu.
  • Specjalista - urządzenia lampowe
    Stricker napisał:
    Najpierw sobie grałem, dosyć cicho i nagle przestało grać. Słyszę, że w głośniku syczy i wzmacniacz chodzi więc zobaczyłem bezpieczniki. Jeden się przepalił, więc wymieniłem na drugi (1,2A). Zaczęło grać normalnie ale po chwili znowu przestało - znowu spaliło bezpiecznik. Wymieniłem znowu na taki sam i znowu się spalił więc wsadziłem bezpiecznik 6A. Chwile pograłem i znowu przestało, ale bezpiecznik jest niespalony więc na chłopski rozum coś spaliło się w środku.


    Gratuluję "sprytu" w wymianie bezpiecznika 1,2A na 6A.
    Do rzeczy.
    Eltron 100U miał jeden bezpiecznik 1,6A w obwodzie pierwotnym transformatora sieciowego i dwa 3,15A w liniach +40V i -40V za prostownikiem. Włóż właściwe bezpieczniki, pomierz napięcie w gnieździe głośnikowym. Co do podejrzanych o uszkodzenie elementów to sprawdź 6 ćwierćomowych rezystorów w obwodach tranzystorów końcowych, w dalszej kolejności tranzystory sterujące.
  • Spec od sprzętu Unitra
    Nawet nie potrafi odczytać jakie bezpieczniki tam mają być. Na pewno nie 1,2A. Chyba takiego wogóle niema.
    jdubowski Nie wymagaj tyle. Napisz mu wpierw jak ustawić ten pechowy przełącznik zakresów w mierniku.