Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Uszkodzone płyty główne, diagnostyka

comarpl 27 May 2010 01:30 10460 50
  • #1
    comarpl
    Level 10  
    Witam,

    Opiszę może najpierw jak wygląda cały problem.

    Najpierw komputer uruchamiał się, ale zawieszał w windowsie, potem przestał działać obraz (slot agp 2x), piszczał bios wskazując na grafikę, więc wsadziłem uniwersalną kartę 2x/4x i było to samo. Potem sprawdziłem ramy na innym komputerze - sprawne.

    Potem nagle przestał w ogóle piszczeć bios. W ogóle, czyli zupełnie nie było dźwięku przy starcie. Jako, że nawet po odpaleniu samej płyty głównej/procka z zasilaczem bios nie piszczał stwierdziłem, że po prostu ulegała uszkodzeniu szyna danych na płycie głównej czyli generalnie płytka do wymiany.

    Resetowałem na niej bios, próbowałem innego głośnika systemowego, innego zasilacza. Nic nie pomogło. Więc wziąłem sobie zupełnie inną płytę główną, która była sprawna z nową grafiką, ale reszte zostawiłem ze starego kompa.

    Komp się uruchomił, ja ucieszony, ale po restarcie przestał piszczeć bios, obraz nie działał. Załamany odłączyłem wszystko, ponownie sprawdziłem tym razem inną płytę bez urządzeń, tylko z zasilaczem i głośnikiem - nie działa. Zaznaczam, że w obu przypadkach zasilacz działał poprawnie, kręciły się wiatraki grafiki i procesora. Tylko, że nie piszczał bios i nie było obrazu.

    Wychodzi więc na to, że jakieś urządzenie ze starego kompa spowodowało uszkodzenie najpierw pierwszej płyty głównej, a następnie drugiej.

    Jestem załamany bo szkoda mi wyrzucać tych płyt, a jednocześnie boję się, że któraś z części, których przecież nie wyrzucę jest wadliwa. Dlatego proszę o pomoc fachowców. Czy ktoś spotkał się z tego rodzaju problemem? W jaki sposób zdiagnozować przyczynę problemu i znaleźć owe wadliwe urządzenie, jeżeli faktycznie to płyta w tym wypadku jest uszkodzona, a wskazuje na to dosłownie wszystko.

    Będę wdzięczny za wszelkie porady, tylko proszę udzielając odpowiedzi przeczytać ze zrozumieniem temat.

    Edit: Analizując temat https://www.elektroda.pl/rtvforum/topic1648306.html dochodzę do wniosku, że problem mógł powstać od strony zasilacza. Przy czym w moim przypadku zasilacz nie spłonął.

    Edit2: Znalazłem przynajmniej 5 różnych tematów z podobnymi objawami z wczoraj. Brak sygnału do monitora, bios nie piszczy.

    np. tu https://www.elektroda.pl/rtvforum/topic1677161.html

    To jakiś zbieg okoliczności czy może jakaś zorganizowana akcja?

    Pozdrawiam
  • #2
    Alaknar
    Level 11  
    Zależy. Jeśli wszystkie te osoby i Ty używacie zasilaczy typu Mustang, albo Modecom Feel, to można to, od biedy, podciągnąć pod "zorganizowaną akcję".

    Napisz jakie to są dokładnie płyty główne, jaki procesor, etc., etc. Najważniejsze - jaki zasilacz? : )

    Najprostszą metodą diagnozy uszkodzonego sprzętu, jest odpięcie wszystkiego i sprawdzanie reakcji BIOSu przy podpinaniu kolejnych podzespołów. Jeśli stwierdzisz, że komputer "działa" przy wpiętym tylko procesorze i karcie graficznej, to już jest sukces, bo można będzie odpalić jakiegoś Linuxa z LiveCD i zrobić testy stabilności procesora i RAMu.

    Zanim jednak włączysz po raz kolejny ten komputer, powiedz jaki masz zasilacz, bo póki co stąpasz po bardzo cienkim lodzie... : )
  • #3
    comarpl
    Level 10  
    Mam dwa różne zasilacze, których identyfikacja jest niemożliwa, nie mają tabliczek znamionowych. Niemniej przyjmijmy, że zasilacz, na którym nastąpił problem na obu płytach to jakiś nonejm.

    Uruchamiałem obie płyty główne z procesorami bez żadnych komponentów, bios w ogóle nie piszczy (dwa różne, poprawnie podłączone głośniki systemowe). Natomiast wiatrak w procesorze się kręci.
  • #4
    Alaknar
    Level 11  
    A dyski twarde pracowały? Może po prostu karta graficzna padła?

    Tak czy owak, szczególnie do testów, kupiłbym na Twoim miejscu jakiś normalny zasilacz, np. Fortron FSP400-60GHN 400W czy Cooler Master Elite 460W BOX. Te podałem głównie dla nazw producenta, to czy mocy jest wystarczająco dużo, czy nie za dużo, to już zależy od konfiguracji Twojego komputera.
  • #5
    comarpl
    Level 10  
    Problem polega na tym, że zarówno druga płyta główna i zasilacz działały sprawnie w swojej konfiguracji. Po tym jak zaczęły się problemy z jednym komputerem, po wymianie płyty głównej na tę sprawną wraz z nową kartą graficzną komputer zadziałał, a po restarcie zaczął zachowywać się dokładnie tak jak przed wymianą. Brak obraz, bios nie piszczy.
  • #6
    adamadi33
    Level 43  
    Witam po tylu przekładaniach sprzętu od jednej do drugiej płyty wyłania się jeden obraz tego kłopotu że winę za to wszystko ponosi procesor na 100%.Pozdrawiam.
  • #7
    comarpl
    Level 10  
    Co ma do tego procesor skoro mówimy o dwóch różnych płytach głównych. Procesor jednej płyty nie ma wpływu na drugą.
  • #8
    adamadi33
    Level 43  
    Chciałeś wiedzieć z jakiego powodu uwaliłeś dwie płyty tak też napisałem z powodu procesora.
  • #9
    comarpl
    Level 10  
    Na jakiej podstawie to stwierdzasz? I w jaki sposób procesor jednej płyty uwalił drugą?
  • #10
    adamadi33
    Level 43  
    Jak przełożyłeś ram i procesor do sprawnej płyty?
  • #11
    comarpl
    Level 10  
    Dwie osobne płyty, dwa osobne procesory, nie był przekładany.
  • #12
    beo
    Level 36  
    Dociśnij radiator do procesora, upewnij się że podczas wyjmowania płyty, nie naruszyłeś stabilności procesora.
  • #13
    comarpl
    Level 10  
    Ludzie, zejdźcie z procesora. Płyta A ma osobny procesor, płyta B ma osobny procesor. Przeczytajcie bardzo Was proszę temat przed udzieleniem odpowiedzi.
  • #14
    adamadi33
    Level 43  
    Musisz podstawić inny zasilacz.
  • #15
    comarpl
    Level 10  
    Mam dwa różne zasilacze. Na obu, obie płyty nie działają poprawnie. Nie piszczy bios, nie ma obrazu. Działa tylko wiatrak od procka.
  • #16
    adamadi33
    Level 43  
    Można podstawić i trzy ale czy takiej renomowanej marki zasilacze.
  • #17
    comarpl
    Level 10  
    Proszę zważ na to, ze płyta B działała w swojej konfiguracji z zasilaczem prawidłowo. Po przełożeniu jej na zasilacz płyty A przestała działać prawidłowo.
  • #18
    adamadi33
    Level 43  
    Jaka jest oznaka tej źle działającej płyty głównej?
  • #19
    comarpl
    Level 10  
    Dlaczego mam pisać trzeci raz to samo?

    Obie płyty główne podłączane pod dwa różne zasilacze, obudowy i głośniki systemowe zachowują się w ten sam sposób, tak jakby miały uszkodzone ten sam element/były uszkodzone w ten sam sposób.

    Nie działa obraz. Nie piszczy bios. Działa tylko wiatrak z zasilacza.
  • #20
    adamadi33
    Level 43  
    A czy wiatrak od procesora obraca się ale to robi maksymalne obroty?
  • #21
    comarpl
    Level 10  
    Zapieprza jak królik po koksie.
  • #22
    adamadi33
    Level 43  
    Tak wiec uszkodzenie sekcji zasilania płyty głównej a dokładniej uszkodzenie zasilania procesora, poszukaj uszkodzonych kondensatorów elektrolitycznych lub tranzystorów mosfet.
  • #23
    comarpl
    Level 10  
    I w tym układzie nie piszczałby bios tak? Za to świecą się ledy, kręcą się wiatraki, także od grafiki.
  • #24
    adamadi33
    Level 43  
    Takie objawy wskazują na uszkodzenie sekcji zasilania ale tez można sprawdzić jak płyta się zachowa po podstawieniu innego procesora.
  • #25
    comarpl
    Level 10  
    Ale co spowodowało to uszkodzenie na OBU płytach? w TEN SAM sposób?
  • #26
    adamadi33
    Level 43  
    Taką awarie jedynie mógł spowodować jakiś gorszej jakości zasilacz.
  • #27
    comarpl
    Level 10  
    Do takiego wniosku doszedłem sam. Teraz pytanie jak zdiagnozować zaistniały problem i czy da się naprawić te płyty?
  • #28
    adamadi33
    Level 43  
    Da się naprawić zanieść do serwisu jakiegoś niech zobaczą co i jak.
  • #29
    comarpl
    Level 10  
    Nie ufam serwisom. Gdybym miał gdzieś jakiegoś znajomego to owszem, ale inaczej nie zaniosę.
  • #30
    narkoholik
    Level 30  
    Ja za to nie ufam ślepo wszystkiemu co znajdę w sieci :) Czy te AGP na płycie jest zgodne z kartą którą wsadziłeś ? Chodzi mi o zasilanie AGP x2x4. Bo na jednym zdjęciu widzę agp x8 - przepraszam za brak dogłębnej analizy ale tobie będzie łatwiej sprawdzić.