Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ASUS DUO T5450 Windows VISTA 32bit

Martinos15 27 May 2010 20:30 1612 6
  • #1
    Martinos15
    Level 9  
    Witam!
    Mam ogromny problem z moim laptopem Asus Duo T5450, a mianowicie to, że baaaaardzo długo się włącza i wszystko strasznie muli. Dysk twardy mam 250GB, 2GB RAM, karta graficzna ATI MOBILITY RADEON HD 3470, system Windows VISTA 32bit. Co może być tego przyczyną? Myślałem nad odinstalowaniem Visty i instalacją XP ale właśnie nie wiem czy będzie wszystko chodzić bo oglądałem i na płycie ze sterownikami pisało wszędzie VISTA 32bit :( Mój kumpel ma XP wersja jakaś Angel Edition i podobno ma wszystkie sterowniki i wszystko sam instaluje, będzie to jakiś problem jakbym takiego zainstalował? Proszę o odpowiedzi bo już nie wiem co robić...
  • #2
    dinos83
    Level 33  
    SP2 wgrane, robione jakiekolwiek optymalizacje?
  • #3
    Martinos15
    Level 9  
    wszystko jest tak jak było od nowości... dalej jest SP1
  • #4
    LXT
    Level 26  
    Martinos15 wrote:
    Proszę o odpowiedzi bo już nie wiem co robić...


    No to napisz może, co już zrobiłeś.
  • #5
    Martinos15
    Level 9  
    Quote:

    No to napisz może, co już zrobiłeś.

    Odinstalowałem połowę programów, żeby tak nie muliło ale dalej jest to samo. Po podłączenium modemu z Orange było jeszcze gorzej, ale reinstalowałem to i teraz przynajmiej się załączy. Początkowo jak chodził na samej baterii mimo iż była full to się zawieszał, gdzieś na forum przeczytałem, że to wina baterii więc ją wyciągnąłem i teraz ciągne tylko z sieci....
  • #6
    LXT
    Level 26  
    W msconfig zajrzyj sprawdzić co tam razem z systemem startuje.
  • #7
    User removed account
    User removed account