Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Camry 2002r czujnik parkowania PZ464-T0420

marakus 29 Maj 2010 11:58 2161 4
  • #1 29 Maj 2010 11:58
    marakus
    Poziom 26  

    Mam w Camry fabryczny czujnik parkowania PZ464-T0420 z 4 czujkami i buzerem. Niestety nie działa. Po włączeniu wstecznego dostaje napięcie, niestety nic się nie dzieje. Być może uszkodzony jest sam buzer, choć wątpię, bo ciężko jest zepsuć głośniczek piezo, chyba, że jest tam jakaś elektronika. Pytanie brzmi jak to sprawdzić tj. po kolei wszystkie czujki oraz buzer, a na koniec centralkę. Wczoraj wszystko rozgrzebałem, ale nic nie udało mi się ruszyć do przodu. Jaką oporność mają czujki, jak sprawdzić piszczałkę. Może ktoś we Wrocławiu ma taką centralkę i byłby skłonny mi na chwilkę podmienić, żeby wyeliminować sprawcę. Z góry dziękuję za wszelką pomoc.

    0 4
  • #2 29 Maj 2010 16:08
    bierdek12
    Poziom 14  

    sprawdz w taki sposob po kolei dotykaj czujnika samego środka jak bedziesz czul drgania na kazdym czujniku to znaczy ze czujniki sa ok . a jak na jakims nie bedziesz mial drgań to sprawdź wiązkę zamiast buzerka podłacz maly głośniczek

    0
  • #3 29 Maj 2010 17:23
    marakus
    Poziom 26  

    Buzerek sprawdzałem słuchawkami, tzn w słuchawkach nie ma żadnego dźwięku, robią tylko małe cyk, co może wskazywać na napięcie stałe. Natomiast jak sprawdzałem miernikiem, to na wyjściu do buzerka jest około 0,5V, ale nie mam jak sprawdzić czy to nie jest jakiś zmienny sygnał typu prostokąt, chociaż wtedy w słuchawkach coś bym usłyszał. Idę sprawdzić czujniki.

    EDIT: Żaden z czujników nie wykazuje minimalnego nawet drżenia.

    0
  • #4 01 Cze 2010 20:02
    bierdek12
    Poziom 14  

    to postaraj sie podstawic inna centralke

    0
  • #5 03 Cze 2010 00:15
    marakus
    Poziom 26  

    To dość oczywiste rozwiązanie, tylko kto mi takową pożyczy we Wrocławiu?

    0